Benutzerdefinierte Suche

Systemschrift "verbaselt"

  1. Klasl57

    Klasl57 Thread StarterMacUser Mitglied

    Mitglied seit:
    20.02.2004
    Beiträge:
    1.711
    Zustimmungen:
    16
    Hallo,
    ich hatte das schon einmal, und finde nicht die Lösung;
    weder auf meinem Mac, noch hier im Forum:(

    Irgend ein Programm hat mir die Sytemschrift "verbaselt"
    siehe Bild:
    Oben ist mein jetziger Zustand, unten der meines anderen Benutzers.
    Ich hätte gerne die Einstellung wieder so wie der Untere.
    Wer weiß was?

    Danke im Voraus
     
    Klasl57, 19.02.2007
  2. eisman

    eismanMacUser Mitglied

    Mitglied seit:
    22.01.2005
    Beiträge:
    1.902
    Zustimmungen:
    56
    besitze zwar kein imac aber ich denke, das es mit der schriftglättung
    zu tun hat.Unter system_erscheinungsbild kann man es einstellen

    eisman
     
    eisman, 19.02.2007
  3. Klasl57

    Klasl57 Thread StarterMacUser Mitglied

    Mitglied seit:
    20.02.2004
    Beiträge:
    1.711
    Zustimmungen:
    16
    Nee, sorry, die offensichtlichen Einstellungen hab ich schon probiert.
    Auch vergrößern, verkleinern.

    Ich habe ja den Eindruck, als ob das eine andere Schrift ist.
    Wo stellt man die denn ein?
     
    Klasl57, 19.02.2007
  4. das tob

    das tobMacUser Mitglied

    Mitglied seit:
    16.08.2005
    Beiträge:
    343
    Zustimmungen:
    0
    Ich denke, das hat was mit den Unterschneidungen zu tun. Sieht so aus, als wurden sie enger einverstellt. ;-)
    Jedenfalls scheint es die selbe Schrift zu sein.
     
    das tob, 20.02.2007
  5. performa

    performaMacUser Mitglied

    Mitglied seit:
    11.10.2005
    Beiträge:
    16.427
    Zustimmungen:
    253
    Was hat das mit der "Systemschrift" zu tun?
    Das ist doch ein Screenshot deines Browsers?!?!
     
    performa, 20.02.2007
  6. moranibus

    moranibusMacUser Mitglied

    Mitglied seit:
    28.02.2006
    Beiträge:
    4.531
    Zustimmungen:
    184
    Hi,
    hatte nach einer komischen Umbenennung meiner User Library ein ähnliches Problem. Abhilfe brachte ein Tipp hier im Forum: den Font Ordner der Library der Macintosh HD kopieren und in deine User Library reinkopieren (alle Programme geschlossen halten). Neustart, fettisch...
    Hope this helps!
    LG
     
    moranibus, 20.02.2007
  7. Klasl57

    Klasl57 Thread StarterMacUser Mitglied

    Mitglied seit:
    20.02.2004
    Beiträge:
    1.711
    Zustimmungen:
    16
    Da hast Du recht, aber in den Browsereinstellungen (Camino) find ich nichts.
    Und jetzt wo Du es sagst, habe ich im Safari nachgesehen und da sieht alles normal aus.
    Was kann denn das nur sein?

    @moranibus
    trau ich mich nicht
     
    Klasl57, 20.02.2007
  8. moranibus

    moranibusMacUser Mitglied

    Mitglied seit:
    28.02.2006
    Beiträge:
    4.531
    Zustimmungen:
    184
    ...dann machst du vorher ein Backup von Fonts aus deiner User Library! Wenn ich dein Avatar anschaue, dann kann ich kaum glauben, dasss du dich nicht traust!!...:hehehe:
    LG
     
    moranibus, 20.02.2007
  9. blue apple

    blue appleMacUser Mitglied

    Mitglied seit:
    01.12.2005
    Beiträge:
    17.254
    Zustimmungen:
    1.315
    Mir ist das auch einmal passiert! Geholfen hat vom Browser die cache und die cookies gelöscht, von den 3 Cache Ordner im mac die cache gelöscht und dann neustarten!
     
    blue apple, 20.02.2007
  10. performa

    performaMacUser Mitglied

    Mitglied seit:
    11.10.2005
    Beiträge:
    16.427
    Zustimmungen:
    253
    Einstellungen - Erscheinungsbild - Schriften? :confused:
     
    performa, 20.02.2007
Die Seite wird geladen...
Ähnliche Themen - Systemschrift verbaselt
  1. patrickl197
    Antworten:
    1
    Aufrufe:
    234
    Maulwurfn
    10.04.2017
  2. KOJOTE
    Antworten:
    4
    Aufrufe:
    280
  3. coolboys
    Antworten:
    16
    Aufrufe:
    876
    coolboys
    27.07.2015
  4. SwissBigTwin
    Antworten:
    15
    Aufrufe:
    1.816
    spaceman88
    05.12.2014