systemeinstellungen --> symbol weg!

  1. Maulwurfn

    Maulwurfn Thread StarterMacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    14.052
    Zustimmungen:
    835
    hallo!

    seit einiger zeit ist das symbol für cd / dvd einstellungen in den systemeinstellungen verschwunden? anklicken kann man es aber noch, und auch alle einstellungen vornehmen!

    wie krieg ich das Symbol wieder hin?

    Mac OS X.3.5 (alle updates), iBook G4 12", 1GHz, 768MB, 60GB, AP, BT

    vielen dank für eure hilfe!

    gruß

    mick
     

    Anhänge:

    • cd_dvd.jpg
      Dateigröße:
      18,2 KB
      Aufrufe:
      45
    Maulwurfn, 26.09.2004
  2. Dr. NoPlan

    Dr. NoPlan

    ... schau mal da > OSX > System > PreferencesPanes
    ob die entsprechende .PrefPane noch da ist.

    Am besten mal von einem anderen Rechner mit 10.3.5 neu reinkopieren
     
    Dr. NoPlan, 26.09.2004
  3. Maulwurfn

    Maulwurfn Thread StarterMacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    14.052
    Zustimmungen:
    835
    danke für den tipp. kann dan ichts mit cd/dvd finden... will (kann) mir das nicht einer schicken?
     
    Maulwurfn, 26.09.2004
  4. MacDaniels

    MacDanielsMacUser Mitglied

    Mitglied seit:
    22.04.2004
    Beiträge:
    545
    Zustimmungen:
    0
    kann ich machen, brauche allerdings deine mailadresse
     
    MacDaniels, 26.09.2004
  5. SoylentGreen

    SoylentGreenMacUser Mitglied

    Mitglied seit:
    22.10.2003
    Beiträge:
    2.863
    Zustimmungen:
    0
    Da wirst du auch nichts finden… :rolleyes:

    Die Datei für die Systemeinstellung „CDs & DVDs” heisst DigiHubDisks.prefPane.

    Wenn die nicht vorhanden wäre, würde die Systemeinstellung auch nicht funktionieren (was sie aber wohl macht). ;)

    Ob das Icon noch vorhanden ist kannst du testen, indem du das File markierst und mit Rechtsklick bzw. ctrl+Mausklick „Paketinhalt zeigen” wählst.
    Im Paket zeigt ein Doppelklick auf /Content/Resources/cd.icns das Icon mit Vorschau an.

    Ich vermute aber eher, dass der Fehler bei einem Icon-Cache zu suchen ist.
    Frag mich aber bitte nicht, wo… :)
     
    SoylentGreen, 26.09.2004
  6. oya

    oyaMacUser Mitglied

    Mitglied seit:
    22.11.2003
    Beiträge:
    36
    Zustimmungen:
    0
    Ich hatte mal ähnliches, dann gelöscht:


    ~/Library/Caches/com.apple.preferencepanes.cache

    und alles war wieder da
     
  7. MacDaniels

    MacDanielsMacUser Mitglied

    Mitglied seit:
    22.04.2004
    Beiträge:
    545
    Zustimmungen:
    0
    aber bitte vorher sichern *gg*
     
    MacDaniels, 27.09.2004
  8. Rebirth

    RebirthMacUser Mitglied

    Mitglied seit:
    03.11.2003
    Beiträge:
    34
    Zustimmungen:
    0
    Haste deine icons mit candybar oder so geändert? Hatte das auch mal, hab dann die icons für cd und dvd in candybar wieder verändert. ging dann wieder.
    mfg
     
    Rebirth, 27.09.2004
  9. Maulwurfn

    Maulwurfn Thread StarterMacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    14.052
    Zustimmungen:
    835
    hab nichts mit irgendwelchen programmen geändert.... also das icon ist noch im paket drin unter resources / cd.icns

    wenn man es mit der vorschau öffnet kann man es auch betrachten...
     
    Maulwurfn, 27.09.2004
  10. SoylentGreen

    SoylentGreenMacUser Mitglied

    Mitglied seit:
    22.10.2003
    Beiträge:
    2.863
    Zustimmungen:
    0
    Guckst du hier.
    Da geht es zwar um ein anderes Icon, die Vorgehensweise(n) dürfte(n) aber die gleiche(n) sein.
     
    SoylentGreen, 27.09.2004
Die Seite wird geladen...