"Systemeinstellungen" stürzt bei iTunes-Screensaver ab, bitte mal ausprobieren

Dieses Thema im Forum "Mac OS X" wurde erstellt von marco21, 17.08.2006.

  1. marco21

    marco21 Thread Starter MacUser Mitglied

    MacUser seit:
    16.04.2006
    Beiträge:
    1.849
    Zustimmungen:
    34
    HY!

    Bei mir stürzt die "Systemeinstellungen" beim iTunes-Bildschirmschoner nur noch ab.

    Geht bitte mal in die Systemeinstellung, dann zu "Schreibtisch & Screensaver", dann zu Bildschirmschoner. Dann geht Ihr auf den iTunes Artwork-Screensaver und ruft die Optionen auf. Nun schiebt ihr den oberen Regler auf 2, also ganz nach Links und flupp,...crasht die komplette Systemeinstellung. Bitte nur bei Intel-Macs

    Ich hab mal meine auf der externen Platte liegende frisch und jungfräuliche OSX-Sicherung gestartet und da genau das selbe Spiel.

    Bitte schaut mal auf Euren Intel-Macs (Macbooks) mal, ob Ihr auch diesen BUG habt....
     
  2. einie

    einie MacUser Mitglied

    MacUser seit:
    04.07.2003
    Beiträge:
    776
    Zustimmungen:
    0
    Geht danach aber wieder sofort auf!
     
  3. marco21

    marco21 Thread Starter MacUser Mitglied

    MacUser seit:
    16.04.2006
    Beiträge:
    1.849
    Zustimmungen:
    34
    Ja, aber er schmiert ab, oder? -Und zeigt eine Crash-Meldung.
    Man kommt auch erstmal garnicht mehr in den iTunes-Screensaver herein. Schon das Auswählen bringt die System... schon zum crash.

    Wenn man die Prefs des iTunes-Savers löscht, geht er wieder.
     
  4. someDay

    someDay MacUser Mitglied

    MacUser seit:
    20.05.2006
    Beiträge:
    488
    Zustimmungen:
    5
    Geht auf englischen OS X.

    sD.
     
  5. Novander

    Novander MacUser Mitglied

    MacUser seit:
    19.01.2005
    Beiträge:
    4
    Zustimmungen:
    0
    Hab nen 20" Intel-iMac und das gleiche Problem. Es scheint also ein Bug zu sein.

    Welche Datei muss ich denn löschen damit es wieder funktioniert?
     
  6. marco21

    marco21 Thread Starter MacUser Mitglied

    MacUser seit:
    16.04.2006
    Beiträge:
    1.849
    Zustimmungen:
    34
    Such mal mit spotlight diese Datei:

    com.apple.screensaver.iTunesArtwork.0016cbd1d210.plist

    zu finden unter:

    LIBRARY/PREFERENCES/BYHOST/

    Gib einfach "itunes Artwork" ein und den rest erledigt dann Spotlight. Musst nur noch die pref-Datei löschen und dann ist alles wieder heile.
    Nicht vergessen, den Bericht an Apple zu schicken (wenn es was nützt).

    Wie siehts mit den Anderen aus? Habst Ihr den selben Bug?? -Würde mich mal interessieren, ob die anderen OSX-versionen auch diesen Bug haben..
     
  7. Novander

    Novander MacUser Mitglied

    MacUser seit:
    19.01.2005
    Beiträge:
    4
    Zustimmungen:
    0
    Danke, läuft wieder.
     
  8. marco21

    marco21 Thread Starter MacUser Mitglied

    MacUser seit:
    16.04.2006
    Beiträge:
    1.849
    Zustimmungen:
    34
    schieb...wie sieht bei euch anderen aus??
     
  9. jtsud

    jtsud MacUser Mitglied

    MacUser seit:
    16.04.2005
    Beiträge:
    109
    Zustimmungen:
    0
    Hi, ich habe auch diesen Bug.
     
  10. FLiPP

    FLiPP MacUser Mitglied

    MacUser seit:
    16.01.2006
    Beiträge:
    317
    Zustimmungen:
    2
    danke fuer die probloesung, habe dasselbe prob gehabt!
    meldung an apple ist raus!
     
Die Seite wird geladen...

Diese Seite empfehlen