Benutzerdefinierte Suche

Systemeinstellungen -> Monitore "spinnt"

  1. Hossie

    Hossie Thread StarterMacUser Mitglied

    Mitglied seit:
    29.02.2004
    Beiträge:
    727
    Zustimmungen:
    0
    Guten Abend allerseits!

    Ich stelle mich echt doof an und weiss nicht mehr weiter. Wenn ich in die Systemeinstellungen gehe und "Monitore" öffne, springen zwei Fenster auf (siehe Bild).

    Da sollte doch nur ein Fenster sein? Ich betreibe den iMac ohne ext. Display. Wie kann ich die Sache "normalisieren"?

    Help me Obi Wan Kenobi! *Schweissvonderstirnereib*

    Hossie
     

    Anhänge:

    • untitled image.jpeg
      Dateigröße:
      47,9 KB
      Aufrufe:
      22
    Hossie, 08.06.2006
  2. Hossie

    Hossie Thread StarterMacUser Mitglied

    Mitglied seit:
    29.02.2004
    Beiträge:
    727
    Zustimmungen:
    0
    NvRam löschen hat geholfen; alles wieder i.O hier!
     
    Hossie, 08.06.2006
  3. Hossie

    Hossie Thread StarterMacUser Mitglied

    Mitglied seit:
    29.02.2004
    Beiträge:
    727
    Zustimmungen:
    0
    Mist! Hat doch nicht geholfen! Die zwei Fenster sind jetzt weg, dafür habe ich jetzt ein anderes Problem, das "wenigstens" reproduzierbar ist. Immer wenn ich mit der Maus in einen Expose Hotspot zeige, wird der Bildschirm Blau, mit ein paar einzelnen Pixeln in anderer Farbe. Dauert so 2-3 Sekunden.
    Ich mach mir langsam Sorgen, dass es sich um einen Hardware Defekt handeln könnte :(
     
    Hossie, 08.06.2006
Die Seite wird geladen...
Ähnliche Themen - Systemeinstellungen Monitore spinnt
  1. Critizz
    Antworten:
    3
    Aufrufe:
    125
  2. macRapp
    Antworten:
    7
    Aufrufe:
    222
    macRapp
    01.05.2017
  3. Shetty
    Antworten:
    5
    Aufrufe:
    339
    SwissBigTwin
    09.03.2017
  4. Johannes G
    Antworten:
    52
    Aufrufe:
    3.853
    BoeserDrache
    21.12.2010
  5. holger_1
    Antworten:
    4
    Aufrufe:
    551
    holger_1
    12.12.2003