Systemeinstellungen lassen sich nicht mehr öffnen...

Diskutiere das Thema Systemeinstellungen lassen sich nicht mehr öffnen... im Forum Mac OS X & macOS

  1. FrediFredsen

    FrediFredsen Thread Starter Mitglied

    Beiträge:
    317
    Zustimmungen:
    2
    Mitglied seit:
    19.11.2004
    Hallo zusammen,
    habe gerade versucht den zweiten Ausgang meines IBooks freizuschalten.
    Es funktionierte bereits mit der temporären Lösung von der rutemoeller-Seite, dann bin ich dazu übergegangen, diese Änderung festzumachen.
    Nach dem Neustart läßt sich der Punkt Systemeinstellungen nicht mehr öffnen..

    Wenn ich zB auf "Monitore öffnen" klicke kommt ein Finder-Fenster und zeigt mir was an von wegen Ordner PreferencePanes Display.PrefPane ....

    Hat jemand eine Idee vielleicht?

    PS: Ich habe schon APfel+Option+P+R probiert, aber entweder habe ich den Zeitpunkt verpasst oder es hilft auch nicht..
    -> es hilft nicht

    Danke für Hilfe!

    Fred
     
  2. FrediFredsen

    FrediFredsen Thread Starter Mitglied

    Beiträge:
    317
    Zustimmungen:
    2
    Mitglied seit:
    19.11.2004
    *push*

    Bitte, ich brauche Hilfe....
     
  3. FrediFredsen

    FrediFredsen Thread Starter Mitglied

    Beiträge:
    317
    Zustimmungen:
    2
    Mitglied seit:
    19.11.2004
    Push zum zweiten!

    Beim nächsten mal wähle ich die Überschrift "HIIIILFFFEEEE" ;-) Die zieht die Leute woh eher an...
     
  4. Beinhorn

    Beinhorn MacUser Mitglied

    Beiträge:
    155
    Zustimmungen:
    6
    Mitglied seit:
    03.05.2004
    Vielleicht kannst Du mal erlären, WIE und wieso Du den zweiten Monitorausgang versucht hast, "frei"zuschalten?
    Du hast also einen zweiten Monitor angeschlossen, den Du nicht als gespiegelten Bildschirm benutzen willst?
     
  5. FrediFredsen

    FrediFredsen Thread Starter Mitglied

    Beiträge:
    317
    Zustimmungen:
    2
    Mitglied seit:
    19.11.2004
    Ich habe den Patch von der rutemoeller Seite in der Open Firmware eingestellt. Ich hatte das erst getestet, da hat noch alles funktioniert. Dann habe ich aber den Patch "gespeicher". Dabei scheint es wohl ein wenig schief gelaufen zu sein.
    Mit dem Patch kann ich mein iBook an nem ext. 17" TFT in der 1280er Auflösung betreiben.
    Ich habe stundenlang im Web gesucht und nichts gefunden. Dann habe ich nach alter Windows-Manier alles neu installiert und es funktioniert wieder alles.
    Heute habe ich die Schnauze voll, aber morgen probier ich das nochmal. Vorher mache ich aber besser mal ein Image...
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...