SystemDisks werden nicht angenommen

Dieses Thema im Forum "Umsteiger und Einsteiger" wurde erstellt von bsaler, 07.04.2008.

  1. bsaler

    bsaler Thread Starter Registriert

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    07.04.2008
    Hallo,

    habe schon über ein Jahr einen PPC G4/466 der mit einer Sonnet Karte auf 1GHz aufgerüstet wurde.
    Zusätzlich habe ich noch eine neue Grafikkarte ATI Radeon 9600 pro eingebaut.
    Das System ist OSX 10.3.9.

    Ich wollte nun ein OSX 10.4.11 darüber installieren, das ich auch auf einer externen Firewireplatte habe.

    Aber - Der G4 nimmt keine SystemDisks an, weder die CD mit OSX3 noch die DVD mit OSX10.4.
    Ov ich die Systemdiks +ber Startvolume auswähle oder mit Drüccken der Taste -C- boote, der Bilschirm wird grau, dann blau, das bleibt er dann auch.

    Alles was ich an Tipps gefunden habe, bezog sich überwiegend auf OSX 10.5 und traf auf meinen Fall nicht zu.

    Ih habe nun mit dem Festplattendienstprogramm das Volume des G4 gelöscht und nach einigen Versuchen mit RsynckX auf die leere Platte dann eine Kopie des OSX 10.11 der externen Platte kopiert.
    Ich hoffe, dass ich das verständlich erklärt habe (bin schon älter, 77).

    Vom OS X10.11 kann ich den G4 nun Booten, aber eine Systemdisk nimmt er immer noch nicht an.

    Bbitte, wo kann ich da mit der Fehlersuche beginnen?

    Gruss, bsaler
     
  2. shamez23

    shamez23 Mitglied

    Beiträge:
    2.157
    Zustimmungen:
    205
    Mitglied seit:
    19.10.2006
    Wie, du hast das OSX10.4.11 auf einer Festplatte?
    Wenn du OSX installieren willst, dann eigentlich mit einer entsprechenden CD/DVD.
    Das muß dann eine Kaufversion sein, denn mit einer Disk die bei einem anderen Rechner dabei war geht das nicht, die laufen nur auf Rechnern gleicher Baureihe. Muß auch eine PPC Version sein.

    Irgendwie hast du es ja geschafft, das OSX von der Festplatte zum laufen zu bekommen, was willst du dann mit einer Systemdisk? Wobei ich glaube das Übertragen von der Festplatte hat nicht so ganz funktioniert, denn sonst würde der Rechner keine Probleme beim erkennen der Disks machen. Zumindest nicht im Betrieb, also von OSX aus.

    Wenn die CDs nach dem Systemstart nicht erkannt werden, dann liegt es an der Kompatibilität von Rechner und der CD, nicht am installierten Betriebssystem, denn wenn du neu startest und dann auf die CD zugreifen willst, hat das installierte Betriebssystem keinen Einfluß. Wenn die CDs mit deinem Rechner grundsätzlich funktionieren, dann müsstest du auch ohne installiertes Betriebsystem von ihnen starten können. Ich glaube aber du hast einfach die falschen CDs und die funktionieren mit deinem Rechner nicht.
     
  3. eMac_man

    eMac_man Mitglied

    Beiträge:
    30.816
    Zustimmungen:
    2.893
    Mitglied seit:
    08.10.2003
    Hast Du denn 10.4 auf DVD? Wenn ja, ist es eine Vollversion (schwarz)? Hat Dein Mac auch dann ein DVD-Laufwerk?
    Fragen über Fragen…
    Gruss
    der eMac_man
     
  4. domeru

    domeru Mitglied

    Beiträge:
    782
    Zustimmungen:
    157
    Mitglied seit:
    03.08.2005
    Es gibt auch schwarze DVD mit OS X 10.4.x (Tiger) als Updateversion. Sollte es sich um solche eine Version handeln, muß entweder ein OS X 10.3 oder 10.4 schon vorinstalliert sein. Apple gibt jedoch auch DVD's heraus, die einen weißen Aufkleber haben (in Applehausen selbstgebrannt). Diese halten nicht solange wie eine gepresste Original DVD/CD (Grau oder Schwarz). Gleiches gilt für Selbstgebrannte DVD/CD's.

    Ich vermute, Du hast einen gebrauchten PowerMac G4 gekauft und der Verkäufer teilte Dir mit, daß er die Original CD's nicht mehr hat, gab Dir "irgendetwas" mit und nun stehst Du vor der Aufgabe, zum ersten Mal das System neu aufzuspielen. Falls dem so sein sollte, wird es schwierig - evtl. sind einfach die DVD/CD's hinüber.

    Einer genaueren Beschreibung der Disks könnte man dem Problem vielleicht auf die Spur kommen.

    domeru
     
  5. bsaler

    bsaler Thread Starter Registriert

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    07.04.2008

    Irgendwie komisch, weil ja das OSX10.4 (blanke DVD, demanch Kopie der Orifinal DVD?) beim erstenmal, so einem Jahr, zum Installieren angenommen wurde.

    Die CD/DVD mit OSX 10.3/10.4 werden von einem anderen Mac problemlos zum Installieren angenommen.
    Darum habe ich den Verdacht, dass es vielleicht mit der Hardwareaufrüstung zu tun haben könnte.

    --
    bsaler
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.