System zerstört nach Update 10.3.9

  1. EchoMac

    EchoMac Thread StarterMacUser Mitglied

    Mitglied seit:
    12.11.2004
    Beiträge:
    342
    Zustimmungen:
    0
    Habe auf meinen G4 wo ich 10.3.8 installiert hatte, das update 10.3.9 von der heruntergeladenen Datei installiert. Beim Installationspunkt "SYSTEM WIRD OPTIMIERT" blieb die Installations hängen!
    Danach schaltete ich meinen Rechner per PowerKnopf aus und wieder ein.

    Jetzt Bootet er mir nicht mehr! Auch wenn ich die Platte in einem anderen G4 reinhäng bootet die Platte nicht mehr. Ich kann zwar auf meine Daten dann zugreifen aber sie will auch nach Zugriffsrechte Reparieren oder nach Volumen überprüfen und reparieren nicht wieder booten. Fehler wurden beim Volumen reparieren nicht gefunden!! Platte OK! Was nun....

    Er bleibt beim weissen Hintergrund stehn wo der dunkelgraue Apfel und das graue Laderad sich dreht stecken.

    bitte um hilfe, muss ich meine platte wirklich löschen und neu aufsetzten??
     
    EchoMac, 02.10.2005
  2. Rupp

    RuppMacUser Mitglied

    Mitglied seit:
    10.10.2004
    Beiträge:
    7.557
    Zustimmungen:
    603
    starte mal mit Apfel+V, und schau nach bei welchem vorgang das ganze hängen bleibt
     
    Rupp, 02.10.2005
  3. JackONeill

    JackONeillMacUser Mitglied

    Mitglied seit:
    17.08.2004
    Beiträge:
    82
    Zustimmungen:
    3
    Das gleiche Problem hatte ich zu meinen Pantherzeiten auch.

    Ich habe nicht lange gezögert und Formatiert, dannach lief alles wieder einwandfrei auch das Update war ladbar ohne Probleme.

    Schöne Grüße
    Jack
     
    JackONeill, 02.10.2005
  4. EchoMac

    EchoMac Thread StarterMacUser Mitglied

    Mitglied seit:
    12.11.2004
    Beiträge:
    342
    Zustimmungen:
    0
    Alles klar, bevor ich formatiere versuche ich Apfel+V
    Nur kenn ich diesen Befehl noch gar nicht. Was passiert dabei??
     
    EchoMac, 02.10.2005
  5. EchoMac

    EchoMac Thread StarterMacUser Mitglied

    Mitglied seit:
    12.11.2004
    Beiträge:
    342
    Zustimmungen:
    0
    Apfel - V

    Beim booten mit der Kombi Apfel+V bleibt er bei folgenden Zeilen stehen:

    ?Timed Execution Services? werden gestartet
    ?Kernel Event Agent? wird gestartet
    _

    danach tut sich ncihts mehr
     
    EchoMac, 03.10.2005
  6. EchoMac

    EchoMac Thread StarterMacUser Mitglied

    Mitglied seit:
    12.11.2004
    Beiträge:
    342
    Zustimmungen:
    0
    weiter,weiß niemand??
     
    EchoMac, 04.10.2005
Die Seite wird geladen...
Ähnliche Themen - System zerstört nach
  1. MatrixMarkus
    Antworten:
    3
    Aufrufe:
    145
    TEXnician
    01.07.2017
  2. robert170
    Antworten:
    5
    Aufrufe:
    268
    robert170
    20.04.2017
  3. PatNic
    Antworten:
    11
    Aufrufe:
    723
    Praeburn
    12.05.2017
  4. SwShanksOP
    Antworten:
    30
    Aufrufe:
    1.375
    SwShanksOP
    26.02.2017
  5. diwa
    Antworten:
    5
    Aufrufe:
    184