System von 9.0.4 auf 9.2.2 Updaten

  1. Pixelpraxis

    Pixelpraxis Thread Starter MacUser Mitglied

    Mitglied seit:
    28.03.2006
    Beiträge:
    465
    Zustimmungen:
    6
    Hallo zusammen,
    ich möchte nen alten G4 der nur 128 MB Ram hat updaten da das Internet nicht mehr richtig funzt und ich unter diesem Sys den Browser nicht (Explorer 4.5) updaten kann, oder liege ich da falsch?
    Ausserdem wie Update ich das System eigentlich, ich finde weder auf der Apple page nen link, noch eine anwählbare routine im System.
    Danke.
     
  2. walter_f

    walter_f MacUser Mitglied

    Mitglied seit:
    20.02.2006
    Beiträge:
    3.136
    Zustimmungen:
    163
    Du mußt zuerst von von 9.0.4 auf 9.1 updaten. Erst dann funktioniert das Update auf 9.2.

    Es wird empfohlen (wenn ich mich recht erinnere), auf Macs, die nicht mit 9.2.2 bei der Lieferung ausgestattet waren, höchstens 9.2.1 zu verwenden.

    Ich danke aber, daß Du eher ein RAM-Problem hast - spendiere dem G4 doch zuerst etwas mehr RAM (z.B. zusätzliche 256 MB) und alles läuft besser.

    Als Browser unter 9.x sind statt des Internet Explorer eher iCab oder WaMCom (entspricht Mozilla 1.3.1) zu empfehlen:

    http://www.icab.de/index.html
    http://wamcom.org/
    http://wamcom.org/latest-131/

    Walter.
     
  3. martin68k

    martin68k MacUser Mitglied

    Mitglied seit:
    05.04.2005
    Beiträge:
    1.555
    Zustimmungen:
    26
     
  4. Difool

    Difool Frontend Admin

    Mitglied seit:
    18.03.2004
    Beiträge:
    8.291
    Medien:
    31
    Zustimmungen:
    1.202
    Hallo Pixelpraxis,

    Dem G4 würde ich einen Riegel RAM (512 MB) spendieren und einen Alternativ-Browser
    verwenden: Browser für OS9.

    RAM für z.B. den Sawtooth G4, der liefe auch mit Tiger, kostet um die €40: RAM Sawtooth
     
  5. chrischiwitt

    chrischiwitt MacUser Mitglied

    Mitglied seit:
    24.11.2005
    Beiträge:
    10.494
    Zustimmungen:
    200
    Wenn Du den IE unbedingt behalten willst (ist ja auch mein Lieblingskind) musst Du ihn nicht "updaten".
    So der Download noch funktioniert oder Du eine CD (aus Mac-Zeitschrift) mit dem Browser besitzt, brauchst Du ihn nur aufzuspielen, zu entpacken und nach Anweisung auf Deine Platte kopieren. Dann den Ordner mit dem 4.5 löschen. Aber: Vorher E-Mails und Kontakte sichern. Die sind sonst weg.

    Die Updates auf 9.2.2 findest Du alle auf der Website von Apple.
    Benutz dort bitte die Suchfunktion und such nach "Older Software Downloads". Dort sollten die Dateien alle auf dem Präsentierteller liegen.
     
  6. martin68k

    martin68k MacUser Mitglied

    Mitglied seit:
    05.04.2005
    Beiträge:
    1.555
    Zustimmungen:
    26
    aber die favoriten bleiben erhalten...

    *grinz*@chrischi...
     
  7. chrischiwitt

    chrischiwitt MacUser Mitglied

    Mitglied seit:
    24.11.2005
    Beiträge:
    10.494
    Zustimmungen:
    200
    Stimmt, da war doch was......... (Im-Kreis-grins!)
     
Die Seite wird geladen...