Benutzerdefinierte Suche

System-Update, Finder startet nicht mehr

  1. CRen

    CRen Thread StarterMacUser Mitglied

    Mitglied seit:
    31.12.2003
    Beiträge:
    2.526
    Zustimmungen:
    138
    Hallo!

    Seit gestern habe ich nichts als Ärger mit meinem eMac...

    Ich habe Mac OS X.3 neu installiert (Sicherungs-Installation) und das lief soweit auch ganz gut. Dann meldete sich die Software-Aktualisierung, kein Problem, habe sie laufen lassen. Lief auch alles prima.

    Beim nächsten Start meldete sie sich wieder, mit einem Haufen Updates. Ich habe sie alle installiert, den Rechner neu gestartet und jetzt ist der Finder futsch...

    Eine Reparatur der Dateirechte mit dem DiskUtil von der Boot-CD fand ein paar Fehler, hat sie aber gerade gebügelt.

    Danach habe ich die Festplatte auf Fehler überprüft, es wurde ein Fehler gefunden, repariert und wurde danach auch nicht mehr gefunden.

    Beim nächsten Start ist wieder der Finder am Starten, schließen, starten schließen, bis er irgendwann garnichts mehr tut.

    Die Programme im Dock tun's, deswegen kann ich hier auch Posten. Nur: ohne Finder ist OS X irgendwie unwitzig...

    Was tun?

    Gruß,
    Christian
     
    CRen, 09.06.2004
  2. SoylentGreen

    SoylentGreenMacUser Mitglied

    Mitglied seit:
    22.10.2003
    Beiträge:
    2.863
    Zustimmungen:
    0
    Lösch mal testweise die Finder Preferences unter
    Benutzer -> [Benutzername] -> Library -> Preferences -> com.apple.finder.plist

    Ob’s was bringt, wird sich zeigen.
     
    SoylentGreen, 09.06.2004
  3. CRen

    CRen Thread StarterMacUser Mitglied

    Mitglied seit:
    31.12.2003
    Beiträge:
    2.526
    Zustimmungen:
    138
    Tja, ich habe die Datei im Terminal mit dem rm-Befehl gelöscht, hat aber nichts gebracht, der Finder kackt immernoch ab.

    Lasse gerade Onyx drüberlaufen, vielleicht bringt das ja was.

    Ansonsten habe ich Stuffit im Verdacht. Des habe ich nämlich gestern installiert und seitdem (bis zum Update) nicht mehr neu gestartet. Habe jetzt mal prophylaktisch diese AVR-Dingens von Stuffit 8 aus den Preferences entfernt und das Autostart-Item deaktiviert...

    Gruß,
    Christian
     
    CRen, 09.06.2004
  4. CRen

    CRen Thread StarterMacUser Mitglied

    Mitglied seit:
    31.12.2003
    Beiträge:
    2.526
    Zustimmungen:
    138
    Onyx hat's auch nicht gebracht :-(

    Das deaktivieren vom Stuffit-AVR auch nicht... tja, dann muss ich wohl mal wieder neu installieren, oder?

    Gruß,
    Christian
     
    CRen, 09.06.2004
  5. SoylentGreen

    SoylentGreenMacUser Mitglied

    Mitglied seit:
    22.10.2003
    Beiträge:
    2.863
    Zustimmungen:
    0
     
    Bringt das Starten im Safe-Mode (mit gedrückter Shift-Taste) den Finder zum arbeiten?
    Wenn ja, könnte man wenigstens das System als Fehlerquelle (fast) ausschliessen.
    Wenn nein, würde ich neu installieren… :(
     
    SoylentGreen, 09.06.2004
  6. CRen

    CRen Thread StarterMacUser Mitglied

    Mitglied seit:
    31.12.2003
    Beiträge:
    2.526
    Zustimmungen:
    138
    Hab's schon neu installiert, geht auch alles.

    Allerdings habe ich noch nicht die Updates drüber gezogen :-(

    Melde mich nachher nochmal, ob alles geklappt hat.

    Ansonsten: Safe Mode = Booten mit Shift-Taste?

    Gruß,
    Christian
     
    CRen, 09.06.2004
  7. SoylentGreen

    SoylentGreenMacUser Mitglied

    Mitglied seit:
    22.10.2003
    Beiträge:
    2.863
    Zustimmungen:
    0
     
    Jo. Dabei werden dann eine Reihe Erweiterungen beim Systemstart nicht mitgeladen.
     
    SoylentGreen, 09.06.2004
Die Seite wird geladen...
Ähnliche Themen - System Update Finder
  1. felder
    Antworten:
    0
    Aufrufe:
    334
  2. rthumser
    Antworten:
    4
    Aufrufe:
    1.870
    rthumser
    10.04.2009
  3. clu
    Antworten:
    6
    Aufrufe:
    472
    salome.p
    26.11.2008
  4. bongamann
    Antworten:
    5
    Aufrufe:
    507
  5. Hendy
    Antworten:
    88
    Aufrufe:
    4.006