System entrümpelt... und nu Fehler... HELP!!!

  1. Nightangel

    Nightangel Thread Starter

    Hi.

    Nachdem ich Euch gestern oder vorgestern in einem Thread gefragt hab, Neuinst. oder Entrümpeln, sieht es so aus, als wenn ich doch neu installieren müßte :(

    Ich hab die Progs. und Tools, die ich nicht mehr wollte, gelöscht und anschl. iTunes 4.9 installiert...

    Seitdem passiert folgendes, wenn ich starte (Mac neu einschalte):
    Erst kommt der Apfel und die Ladeanzeige (Kreisel). Dann ändert sich der (noch graue) Ladescreen und statt des Apfels erscheint das "Parkverbotsschild" (so à la no System) - ihr wißt sicher, was ich meine.
    Kreisch!

    Ich sollte hinzufügen, daß Hardwaremäßig alles ok ist. HD ist geprüft und spring auch immer an - also kein Fehler der Festplatte oder so.

    Das "witzige" daran ist:
    1. Es passiert nicht immer - d.h. nicht bei jedem Start. Habe ich obigen Fehler und mache die Kiste aus und wieder an, geht es (jedenfalls bisher) wieder!
    2. Ich habe definitiv keine Systembestandteile gelöscht, die irgendwie kritisch sein könnten (kein Pfuschen im System-Ordner, im Library oder so) - sondern nur Prefs., Programme und die .ape - von drei Tools (Shareware) gelöscht. Nicht mehr!

    Was hab ich gemacht und was noch wichtiger ist. Wie krieg ich es wieder hin. Jetzt doch nochmal neu installieren?

    Help me please

    Euer etwas verzweifelter
    Nik
     
    Nightangel, 29.06.2005
  2. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.160
    Zustimmungen:
    3.885
    hast du mal deine platte gecheckt? vielleicht hat die einen hau weg...
     
    oneOeight, 29.06.2005
  3. xenayoo

    xenayooMacUser Mitglied

    Mitglied seit:
    29.02.2004
    Beiträge:
    2.109
    Zustimmungen:
    6
    Prüfe mal das Volume und reparier die Zugriffsrechte mit dem Festplattendienstprogramm von der Installations-CD...
     
    xenayoo, 29.06.2005
  4. Nightangel

    Nightangel Thread Starter

    Das hab ich schon (hätt ich erwähnen sollen, mein Fehler). Da war nix (jedenfalls lt. Festplattendienstprogramm).
     
    Nightangel, 29.06.2005
  5. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.160
    Zustimmungen:
    3.885
    kommt das auch im safe boot modus?

    ansonsten probier mal die startvolume in den systemeinstellungen neu zu setzen...
     
    oneOeight, 29.06.2005
  6. Nightangel

    Nightangel Thread Starter

    Hmm. Momentan kommt es nicht. Es ist schon komisch. Es tritt auch nicht jedes Mal auf. Daher kann ich jetzt (im Safe Modus gebootet) auch nicht sagen, ob es daran liegt, daß es diesmal nicht auftrat oder ob ich nur noch wieder eine "Galgenfrist" hab.
    Sehr mysteriös das Ganze :o
     
    Nightangel, 29.06.2005
Die Seite wird geladen...
Ähnliche Themen - System entrümpelt Fehler
  1. -wolf-
    Antworten:
    3
    Aufrufe:
    75
  2. MatrixMarkus
    Antworten:
    3
    Aufrufe:
    141
    TEXnician
    01.07.2017
  3. robert170
    Antworten:
    5
    Aufrufe:
    263
    robert170
    20.04.2017
  4. PatNic
    Antworten:
    11
    Aufrufe:
    710
    Praeburn
    12.05.2017
  5. SwShanksOP
    Antworten:
    30
    Aufrufe:
    1.375
    SwShanksOP
    26.02.2017