System (10.2.3) bootet nicht

rhizome

Neues Mitglied
Thread Starter
Registriert
20.01.2003
Beiträge
18
Hallo,

ich hab' gestern mein PB G4 400 für eine Website-Präsentation zur Verfügung gestellt. Damit sich nicht alle User an meinen privaten Daten erfreuen können, habe ich einen neuen User angelegt und ihm/ihr alle Zugriffsrechte, alle Programmrechte (ausgenommen Chimera 0.6) und alle Systemrechte entzogen (über die Systemeinstellg. Benutzer). Beide Festplatten verschwanden vom Desktop und auch das Apfel-Menü war leer. Super dachte ich, kann wenigstens niemand die Kiste ausschalten.

Dann stand das Gerät ein Weilchen und ich Depp vergaß das Stromkabel. Der Rechner schaltete sich ab (also nicht ganz, das kleine weiße LED war schon noch da). Dann schalte ich das Ding aus und fahr' wieder neu hoch.

Das einzige was passierte war, dass das Anmeldefenster für 1/2 Sekunde zu sehen war ... und aus. Er arbeitet noch kurz und dann steh' ich vor dem blauen Screen (Maus kann ich bewegen). Ruhe.

Ist das schon mal wem passiert? Kann es sein, dass ich dem User auch das Recht zu booten entzogen habe? Ich denke ich werde erstmal versuchen das PB im Firewiremodus zu starten und meine Daten sichern. Gibt es eine Möglichkeit auf die Systemeinstellungen des PB von einem externen Recher via Firewire zuzugreifen? Wie bringe ich die Kiste wieder zum Laufen ohne neu aufsetzen?

Thx,

Michael
 

TobyMac

Aktives Mitglied
Registriert
19.11.2002
Beiträge
3.028
Fahr den Rechner doch einmal im Safe Boot Modus hoch. Mal sehen ob er es dann macht.

Das ganze funktioniert wie unter OS 9 ohne Erweiterungen zu booten, also nach Statup-Sound die Shift-Taste gedrückt halten !!
 

rhizome

Neues Mitglied
Thread Starter
Registriert
20.01.2003
Beiträge
18
passt wieder

Hallo,

danke für die Tipps. Safe Boot Modus hat leider nicht funktioniert. Ich hab von der SystemCD gestartet und im Festplatten-Dienstprogramm (oder so) mit Erste Hilfe die 'Volume-Zugriffsrechte' repariert.

Jetzt geht's wieder.

lg,

Michael
 

Registrierung oder Anmeldung bei MacUser.de

Du musst bei uns Mitglied sein, um einen Beitrag schreiben zu können.

Benutzerkonto erstellen

Erstelle ein kostenloses Benutzerkonto für Macuser.de

Log in

Besitzt du schon ein Benutzerkonto? Hier anmelden.

Oben