Benutzerdefinierte Suche

Symbol / Icon für "Ton" ist weg (verändert)

  1. Dopey

    Dopey Thread StarterMacUser Mitglied

    Mitglied seit:
    09.02.2004
    Beiträge:
    733
    Zustimmungen:
    66
    Hallo,

    ich habe gestern das Update von iTunes 7.02. durchgeführt und das MacBook SMC-Update. Ob das damit etwas zu tun hat, kann ich nicht sagen. Allerdings habe ich folgendes Problem:

    Ich habe in den "Systzemeinstellungen" für "Ton" ein komisches Symbol bzw. Teil einer Grafik. (siehe Bild) Die Funktion ist korrekt, nur das Symbol nicht.

    System ist 10.4.8

    Weiß jemand eventuell wie ich das Standardsymbol wiederbekomme.

    Gruß
    D.
     

    Anhänge:

    • ton-symbol-weg.png
      Dateigröße:
      17,5 KB
      Aufrufe:
      35
    Dopey, 02.11.2006
  2. lordgandalf

    lordgandalfunregistriert

    Mitglied seit:
    09.01.2006
    Beiträge:
    45
    Zustimmungen:
    0
    Das Problem habe ich leider auch! Würde mcih sehr üner ne Hilfe freuen!
     
    lordgandalf, 02.11.2006
  3. Dopey

    Dopey Thread StarterMacUser Mitglied

    Mitglied seit:
    09.02.2004
    Beiträge:
    733
    Zustimmungen:
    66
    Habe im Ordner <Festplatte>/System/Library/PreferencesPanes die Datei "Sound.prefPane" erstmal auf den Schreibtisch gezogen. Es war aber trotzdem noch im PreferencesPanes-Ordner vorhanden. habe danach die Systemeinstellungen aufgerufen und schon war wieder das korrekte Ton-Symbol (der Lautsprecher) vorhanden. Habe dann das prefPane-File vom Schreibtisch gelöscht.

    So hat es bei mir funktioniert.

    Gruß

    D.
     
    Dopey, 02.11.2006
  4. marniepulation

    marniepulationMacUser Mitglied

    Mitglied seit:
    05.04.2006
    Beiträge:
    752
    Zustimmungen:
    4
    Ich hatte das auch ganz lange. Irgendwann wars weg!
     
    marniepulation, 02.11.2006
  5. lordgandalf

    lordgandalfunregistriert

    Mitglied seit:
    09.01.2006
    Beiträge:
    45
    Zustimmungen:
    0
    Bei mri ist es übrigens Sprache, nicht Ton und deine Methode klappt leider nicht. Schade, hat sonst noch jemand eine Idee?
     
    lordgandalf, 02.11.2006
  6. Dopey

    Dopey Thread StarterMacUser Mitglied

    Mitglied seit:
    09.02.2004
    Beiträge:
    733
    Zustimmungen:
    66
    Du hast aber schon in Deinem Fall das File Speech.prefPane genommen, oder? ;)

    D.
     
    Dopey, 02.11.2006
  7. lordgandalf

    lordgandalfunregistriert

    Mitglied seit:
    09.01.2006
    Beiträge:
    45
    Zustimmungen:
    0
    Jipp, so schlau war ich dann doch! :D
     
    lordgandalf, 02.11.2006
  8. lordgandalf

    lordgandalfunregistriert

    Mitglied seit:
    09.01.2006
    Beiträge:
    45
    Zustimmungen:
    0
    Jetzt hat es geklappt, indem ich diese Datei aus einer ältereren Version benutz habe.
     
    lordgandalf, 02.11.2006
Die Seite wird geladen...
Ähnliche Themen - Symbol Icon Ton
  1. purplefan
    Antworten:
    4
    Aufrufe:
    142
    SwissBigTwin
    16.05.2017
  2. haras88
    Antworten:
    4
    Aufrufe:
    261
    tocotronaut
    08.04.2017
  3. benjsing
    Antworten:
    1
    Aufrufe:
    199
    benjsing
    19.01.2017
  4. 15thbruce
    Antworten:
    7
    Aufrufe:
    363
    15thbruce
    06.03.2016
  5. Nixtuer
    Antworten:
    5
    Aufrufe:
    1.581
Benutzerdefinierte Suche