Switcher mit Scanproblem

  1. tom321

    tom321 Thread StarterMacUser Mitglied

    Mitglied seit:
    11.03.2005
    Beiträge:
    89
    Zustimmungen:
    5
    Hallo, bin seit einer Woche glücklicher neuer Mac Besitzer und bisher absolut begeistert.
    Nun das erste Problem.
    Habe mir den Epson Stylus CX 6600 (Multifunktionsgerät Drucken ,Scannen, Kopieren) gekauft. Installiert, druckt toll, aber der Mac lässt mich nicht scannen.
    Sobald ich die dazu nötige Software aufrufe, kommt folgende Fehlermeldung : "Der ausgewählte Scanner entspricht nicht dem angeschlossenen Scanner. Bitte wählen Sie den korrekten Scanner aus".
    Auch mit dem Programm "Digitale Bilder" geht es nicht. Dort meint er, der Scanner werde von einem anderen Programm genutzt. Gestartet ist aber (meine ich ...) nichts. Unter Einstellungen/Benutzter/Startprogramme gibt es jedenfalls nichts, was eigentlich für den Drucker/Scanner wäre.
    Das System ist neu, es gibt keinen weiteren Drucker/Scanner. In den Systemeinstellungen für Drucker gibt es auch nur den Eintrag für den cx6600. Die Meldung kommt auch bereits beim Hochfahren des IMac. Habe keine Ahnung was das mir sagen soll.Gibt es noch irgendwo eine Einstellung für die Scanner ? Bin halt völliger Mac Neuling.

    Habe dann mal das Programm Vuescan getestet. Damit geht alles problemlos. Scanner auswählen, scannen, fertig.

    Wo also stellt man hier einen Scanner ein ?

    Bin für jede Anregung dankbar.
    tom
     
    tom321, 12.03.2005
  2. Junior-c

    Junior-c

    Hast du die aktuellste Software dafür verwendet? Die aktuellste Scannersoftware für deinen CX6600 ist 2.6 (hier). Probiers mal aus. ;)

    MfG, juniorclub.
     
    Junior-c, 13.03.2005
  3. tom321

    tom321 Thread StarterMacUser Mitglied

    Mitglied seit:
    11.03.2005
    Beiträge:
    89
    Zustimmungen:
    5
    So, Fehler gefunden.
    Beim installieren der Scan Treiber (auch des Neuesten) gibt es ja die Auswahl Einfache Installation, Manuell, Deinstallieren. Bei Einfache Installation werden aber noch Treiber für drei andere Modelle mitinstalliert und wohl halt auch eingestellt, so dass es da Probleme gab.
    Also alles deinstalliert, bei der manuellen Installation nur cx6600 ausgewählt, fertig, es geht.

    mfg
    tom
     
    tom321, 13.03.2005
Die Seite wird geladen...
Ähnliche Themen - Switcher Scanproblem
  1. Knollix
    Antworten:
    27
    Aufrufe:
    1.180
    SGAbi2007
    21.09.2009
  2. slowpicker
    Antworten:
    11
    Aufrufe:
    780
    slowpicker
    23.06.2009
  3. das Draxlon
    Antworten:
    25
    Aufrufe:
    2.901
    ProUser
    17.06.2009
  4. besitobold
    Antworten:
    72
    Aufrufe:
    3.710
    Rantantan
    24.10.2008