SW-Bilder in iPhoto

  1. zebo

    zebo Thread Starter MacUser Mitglied

    Mitglied seit:
    15.09.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Ich habe gerade einige meiner alten SW-Negative mit meinem Coolscan 5000 digitalisiert und nach iPhoto importiert. Dabei sind manche der Thumbnails ganz schwarz und manche normal. Bei Dias und Farbnegativen gab es bisher keine Probleme. Jene Bilder mit schwarzem Thumb werden erst im Vollbildmodus korrekt angezeit obwohl ich alle mit den gleichen Einstellungen digitalisiert habe. Einen Export als Web-Bildergallerie ergab auch dort zum Teil schwarze Thumbs aber normal abzurufende Bilder.
    Hat jemand Erfahrung mit Schwarzweiss und iPhoto und kennt evtl. Tricks um die Software für SW willig zu machen. Oder hat jemand einen guten Tip für ein anderes Werkzeug mit dem man einfach Bildergallerien für die Website erstellen kann.

    Vielen Dank für Euere Hilfe!
     
    zebo, 26.01.2007
    #1
  2. Konrad Zuse

    Konrad Zuse MacUser Mitglied

    Mitglied seit:
    15.02.2006
    Beiträge:
    3.263
    Zustimmungen:
    248
    EDIT: Thread nicht richtig gelesen.
     
    Konrad Zuse, 26.01.2007
    #2
Die Seite wird geladen...
Ähnliche Themen - Bilder iPhoto
  1. Ce-eM
    Antworten:
    9
    Aufrufe:
    237
    WeDoTheRest
    11.07.2017
  2. Blackheath
    Antworten:
    1
    Aufrufe:
    196
    noodyn
    28.03.2017
  3. Critizz
    Antworten:
    5
    Aufrufe:
    1.488
    Gravmac
    19.11.2016
  4. Blackheath
    Antworten:
    2
    Aufrufe:
    1.132
    Blackheath
    24.08.2016
  5. nanebanane
    Antworten:
    10
    Aufrufe:
    874
    nanebanane
    13.06.2015