SVN-Probleme

Dieses Thema im Forum "Datenbanken und Archiv Software" wurde erstellt von naraew, 31.01.2007.

  1. naraew

    naraew Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Mitglied seit:
    31.01.2007
    Hallo,

    ich habe ein Problem mit SVN. Die Installation klappt problemlos (Version 1.3.). Aber sobald ich dann versuche das Programm aufzurufen, bekomme ich folgende Fehlermeldung:

    dyld: Library not loaded: /sw/lib/libexpat.0.dylib
    Referenced from: /sw/bin/svn
    Reason: Incompatible library version: svn requires version 6.0.0 or later, but libexpat.0.dylib provides version 0.4.0
    Trace/BPT trap

    Es gibt also ein Problem mit den Bibliotheken, aber ich wuesste nicht wie ich es beheben sollte. Hat jemand von Euch eine Idee?

    Danke im Voraus.

    P.S.: Falls dieser Post im falschen bereich ist, bitte verschieben :).

    P.P.S.: Mein Macbook ist auf dem neuesten Stand was die Updates anbelangt, Pfad im bashrc file und auch unter etc/profile.
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.825
    Zustimmungen:
    3.802
    Mitglied seit:
    23.11.2004
  3. naraew

    naraew Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Mitglied seit:
    31.01.2007
    Habe das Paket mit Fink installiert, kriege aber leider immer noch die gleiche Fehlermeldung.

    Welche andere SVN clients koenntest du empfehlen?
     
  4. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.825
    Zustimmungen:
    3.802
    Mitglied seit:
    23.11.2004
    guck dir mal smartsvn an, das ist ein java svn client...
     
  5. naraew

    naraew Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Mitglied seit:
    31.01.2007
    danke.. es hat funktioniert :)

    ich stelle demnaechst oefter hier fragen
     
Die Seite wird geladen...

Diese Seite empfehlen