stuffit expander

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von neonlicht, 20.11.2006.

  1. neonlicht

    neonlicht Thread Starter MacUser Mitglied

    MacUser seit:
    24.09.2005
    Beiträge:
    67
    Zustimmungen:
    0
    hallo,

    ich wollte gerade ein .sit file öffnen und bekomme die fehlermeldung "sorry, expander will not work without the stuffit engine. please reinstall from the original installer"

    ich habe mit .sit files bis dato keine probleme gehabt, das ist aber glaube ich das erste mal, seit ich auf 10.4 upgegraded habe - ist da irgendetwas neu? und wie komme ich zum "original installer"?

    vielleicht noch als kleine nebenbemerkung: das .sit file ist ein epson druckertreiber; beim versuch, eine dvd zu bedrucken habe ich die meldung bekommen, dass der epson druckertreiber für das drucken von cd's nicht installiert ist. das bedrucken von cd's hat vor dem upgrade auf 10.4 ebenfalls funktioniert!?

    danke für eure hilfe!
     
  2. JürgenggB

    JürgenggB MacUser Mitglied

    MacUser seit:
    01.11.2005
    Beiträge:
    8.043
    Zustimmungen:
    585
    Hallo Neonlicht,

    eventuell ist beim Update des Systems etwas verloren
    gegangen. Lade Dir doch den Expander von deren Site
    und installiere ihn neu. Dann funktioniert es auch:

    http://www.stuffit.com/mac/expander/download.html

    Zum Problem mit dem EPSON-Treiber kann ich nichts
    schreiben, da ich meinen 1290er via PrintFab steuere
    und den kleinen 860er mit den Treibern des Systems.

    Gruss Jürgen
     
  3. nicolas-eric

    nicolas-eric MacUser Mitglied

    MacUser seit:
    30.05.2005
    Beiträge:
    7.731
    Zustimmungen:
    10
    ja, das ist beim update verloren gegangen. genauso wie alles andere das im system-ordner (nicht im user ordner) nachträglichinstalliert wurde.
     
Die Seite wird geladen...

Diese Seite empfehlen