Stuffit 7.03 startet nicht mehr

Dieses Thema im Forum "Mac OS" wurde erstellt von h-e-r-z-o-g, 10.01.2005.

  1. h-e-r-z-o-g

    h-e-r-z-o-g Thread Starter Mitglied

    Beiträge:
    30
    Zustimmungen:
    0
    Mitglied seit:
    20.07.2004
    Wer kann uns da weiterhelfen?

    Stuffit 7.03 lief problemlos auf einem unserer Macs (OS X 10.3.7). Doch von einem Tag auf den anderen starten dessen Applikationen (z. B. DropZipp) nicht mehr. Das Icon rödelt wie wild im Dock, doch es passiert nichts.
    Egal, ob admin oder client, der Fehler bleibt bestehen. Die Benutzerrechte scheinen auch ok. Neuinstall, PR-RAM und NV-RAM zurücksetzen haben nicht geholfen. Selbst die Entfernung aller Komponenten aus /library und /usr/library/preferences hat nicht geholfen. Norton Antivirus haben wir auch zeitweise ausgeschaltet, doch immer blieb es beim selben traurigen Bild.

    Bevor ich den Mac neu aufsetze, frage ich vorher lieber hier: Kennt jemand das Phänomen oder kann sich dazu etwas zusammenreimen?

    h-e-r-z-o-g
     
  2. Wuddel

    Wuddel Mitglied

    Beiträge:
    3.763
    Zustimmungen:
    2
    Mitglied seit:
    26.05.2002
    suchfunktion stuffit
     
  3. Ölch78

    Ölch78 Mitglied

    Beiträge:
    249
    Zustimmungen:
    0
    Mitglied seit:
    01.12.2004
    hi,

    hab genau das selbe problem seit heute, nur das ich stuffit 9.0 habe.

    weiß mir auch nicht mehr zu helfen.

    greetz
     
  4. t_h_o_m_a_s

    t_h_o_m_a_s Mitglied

    Beiträge:
    12.065
    Medien:
    20
    Zustimmungen:
    2.557
    Mitglied seit:
    24.05.2003
  5. Woulion

    Woulion Mitglied

    Beiträge:
    1.310
    Zustimmungen:
    0
    Mitglied seit:
    06.06.2002
    Hi

    Das liegt am Versions-Check, der Server ist überlastet. In den Preferences das Feature abschalten, schon läuft wieder alles wie gewohnt

    W
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.