Stottern der Animationen, Streichbewegungen etc. unter macOS Mojave

Diskutiere das Thema Stottern der Animationen, Streichbewegungen etc. unter macOS Mojave im Forum Mac OS X & macOS. Hallo zusammen, Ich habe seit einiger Zeit folgende Probleme: Nach einiger...

T

TBone90

Mitglied
Thread Starter
Mitglied seit
29.01.2010
Beiträge
243
Hallo zusammen,

Ich habe seit einiger Zeit folgende Probleme:

Nach einiger Zeit (irgendwann) laufen alle Wischbewegungen nicht mehr sauber. Also sonst kann ich z.B. in Mail eine Email löschen, indem ich einfach von rechts nach links drüber wische.
Nun ist es (gerade wieder so), dass ich zwar drüberwischen kann es hakt aber sehr bzw. ich kann nicht mit 1x drüber wischen sondern immer erst die Hälfte drüber wischen und dann nochmal, um die Email ganz zu löschen. Meist klappt auch das nicht und ich muss 1x drüber wischen, dann sehe ich erst den löschen Button und dann muss ich da drauf klicken.
Ergo alles hakt.

Das gleiche dann auch im Launchpad manchmal.
Ich will eine Seite im Launchpad wechseln durch Wischbewegung wechseln und es geht immer nur stückweise. Ich muss also 10-20x wischen, um die Seite zu wechseln.
Was könnte da faul sein?

Nach einem Neustart geht es dann wieder aber irgendwann fängt es wieder an.
Probleme gibt es auch in Safari z.B. wenn ich Objektive aus der LEsezeichenliste löschen will. Gleicher Effekt wie oben.
Oder bei YouTube Videos in Safari. Ich klicke auf Play und öffne Vollbild. Manchmal ist es dann so, dass sich Vollbild wieder beendet und ich danach nochmal auf Vollbild klicken muss.

Der Mac wurde vor paar Monaten erst neu aufgesetzt und ich habe nix in den versteckten Einstellungen verstellt.
Habe auch schon SMC und NVRAM resettet.
 
T

TBone90

Mitglied
Thread Starter
Mitglied seit
29.01.2010
Beiträge
243
Hier nochmal die Etrecheck Logs:

Code:
EtreCheck version: 5.2 (5029)

Report generated: 2019-05-14 14:15:48

Download EtreCheck from https://etrecheck.com

Runtime: 2:00

Performance: Excellent

Sandbox: Enabled

Full drive access: Enabled



Problem: No problem - just checking



Major Issues:

  Anything that appears on this list needs immediate attention.

  Time Machine backup out-of-date - The last Time Machine backup is over 10 days old.



Minor Issues:

  These issues do not need immediate attention but they may indicate future problems or opportunities for improvement.

  Time Machine auto backup disabled - Time Machine auto backups are disabled.

  Unsigned files - There are unsigned software files installed. They appear to be legitimate but should be reviewed.



Hardware Information:

  MacBook Pro (Retina, 13-inch, Late 2013)

  MacBook Pro Model: MacBookPro11,1

  1 2,8 GHz Intel Core i7 (i7-4558U) CPU: 2-core

  16 RAM - Not upgradeable

    BANK 0/DIMM0 - 8 GB DDR3 1600  ok

    BANK 1/DIMM0 - 8 GB DDR3 1600  ok

  Battery: Health = Normal - Cycle count = 208



Video Information:

  Intel Iris - VRAM: 1536 MB

    Color LCD 2560 x 1600



Drives:

  disk0 - APPLE SSD SM0512F 500.28 GB (Solid State - TRIM: Yes)

  Internal PCI 5.0 GT/s x2 Serial ATA

    disk0s1 - EFI (MS-DOS FAT32) [EFI] 210 MB

    disk0s2 [APFS Container] 499.42 GB

      disk1 [APFS Virtual drive] 499.42 GB (Shared by 4 volumes)

        disk1s1 - Macintosh HD (APFS) (Shared - 362.39 GB used)

        disk1s2 - Preboot (APFS) [APFS Preboot] (Shared)

        disk1s3 - Recovery (APFS) [Recovery] (Shared)

        disk1s4 - VM (APFS) [APFS VM] (Shared - 1.07 GB used)



Mounted Volumes:

  disk1s1 - Macintosh HD 499.42 GB (135.23 GB free)

    APFS

    Mount point: /

    Encrypted



  disk1s4 - VM [APFS VM] (Shared - 1.07 GB used)

    APFS

    Mount point: /private/var/vm



Network:

  Interface en4: iPhone

  Interface en0: Wi-Fi

    802.11 a/b/g/n/ac

  Interface en3: Bluetooth PAN

  Interface bridge0: Thunderbolt Bridge



System Software:

  macOS Mojave 10.14.5 (18F132)

  Time since boot: About 17 hours



Notifications:

  /Applications/Datacolor/Spyder5Pro/Support/SpyderUtility.app

    one notification



  /Applications/EtreCheck.app

    2 notifications



Security:

  System Status

  Gatekeeper: Enabled

  System Integrity Protection: Enabled



Unsigned Files:

  Launchd: ~/Library/LaunchAgents/org.virtualbox.vboxwebsrv.plist

    Executable: /Applications/VirtualBox.app/Contents/MacOS/vboxwebsrv

    Details: Exact match found in the whitelist - probably OK



  Launchd: /Library/LaunchAgents/com.wacom.wacomtablet.plist

    Executable: /Library/Application Support/Tablet/WacomTabletDriver.app/Contents/MacOS/WacomTabletDriver

    Details: Exact match found in the whitelist - probably OK



  Launchd: /Library/LaunchDaemons/org.virtualbox.startup.plist

    Executable: /Library/Application Support/VirtualBox/LaunchDaemons/VirtualBoxStartup.sh restart

    Details: Exact match found in the whitelist - probably OK



  Launchd: /Library/LaunchDaemons/com.wacom.UpdateHelper.plist

    Executable: /Library/PrivilegedHelperTools/com.wacom.UpdateHelper.app/Contents/MacOS/com.wacom.UpdateHelper

    Details: Exact match found in the whitelist - probably OK



Kernel Extensions:

  /Library/Application Support/VirtualBox

    VBoxDrv.kext (6.0.6)

    VBoxNetAdp.kext (6.0.6)

    VBoxNetFlt.kext (6.0.6)

    VBoxUSB.kext (6.0.6)



  /Library/Extensions

    FTDIKext.kext (1.0 - SDK 10.14)

    Wacom Tablet.kext (Wacom Tablet 6.3.33-5 - SDK 10.14)



System Launch Agents:

  [Not Loaded]  16 Apple tasks

  [Loaded]  151 Apple tasks

  [Running]  134 Apple tasks



System Launch Daemons:

  [Not Loaded]  38 Apple tasks

  [Loaded]  180 Apple tasks

  [Running]  117 Apple tasks



Launch Agents:

  [Running] com.adobe.AdobeCreativeCloud.plist (Adobe Systems, Inc. - installed 2019-03-13)

  [Running] com.adobe.GC.AGM.plist (Adobe Systems, Inc. - installed 2019-05-13)

  [Not Loaded] com.adobe.GC.Invoker-1.0.plist (Adobe Systems, Inc. - installed 2019-05-13)

  [Loaded] com.microsoft.update.agent.plist (Microsoft Corporation - installed 2019-04-17)

  [Running] com.wacom.DataStoreMgr.plist (Wacom Technology Corp. - installed 2019-03-19)

  [Running] com.wacom.DisplayMgr.plist (Wacom Technology Corp. - installed 2019-03-19)

  [Running] com.wacom.wacomtablet.plist (? cdc6d1db  - installed 2019-03-19)



Launch Daemons:

  [Running] com.adobe.acc.installer.v2.plist (Adobe Systems, Inc. - installed 2019-03-13)

  [Loaded] com.adobe.agsservice.plist (Adobe Systems, Inc. - installed 2019-05-13)

  [Loaded] com.apple.installer.osmessagetracing.plist (Apple - installed 2019-05-04)

  [Running] com.bombich.ccchelper.plist (Bombich Software, Inc. - installed 2019-03-13)

  [Loaded] com.microsoft.autoupdate.helper.plist (Microsoft Corporation - installed 2019-04-17)

  [Loaded] com.microsoft.office.licensingV2.helper.plist (Microsoft Corporation - installed 2018-12-10)

  [Running] com.wacom.UpdateHelper.plist (? 247c9951  - installed 2019-03-19)

  [Loaded] com.wacom.displayhelper.plist (Apple - installed 2019-05-04)

  [Not Loaded] org.virtualbox.startup.plist (? 700b9385  - installed 2019-04-20)



User Launch Agents:

  [Loaded] com.adobe.GC.Invoker-1.0.plist (Adobe Systems, Inc. - installed 2019-05-13)

  [Not Loaded] org.virtualbox.vboxwebsrv.plist (? 0  - installed 2019-04-20)



User Login Items:

  BetterTouchTool.app (Andreas Hegenberg - installed 2018-12-25)

    (Application - /Applications/BetterTouchTool.app)



  CCC User Agent.app (Bombich Software, Inc. - installed 2019-03-13)

    (Application - /Applications/Carbon Copy Cloner.app/Contents/Library/LoginItems/CCC User Agent.app)



  SpyderUtility.app (? - installed 2018-12-25)

    (Application - /Applications/Datacolor/Spyder5Pro/Support/SpyderUtility.app)



Internet Plug-ins:

  AdobeAAMDetect: 3.0.0.0 (Adobe Systems, Inc. - installed 2019-03-13)



Audio Plug-ins:

  AppleTimeSyncAudioClock: 1.0 (Apple - installed 2019-05-13)

  BluetoothAudioPlugIn: 6.0.12 (Apple - installed 2019-05-13)

  AirPlay: 2.0 (Apple - installed 2019-05-13)

  AppleAVBAudio: 740.1 (Apple - installed 2019-05-13)

  BridgeAudioSP: 5.46 (Apple - installed 2019-05-13)

  iSightAudio: 7.7.3 (Apple - installed 2019-05-13)



Safari Extensions:

  1Blocker - App Store (installed 2019-04-07)

  1Blocker Button - App Store (installed 2019-04-07)

  Open in IINA - App Store (installed 2019-03-30)



3rd Party Preference Panes:

  WacomTablet (installed 2019-03-19)



Time Machine:

  Skip System Files: No

  Auto backup: No

  Volumes being backed up:

    Macintosh HD: Disk size: 499.42 GB - Disk used: 364.19 GB

  Destinations:

    B*******1 [Local] (Last used)

      Total size: 999.47 GB

      Total number of backups: 8

      Oldest backup: 2018-12-14 11:48:40

      Last backup: 2019-04-24 13:00:33

  2 local snapshots

  Oldest local snapshot: 2019-04-24 12:07:07

  Last local snapshot: 2019-05-13 20:25:02



Performance:

  System Load: 1.75 (1 min ago) 1.76 (5 min ago) 1.78 (15 min ago)

  Nominal I/O speed: 0.39 MB/s

  File system: 27.92 seconds

  Write speed: 646 MB/s

  Read speed: 576 MB/s



CPU Usage Snapshot:

  Type Overall

  System 3 %

  User 6 %

  Idle 91 %



Top Processes Snapshot by CPU:

  Process (count) CPU (Source - Location)

  Other processes 11.66 % (?)

  com.apple.WebKit.WebContent (15) 9.31 % (Apple)

  EtreCheck 5.82 % (App Store)

  Safari 3.78 % (Apple)

  Siri 1.33 % (Apple)



Top Processes Snapshot by Memory:

  Process (count) RAM usage (Source - Location)

  EtreCheck 579 MB (App Store)

  Safari 276 MB (Apple)

  Adobe Desktop Service 247 MB (Adobe Systems, Inc.)

  Mail 223 MB (Apple)

  com.apple.SafariServices.ExtensionHelper 165 MB (Apple)



Top Processes Snapshot by Network Use:

  Process (count) Input / Output (Source - Location)

  mDNSResponder 5 MB / 681 KB (Apple)

  ath 438 KB / 619 KB (?)

  Mail 287 KB / 110 KB (Apple)

  WhatsApp 88 KB / 16 KB (App Store)

  netbiosd 69 KB / 28 KB (Apple)



Virtual Memory Information:

  Physical RAM: 16 GB



  Free RAM: 3.57 GB

  Used RAM: 8.33 GB

  Cached files: 4.10 GB



  Available RAM: 7.67 GB

  Swap Used: 0 B



Software Installs (past 30 days):

  Install Date Name (Version)

  2019-04-17 Microsoft AutoUpdate (4.10.19041401)

  2019-04-17 Microsoft Excel for Mac (16.16.19041201)

  2019-04-17 Microsoft Word for Mac (16.16.19041201)

  2019-04-17 Microsoft PowerPoint for Mac (16.16.19041201)

  2019-04-19 Gatekeeper Configuration Data (165)

  2019-04-20 Oracle VM VirtualBox (6.0.6)

  2019-04-24 WhatsApp (0.3.2848)

  2019-04-25 Theine (2.2.1)

  2019-04-29 EtreCheck (5.2)

  2019-05-02 XProtectPlistConfigData (2103)

  2019-05-02 MRTConfigData (1.41)

  2019-05-11 Keynote (9.0)



Diagnostics Information (past 7 days):

  2019-05-08 11:48:36 signpost_reporter CPU

    Executable: /usr/libexec/signpost_reporter



  2019-05-08 08:36:28 systemstats Crash

    Executable: /usr/sbin/systemstats

    Details:

      dyld3 mode

      assertion failed: 18E226: systemstats + 66248 [32F8BB98-58E5-3F7A-BCE2

      -AC304873AF56]: 0x0



  2019-05-07 16:51:47 Safari.app CPU

    Executable: /Applications/Safari.app



  2019-05-07 16:51:12 com.apple.WebKit.WebContent CPU

    Executable: /System/Library/Frameworks/WebKit.framework/Versions/A/XPCServices/com.apple.WebKit.WebContent.xpc/Contents/MacOS/com.apple.WebKit.WebContent



  2019-05-07 16:12:59 Adobe Photoshop CC 2019.app CPU

    Executable: /Applications/Adobe Photoshop CC 2019/Adobe Photoshop CC 2019.app





End of report
 
Zuletzt bearbeitet von einem Moderator:
Macschrauber

Macschrauber

Mitglied
Mitglied seit
08.02.2014
Beiträge
5.745
erster Ansatzpunkt ist immer: neuen User machen, damit testen
 
T

TBone90

Mitglied
Thread Starter
Mitglied seit
29.01.2010
Beiträge
243
Ich weiß aber das tritt so unregelmäßig auf. Da kann ich das nicht mit einen neuen User testen. Mal ist es paar Tage nicht, manchmal 2x am Tag.
Ich will ja auch weiter arbeiten ;)

Wie gesagt ich habe vor einiger Zeit neu aufgesetzt. Da war auch das YouTube Problem verschwunden. Mit der Zeit ist es wieder aufgetaucht.
 
Macschrauber

Macschrauber

Mitglied
Mitglied seit
08.02.2014
Beiträge
5.745
Konsole im Hintergrund mitlaufen lassen und schauen was er logged wenn es auftritt.
 
T

TBone90

Mitglied
Thread Starter
Mitglied seit
29.01.2010
Beiträge
243
Danke aber das hilft mir auch recht wenig. Wenn mir das auffällt, dass das wieder so ist, dann sind da so viele geloggt Einträge. Keine Chance da was rauszufinden.
 
F

FunkoFan

unregistriert
Mitglied seit
04.05.2019
Beiträge
176
Evtl. mal den Speicherdruck beobachten ob in den Phasen evtl. der RAM knapp wird bzw. sehr viel auslagert?
 
T

TBone90

Mitglied
Thread Starter
Mitglied seit
29.01.2010
Beiträge
243
Das Problem ist, dass ich 16GB habe und zu der Zeit war außer Lightroom und paar Tabs nichts weiter offen. Es kann doch nicht sein, dass 16GB da voll werden ;)
 
Macschrauber

Macschrauber

Mitglied
Mitglied seit
08.02.2014
Beiträge
5.745
Also irgendwas musst Du schon tun, Du möchtest keinen neuen User machen, keine Logs beobachten. So kann man nicht helfen.
 
  • Gefällt mir
Reaktionen: FunkoFan und dg2rbf
T

TBone90

Mitglied
Thread Starter
Mitglied seit
29.01.2010
Beiträge
243
Das ist schon klar aber wie gesagt das Problem kann jetzt eine Woche auch nicht auftreten. Ich kann nicht eine Woche mit einem neuen User rumexperimentieren ;)
Und macOS schreibt so viele Logs, woher soll man da wissen was der Auslöser ist.
In einem anderen Forum hat jemand gleiche Probleme aber auch da gibt es keine Lösung bisher.
Außer "Microsoft Office" haben wir nichts gemeinsam an Software. :-(
 
Macschrauber

Macschrauber

Mitglied
Mitglied seit
08.02.2014
Beiträge
5.745
Du brauchst nur die Logs von der Minute in der die Störung auftritt.

Wie soll man sonst einen sporadischen Fehler austesten wenn nicht methodisch ?
 
  • Gefällt mir
Reaktionen: dg2rbf und TBone90
T

TBone90

Mitglied
Thread Starter
Mitglied seit
29.01.2010
Beiträge
243
So ok bei mir war das Problem jetzt vor kurzem wieder @Macschrauber .

Hier die Logs (ich habe die letzten Fehler herausgepickt).

Leider kann man hier nur 10000 Zeichen einfügen. Musste jetzt extrem viel löschen von dem Log :(



Code:
fehler    17:18:12.536049 +0200    CVMServer    cannot open file at line 42270 of [95fbac39ba]

fehler    17:18:12.540961 +0200    CVMServer    os_unix.c:42270: (2) open(/var/db/DetachedSignatures) - No such file or directory

fehler    17:18:12.542841 +0200    CVMServer    cannot open file at line 42270 of [95fbac39ba]

fehler    17:18:12.542909 +0200    CVMServer    os_unix.c:42270: (2) open(/var/db/DetachedSignatures) - No such file or directory

fehler    17:18:12.798112 +0200    Safari    Web view (pid: 21560) did fail provisional load in subframe with error Error Domain=WebKitErrorDomain Code=104 "(null)"

fehler    17:18:13.117158 +0200    com.apple.WebKit.Networking    Task <854B17A4-6DA0-42B4-B046-EB87CAE05E83>.<112058> load failed with error Error Domain=NSURLErrorDomain Code=-999 "cancelled" UserInfo={NSErrorFailingURLStringKey=<private>, NSErrorFailingURLKey=<private>, _NSURLErrorRelatedURLSessionTaskErrorKey=<private>, _NSURLErrorFailingURLSessionTaskErrorKey=<private>, NSLocalizedDescription=cancelled} [-999]

fehler    17:18:13.120052 +0200    com.apple.WebKit.Networking    Task <854B17A4-6DA0-42B4-B046-EB87CAE05E83>.<112058> finished with error - code: -999

fehler    17:18:13.127604 +0200    Safari    extractOptions:147: *** unknown hint identifier 'kCGImageSourceTypeIdentifierHint:dyn.age8u' -- ignoring...

fehler    17:18:13.132852 +0200    Safari    Web view (pid: 21560) did fail provisional load in subframe with error Error Domain=WebKitErrorDomain Code=104 "(null)"

fehler    17:18:16.552186 +0200    dprivacyd    <private>: Disabled by D&U switch

fehler    17:18:16.554516 +0200    coreduetd    Couldn't find matching content UTI: current: com.apple.safari.history

fehler    17:18:16.561209 +0200    cfprefsd    rejecting write of key _DKThrottledActivityLast_DKKnowledgeStorageLogging_DKKnowledgeStorageDidInsertEventsNotification:/app/activityActivityDate in { com.apple.coreduetd, root, kCFPreferencesAnyHost, no container, managed: 0 } from process 10056 because setting preferences outside an application's container requires user-preference-write or file-write-data sandbox access

fehler    17:18:16.561407 +0200    coreduetd    Couldn't write value for key _DKThrottledActivityLast_DKKnowledgeStorageLogging_DKKnowledgeStorageDidInsertEventsNotification:/app/activityActivityDate in CFPrefsPlistSource<0x7f9849603650> (Domain: com.apple.coreduetd, User: kCFPreferencesCurrentUser, ByHost: No, Container: (null), Contents Need Refresh: No): setting preferences outside an application's container requires user-preference-write or file-write-data sandbox access

fehler    17:18:16.562346 +0200    cfprefsd    rejecting write of key _DKThrottledActivityLast_DKKnowledgeStorageLogging_DKKnowledgeStorageDidInsertLocalEventsNotification:/app/activityActivityDate in { com.apple.coreduetd, root, kCFPreferencesAnyHost, no container, managed: 0 } from process 10056 because setting preferences outside an application's container requires user-preference-write or file-write-data sandbox access

fehler    17:18:18.141650 +0200    dprivacyd    <private>: Disabled by D&U switch

fehler    17:18:18.142900 +0200    coreduetd    Couldn't find matching content UTI: current: com.apple.safari.history

fehler    17:18:18.659788 +0200    cfprefsd    rejecting write of key _DKThrottledActivityLast_DKKnowledgeStorageLogging_DKKnowledgeStorageDidInsertEventsNotification:/app/activityActivityDate in { com.apple.coreduetd, root, kCFPreferencesAnyHost, no container, managed: 0 } from process 10056 because setting preferences outside an application's container requires user-preference-write or file-write-data sandbox access

fehler    17:18:18.660014 +0200    coreduetd    Couldn't write value for key _DKThrottledActivityLast_DKKnowledgeStorageLogging_DKKnowledgeStorageDidInsertEventsNotification:/app/activityActivityDate in CFPrefsPlistSource<0x7f9849603650> (Domain: com.apple.coreduetd, User: kCFPreferencesCurrentUser, ByHost: No, Container: (null), Contents Need Refresh: No): setting preferences outside an application's container requires user-preference-write or file-write-data sandbox access

fehler    17:18:18.661007 +0200    cfprefsd    rejecting write of key _DKThrottledActivityLast_DKKnowledgeStorageLogging_DKKnowledgeStorageDidInsertLocalEventsNotification:/app/activityActivityDate in { com.apple.coreduetd, root, kCFPreferencesAnyHost, no container, managed: 0 } from process 10056 because setting preferences outside an application's container requires user-preference-write or file-write-data sandbox access

fehler    17:18:18.661272 +0200    coreduetd    Couldn't write value for key _DKThrottledActivityLast_DKKnowledgeStorageLogging_DKKnowledgeStorageDidInsertLocalEventsNotification:/app/activityActivityDate in CFPrefsPlistSource<0x7f9849603650> (Domain: com.apple.coreduetd, User: kCFPreferencesCurrentUser, ByHost: No, Container: (null), Contents Need Refresh: No): setting preferences outside an application's container requires user-preference-write or file-write-data sandbox access

fehler    17:18:20.891952 +0200    Safari    RWIServiceDeviceConnection: No connection to start

fehler    17:18:45.057577 +0200    Safari    extractOptions:147: *** unknown hint identifier 'kCGImageSourceTypeIdentifierHint:dyn.age8u' -- ignoring...

fehler    17:18:46.227200 +0200    sharingd    Trying to grab power assertion while we already have one

fehler    17:18:51.064198 +0200    sharingd    Trying to grab power assertion while we already have one

fehler    17:19:12.815228 +0200    com.apple.WebKit.Networking    nw_protocol_boringssl_get_output_frames(1301) <private>[0x7fb231d2bc30] get output frames failed, state 8196

fehler    17:19:12.815278 +0200    com.apple.WebKit.Networking    nw_protocol_boringssl_get_output_frames(1301) <private>[0x7fb231d2bc30] get output frames failed, state 8196

fehler    17:19:12.815784 +0200    com.apple.WebKit.Networking    TIC Read Status [16302:0x0]: 1:57

fehler    17:19:12.815816 +0200    com.apple.WebKit.Networking    TIC Read Status [16302:0x0]: 1:57

fehler    17:19:12.938110 +0200    com.apple.WebKit.Networking    nw_protocol_boringssl_get_output_frames(1301) <private>[0x7fb231de0b90] get output frames failed, state 8196

fehler    17:19:12.938722 +0200    com.apple.WebKit.Networking    TIC Read Status [16303:0x0]: 1:57

fehler    17:19:14.374139 +0200    com.apple.WebKit.Networking    nw_protocol_boringssl_get_output_frames(1301) <private>[0x7fb231e25910] get output frames failed, state 8196

fehler    17:19:14.374737 +0200    com.apple.WebKit.Networking    TIC Read Status [16367:0x0]: 1:57

fehler    17:19:14.374771 +0200    com.apple.WebKit.Networking    TIC Read Status [16367:0x0]: 1:57

fehler    17:19:19.203287 +0200    cloudd    TIC Read Status [937:0x7fcc69ff2430]: 1:57

fehler    17:19:19.207056 +0200    cloudd    nw_protocol_boringssl_get_output_frames(1301) <private>[0x7fcc6a55be70] get output frames failed, state 8196

fehler    17:19:19.207515 +0200    cloudd    TIC Read Status [937:0x0]: 1:57

fehler    17:19:22.375942 +0200    Safari    RWIServiceDeviceConnection: No connection to start

fehler    17:19:38.736045 +0200    com.apple.WebKit.Networking    nw_protocol_boringssl_get_output_frames(1301) <private>[0x7fb231c32ce0] get output frames failed, state 8196

fehler    17:19:38.736095 +0200    com.apple.WebKit.Networking    nw_protocol_boringssl_get_output_frames(1301) <private>[0x7fb231c32ce0] get output frames failed, state 8196

fehler    17:19:38.736887 +0200    com.apple.WebKit.Networking    TIC Read Status [16308:0x0]: 1:57

fehler    17:19:38.736920 +0200    com.apple.WebKit.Networking    TIC Read Status [16308:0x0]: 1:57

fehler    17:19:38.737094 +0200    com.apple.WebKit.Networking    TIC Read Status [16314:0x0]: 1:57



fehler    17:19:38.739041 +0200    com.apple.WebKit.Networking    TIC Read Status [16311:0x0]: 1:57

fehler    17:19:40.512202 +0200    sharingd    Trying to grab power assertion while we already have one

fehler    17:19:40.656964 +0200    com.apple.WebKit.WebContent    0 is not a valid connection ID.

fehler    17:19:40.657983 +0200    com.apple.WebKit.WebContent    0 is not a valid connection ID.

fehler    17:19:40.661391 +0200    com.apple.WebKit.WebContent    0 is not a valid connection ID.



fehler    17:19:40.678589 +0200    com.apple.WebKit.WebContent    0 is not a valid connection ID.

fehler    17:19:40.680102 +0200    com.apple.WebKit.WebContent    0 is not a valid connection ID.

fehler    17:19:47.568390 +0200    sharingd    Trying to grab power assertion while we already have one
 
Zuletzt bearbeitet von einem Moderator:
Maulwurfn

Maulwurfn

Mitglied
Mitglied seit
06.06.2004
Beiträge
25.368
Hmm, deaktiviere oder deinstalliere doch mal die Browser-Erweiterungen.
 
T

TBone90

Mitglied
Thread Starter
Mitglied seit
29.01.2010
Beiträge
243
Hmm, deaktiviere oder deinstalliere doch mal die Browser-Erweiterungen.
Aber es ist ja macOS weit. Nicht nur in Safari... Und aktuell geht es ja wieder.

Als Erweiterungen habe ich 1Blockr und IINA drauf.
 
Maulwurfn

Maulwurfn

Mitglied
Mitglied seit
06.06.2004
Beiträge
25.368
Aber du hast bei Youtube ein Problem. Das ist im Browser. Wer weiß, ob das zusammen hängt.
 
T

TBone90

Mitglied
Thread Starter
Mitglied seit
29.01.2010
Beiträge
243
Also aktiviert ist da nur 1Blockr. Die anderen sind deaktiviert (kann ich nur nicht deinstallieren).
1Blockr haben aber so viele Leute im Einsatz. Wenn es da ein Problem gäbe, dann hätten es doch mehrere Leute oder?
Ich weiß es nicht. Youtube läuft in letzter Zeit auch recht sauber muss ich sagen. selten noch Probleme

//Edit: OK das einzige, was immer mal auftritt wenn ich in Safari einen neuen Tab über + öffne dass dann der BEachball rattert und es paar Sekunden dauert und nichts passiert.
Ich installier mal 1Blockr neu, weil drauf verzichten will ich nicht.
 
Oben