Statussymbole in der Menüleiste sind seltsam verschoben

  1. iDie

    iDie Thread Starter MacUser Mitglied

    Mitglied seit:
    21.02.2007
    Beiträge:
    425
    Zustimmungen:
    28
    Hallo, ich hoffe doch das Thema gibt es noch nicht und es gibt dennoch ne Lösung für mein Problem. Hab echt ne Menge durchsucht und hab nichts gefunden was mir helfen könnte...

    http://www.letal-gene.com/Pics/statussymbole.tiff

    Die Prozentanzeige meiner Batterieanzeige ist komischerweise hochgestellt und die Zeitanzeige ist ebenfalls zu stark in der oberen Hälfte der Menüleiste. Weiß vielleicht jemand wie die die Menüleiste vielleicht neu initialisieren kann. Muss ich vielleicht was in der Library löschen oder überschrieben? Na dann...
     
    iDie, 21.02.2007
    #1
  2. Iuppiter

    Iuppiter

    Vielleicht hilft es, die Symbole durch Verschieben neu anzuordnen? Das erreichst du, indem du die Apfeltaste gedrückt hältst und sie mit dem Mauszeiger auswählst. Muss meinen Bentley (Statussymbol) auch mal wieder woanders parken... ;)
     
    Iuppiter, 21.02.2007
    #2
  3. iDie

    iDie Thread Starter MacUser Mitglied

    Mitglied seit:
    21.02.2007
    Beiträge:
    425
    Zustimmungen:
    28
    Das ging ja schnell, hilf aber leider nicht. Ist eigentlich auch nichts besonders Schlimmes aber bald macht es mich noch verrückt. Das soll wieder normal aussehen.
     
    iDie, 21.02.2007
    #3
  4. Iuppiter

    Iuppiter

    Hilft ein Neustart? Ansonsten gibt es IMHO für den rechten Bereich der Menüleiste eine Plist, die zu löschen wäre. Google hilft sicher weiter, viel Erfolg!
     
    Iuppiter, 21.02.2007
    #4
  5. iDie

    iDie Thread Starter MacUser Mitglied

    Mitglied seit:
    21.02.2007
    Beiträge:
    425
    Zustimmungen:
    28
    Neustart hilft nicht. Ist auch schon seit Wochen so, nur das es mich jetzt langsam nervt. Könntest Du "Ansonsten gibt es IMHO für den rechten Bereich der Menüleiste eine Plist, die zu löschen wäre." noch etwas näher erläutern, klingt irgendwie hilfreich, aber ich weiß leider garnicht was Du damit meinst, bis dahin such ich mal nach Erkenntnis...
     
    iDie, 21.02.2007
    #5
  6. Iuppiter

    Iuppiter

    Soweit ich es in Erinnerung habe, ist für die Symbole in der Menüleiste der "SystemUIServer" verantwortlich. Für den gibt es in deinem Benutzerverzeichnis eine "Plist" (Datei, in der dessen benutzerspezifischen Einstellungen gespeichert werden). Such mal in deinem Home nach "com.apple.systemuiserver.plist". Merk dir den Ursprungsordner dieser Datei, verschiebe sie anschliessend auf deinen Schreibtisch. Dann Ab- und wieder Anmelden. Gib dann Feedback, ob's hilft!
     
    Iuppiter, 21.02.2007
    #6
  7. iDie

    iDie Thread Starter MacUser Mitglied

    Mitglied seit:
    21.02.2007
    Beiträge:
    425
    Zustimmungen:
    28
    Schade, war 'ne gute Idee, sah im ersten Moment aus als wenn's geklappt hätte, da die Statussymbole alle weg waren. Aber als ich sie per Systemsteuerung wieder eingebunden habe, sahen sie aus wie vorher. Jetzt kann ich mir überhaupt keine Lösung mehr vorstellen. Na mal sehen...

    Vielleicht hilft es wenn ich mir die com.apple.systemuiserver.plist vom anderen Mac in mein Verzeichnis kopiere. Leider hab ich keinen zweiten. :) Oder auf das nächste Update zu 10.4.9 warten!
     
    iDie, 21.02.2007
    #7
  8. Iuppiter

    Iuppiter

    Vielleicht mal das letzte Combo-Update neu einspielen...
     
    Iuppiter, 21.02.2007
    #8
  9. iDie

    iDie Thread Starter MacUser Mitglied

    Mitglied seit:
    21.02.2007
    Beiträge:
    425
    Zustimmungen:
    28
    Hmm, kann das Update nicht installieren da mein Zielvolume angeblich nicht die Voraussetzungen (welche?!) erfüllt. Hab noch 27 GB frei. Tja, wie auch immer...
     
    iDie, 21.02.2007
    #9
  10. iDie

    iDie Thread Starter MacUser Mitglied

    Mitglied seit:
    21.02.2007
    Beiträge:
    425
    Zustimmungen:
    28
    Hab jetzt in meinen ersten Post noch n Link gestellt zum bewundern...
     
    iDie, 21.02.2007
    #10
Die Seite wird geladen...
Ähnliche Themen - Statussymbole Menüleiste seltsam
  1. techn-o-tronic
    Antworten:
    2
    Aufrufe:
    139
    techn-o-tronic
    03.07.2017
  2. festplattenmagier
    Antworten:
    14
    Aufrufe:
    550
    festplattenmagier
    17.05.2017
  3. zwisko
    Antworten:
    9
    Aufrufe:
    255
    zwisko
    06.05.2017
  4. niggo04
    Antworten:
    2
    Aufrufe:
    159
    roedert
    06.04.2017
  5. andyyy
    Antworten:
    1
    Aufrufe:
    251
    AgentMax
    26.01.2009