Startprobleme Imac G3 / 400 DV

  1. tull

    tull Thread StarterMacUser Mitglied

    Mitglied seit:
    07.12.2004
    Beiträge:
    4
    Zustimmungen:
    0
    Beim Einschalten meines Imac fährt dieser bis zum grauen screen und bleibt dort stehen, nichts geht mehr. Wer kann mir weiterhelfen? Kann es sein, dass die Festplatte defekt ist? Wie kann ich dies prüfen?
     
    tull, 07.12.2004
  2. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Hallo

    Um das mit der festplatte zu testen müsstest du sie wohl ausbauen .
    Hast du irgendetwas neu installiert oder eingebaut?
    Schon mal versucht von der system CD zu starten bei gedrückter C Taste.
    Was auch immer mal wieder helfen könnten ist:
    bei starten Befehl & Alt +
    P + R festhalten, bis der Neustart-Gong dreimal ertönt: zappt das PRAM (Parameter-RAM)


    Gruß
    Marco
     
    marco312, 07.12.2004
  3. tull

    tull Thread StarterMacUser Mitglied

    Mitglied seit:
    07.12.2004
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo Marco,
    Neustart-Gong ertönt zwar, aber danach passiert nichts mehr, habe auch vorher nichts installiert oder ähnliches. Mit system cd habe ich noch nicht probiert, aber ich denke die bleibt dann drin und es passiert nichts. Mich kommts vor es ist alles tot.
    Bevor dies alles geschah hatte ich beim starten MEldung: "Starten in dieser Konfigurastion nicht mmöglich`" oder so ähnlich, danach ging nihchts mehr. NAch einer Woche hatte ich nochmals probiert, dann ging es noch bis zum Neustart-gong und grauen screen.
     
    tull, 08.12.2004
  4. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Hallo

    Du solltest auf jedenfalls versuchen das PRAM zu löschen wenn du Lautsprecher an der Audio out Buchse angeschlossen hast kannst du den dreifach Gong nicht Hören Sonderns du hörst nur den ersten Start Ton so ist es zumindest an meinem Mac.

    Gruß
    Marco
     
    marco312, 08.12.2004
  5. tull

    tull Thread StarterMacUser Mitglied

    Mitglied seit:
    07.12.2004
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo MArco,
    PRAM löschen bringt auch nix, ich glaube die Festplatte ist defekt, man hört sie auch nicht "rattern"

    Gruß
    Chris
     
    tull, 08.12.2004
  6. tasha

    tashaMacUser Mitglied

    Mitglied seit:
    06.08.2002
    Beiträge:
    3.676
    Zustimmungen:
    38
    Hi,

    ich hatte mal sowas bei meinem G4. Da hat es geholfen, den Reset-Knopf neben der Batterie zu drücken. Allerdings weiß ich nicht, wo der entsprechende Knopf bei Deinem iMac zu finden ist, falls überhaupt vorhanden. Aber vielleicht kann da ja jemand anderes helfen.

    Grüße,

    tasha
     
    tasha, 08.12.2004
  7. tull

    tull Thread StarterMacUser Mitglied

    Mitglied seit:
    07.12.2004
    Beiträge:
    4
    Zustimmungen:
    0
    beim Starten die Umschalttaste gedrückt halten,von der System CD starten geht auch nicht.
    bringt alles nichts, jetzt passiert überhaupt nichts mehr, außer grüner Einschaltknopf leuchtet.
    KAnn es sein, dass Puffer-Batterie leer ist?
     
    tull, 09.12.2004
  8. samalo

    samaloMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    54
    Zustimmungen:
    0
    startprobleme

    hallo tull,
    ich habe das selbe problem wie du vor einem jahr! hast du das problem in den griff bekommen? was hast du gemacht?

    ich freue mich auf eine antwort
    samalo
     
    samalo, 28.11.2005
Die Seite wird geladen...
Ähnliche Themen - Startprobleme Imac
  1. andy a
    Antworten:
    9
    Aufrufe:
    926
    Retnueg
    04.01.2013
  2. bwr mp
    Antworten:
    14
    Aufrufe:
    981
  3. nadinse
    Antworten:
    14
    Aufrufe:
    2.217
    nadinse
    27.09.2010
  4. Kester
    Antworten:
    3
    Aufrufe:
    426
  5. error116
    Antworten:
    1
    Aufrufe:
    326
    imacmini03
    22.05.2009