Startprobleme G5 Quad

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von mamoch, 11.04.2008.

  1. mamoch

    mamoch Thread Starter Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Mitglied seit:
    10.04.2008
    hallo zusammen

    ich habe seit ca.4 tagen ein ultra hässliches mac problem, das sich wie folgt äussert.

    zuerst aber einige infos zum gerät und os:

    G5 quad 2,5 GHz mit 8 gb ram
    2 bildschirme dran
    2 interne harddisks neu !!
    os x 10.5 leopard
    diese alu tastatur (firmware update wurde gemacht)
    zudem alle updates installiert die über die softwareaktuallisierung kommen.


    problem:

    wenn ich den rechner einschalte, ertönt der start up ton, danach kommt für ca. 1 minute (was früher ganz sicher weniger lange war) der weisse bildschirm mit dem apfel wo drunter diese "uhr" dreht.
    danach fahren die lüfter runter, der eine bildschirm zeig ein blaues bild der andere wird schwarz.
    in diesem zustand bleibt der G5 dann für mind. 5 minuten bevor dann links oben der drehende ball kommt und das OS ganz normal startet.
    das gerät läuft dann ohne probleme.

    ich bin noch anfänger im mac bereich und habe nicht grosse erfahrung im support bereicht, das gerät habe ich fehlerlos vor ca 1 monat einem kollegen abgekauft.

    was ich bis jetzt versucht habe.

    da ich in der zeit weder was downgeloadet habe noch installiert habe ich
    das OS selbst mal repariert (archivieren und installieren)
    erfolg gleich null!

    alt - apfel r und d (RAM) hat leider auch nichts gebracht.

    die hardware test cd habe ich leider zu dem gerät nicht bekommen da mein kollege diese nicht mehr hat, im netz finde ich die für den G5 Quad (2,5 GHz Power PC) nicht

    wie soll ich weiter vorgehen um den fehler zu finden?

    time machine backups wären vorhanden - traue mich da aber nicht wirklich ran das OS komplett zu restoren.... ! ??

    gruss mamo
     
  2. Mit dem Archivieren und Installieren gab es schon sehr oft Probleme, mi Leopard erst recht, also würde ich in Erwägung ziehen, Leopard vollkomen neu auf eine komplett formatierte Platte zu schreiben, nachdem du alles Wichtige gesichert hast (kannst ja noch auf den Computer zugreifen).

    Aber wir wollen nichts überstürzen, erstmal PRAM Reset und PMU Reset machen und Rechte reparieren und dann gucken, obs sich bessert.

    Und du bist dir wirklich icher, nichts am System verändert zu haben?
    Kam das einfach von heute auf morgen?
     
  3. johndoe1

    johndoe1 Mitglied

    Beiträge:
    549
    Zustimmungen:
    39
    Mitglied seit:
    12.04.2004
    ...hatte mal ein ähnliches problem und nichts hat geholfen...

    das problem war die tastatur bei mir! versuche mal ohne tastatur und maus zu starten. (und ohne sonstiges zubehör)
     
  4. dann wirds eindeutig sein, wenns bei john auch die Tasta war
     
  5. johndoe1

    johndoe1 Mitglied

    Beiträge:
    549
    Zustimmungen:
    39
    Mitglied seit:
    12.04.2004
    ist nur ein vorschlag - bei mir war es ein g4 1,42dp mit dem problem...
     
  6. Otiss

    Otiss Mitglied

    Beiträge:
    3.146
    Zustimmungen:
    150
    Mitglied seit:
    28.12.2003
    Moin,

    >wenn ich den rechner einschalte, ertönt der start up ton, danach kommt für ca. 1 minute (was früher ganz sicher weniger lange war) der weisse bildschirm mit dem apfel wo drunter diese "uhr" dreht.
    danach fahren die lüfter runter, der eine bildschirm zeig ein blaues bild der andere wird schwarz.
    in diesem zustand bleibt der G5 dann für mind. 5 minuten bevor dann links oben der drehende ball kommt und das OS ganz normal startet.<

    Du schreibst die Lüfter fahren runter ? drehen die vorher beim starten auf volle Touren ?
    Hast Du pro Bildschirm ein anderes Hintergrundbild, wenn ja, wo findet das System die Bilder. Sind die in einem eigenen Ordner ? oder Sys > Library > Desktop Pictures ?
    Noch eine Frage, Kannst Du Dich erinnern ob Dein Problem nach dem GRAKA Apple Update auftritt oder war das schon vorher ?
    Voschlag ; Mach den Rechner auf, beide Kabel von der GRAKA ab. GRAKA ausbauen , Kontakte mit einem weichen Gummi reinigen, einbauen dabei beachten das beim anstecken der Kabel sich die GRAKA nicht aus dem Slot löst. Passiert wenn hinten die Klammer an der GRAKA abgebrochen ist.
     
  7. mamoch

    mamoch Thread Starter Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Mitglied seit:
    10.04.2008
    hallo beim G5 ist das ja so das die lüfter am anfang schneller drehen (wie etwa bei einem server, aber nicht volle kanne) und ja ich habe pro bildschirm ein anderes hintergrundbild, beides standard s/w bilder vom leopard (also welche die schon dabei waren)

    ich versuche nun mal ohne maus und tastatur und das ganze usb zeugs zu starten, dann die idee mit dem ram und zum schluss deine idee mit der grafikkarte.

    euch allen schon mal vielen dank !!!

    gruss mamo
     
  8. mamoch

    mamoch Thread Starter Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Mitglied seit:
    10.04.2008

    ich denke wenn ich mich recht erinnere das das problem auch schon war, aber nicht so extrem... also die zeit auf dem schwarzen bildschirm war wesentlich kürzer.... aber ehrlich gesagt ist das nur spekulation, bin da nicht sicher :rolleyes:
     
  9. mamoch

    mamoch Thread Starter Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Mitglied seit:
    10.04.2008
    problem erkannt und (hoffentlich) gelöst... ?

    also... das problem scheint soweit erkannt und gelöst zu sein.

    ich habe alle USB, Firewire geräte abgehängt und das baby mal so gestartet.
    KAWUMMM und das OS war so schnell da wie noch nie...:D

    dann ein gerät nach dem andern wider angehängt und... jedes mal n' reboot gemacht um zu schauen ob das problem wieder auftritt...
    ..bis jetzt nichts...

    meine frage ist aber nun folgende.:confused:

    ich habe folgende geräte die ich irgendwie auf diese 3 usb anschlüsse verteilen muss:

    USB:
    2 externe harddisks in einem metall-lüfterlos-no name gehäuse.
    1 externe harddisk von iomega für time machine
    1 ipod
    1 cardreader von sandisk
    1 sony erricson handy
    1 docking vom tomtom navi
    1 hp drucker
    1 hp laser drucker
    1 Tastatur
    1 Maus

    Maus und Tastatur sind am HUB vom Eizo Monitor eigesteckt, welcher direkt an einem der 3 usb Anschlüsse am G5 hinten ist.

    Die Time Machine Harddisk ist auch direkt am G5 hinten dran

    Das restliche "Gemüse" über einen 7er USB HUB am letzten der 3 Anschlüsse..

    Also Windows hätte da eh schon lange den Geist aufgegeben ;-)


    firewire 800:
    1 raid system von iomega

    firewire 400:
    1 externe harddisk

    sollte ich die Geräte eventuell besser auf die anschlüsse verteilen ?


    Gruss mamo
     
  10. Festplatte über USB is immer Mist. Verbraucht zuviel Ressourcen und ist zu langsa, (wenn auch die -theoretische- Übertragungsrate bei USB 2.0 etwas höher ist). Ich glaube, du hast schlcihtweg zu viele Geräte per USB dran.
     
Die Seite wird geladen...
Ähnliche Themen - Startprobleme Forum Datum
Seit kurzem immer wieder durchgestrichener Kreis beim Starten Mac Pro, Power Mac, Cube 17.04.2017
Startprobleme: MacPro 3.1 mit einer Apricorn Velocity Solo x1 und 250 GB SSD Mac Pro, Power Mac, Cube 02.04.2015
G5 DUAL 1.8 GHz /Startprobleme / CPU fällt aus Mac Pro, Power Mac, Cube 25.10.2009
Hiiiiilfe Startprobleme Mac Pro, Power Mac, Cube 18.08.2009
power mac g3 startprobleme Mac Pro, Power Mac, Cube 21.07.2009

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.