Startet nicht mehr

DeltaEx

Registriert
Thread Starter
Mitglied seit
28.04.2003
Beiträge
2
Also ich bin ganz neu mit MAC und habe da überhaupt keine ahnung, mein problem ist das ich bei OS X reboot von Netzwerk gemacht habe, da kann man aussuchen welches System er starten soll. Jetzt startet es nicht mehr:-( was soll ich machen?
 

Andi

Mitglied
Mitglied seit
16.05.2002
Beiträge
8.659
welcome...

Hallo DeltaEx,

wenn Du keinen NetbootServer im Netzwerk hast kannst Du auch nicht von einem Netzwerkvolume starten. Der Mac sollte eigentlich nach ein paar Minuten (kann schon mal was dauern) trotzdem sein Sytem local finden und starten.

Halte einfach nach dem Drücken der Resettaste die Alt-Taste gedrückt. Dies ruft den StartupManager auf und Du kannst das Startvolume auswählen.
Vergiss nicht in den Systemeinstellungen das richtige Startvolume auszuwählen.

Gruß Andi
 

DeltaEx

Registriert
Thread Starter
Mitglied seit
28.04.2003
Beiträge
2
Wenn ich die alt-taste drücke ersscheint nicht:-(
Aber ich komme ins BootRom rein was kann ich da machen?
 

Andi

Mitglied
Mitglied seit
16.05.2002
Beiträge
8.659
...

Hallo DeltaEx,

welchen Mac hast Du denn? Du musst die Alt-Taste beim starten drücken. Ok - das machen nicht alle Macs. Alternativ kannst Du sofort nach dem Startgong die Tasten alt-apfel-p-r drücken und gedrückt halten!. Lass ihn 3 mal gongen - dann kannst Du loslassen. Damit wird das Parameter RAM gelöscht und damit auch das eingestellte Startvolume. Jetzt sucht der Mac das erste bootbare System und startet davon.

Beschreib uns beim nächsten mal bitte welchen Rechner Du verwendest und welche Systeme darauf laufen. Das erleichtert die Fehlersuche ungemein.

Boot-ROM? welche Taste hast Du gedrückt die mit dem kleinen Dreieck ist der Reset-Knopf und dann gleich alt und gedrückt halten - außer dein Mac ist beige oder Blau oder hat den Bildschirm im Gehäuse integriert. Dann gehts nicht so.

Gruß Andi