Ständig 99% Prozessorauslastun bei Safari 3.2

mmmh

Mitglied
Thread Starter
Mitglied seit
29.08.2008
Beiträge
54
Hi,

Ich habe seit kurzem folgendes Problem:

Wenn ich den Safari Version 3.2.1 öffne und damit ca. 2 Minuten surfe, dann zeigt mir iStat menus 99% Prozessorauslastung. Die Prozessorauslastung bleibt von nun an ständig bei 99% und geht nicht 1mal runter auf 80 oder weniger. Wenn ich nun Safari beenden will über Befehl Q dann reagiert Safari nicht mehr und ich muss ihn Zwangsbeenden.

Kann mir einer helfen, was kann ich tun damit Safari funktioniert ?

Danke für eure Hilfe.

Gruß

Raviolifan
 

mmmh

Mitglied
Thread Starter
Mitglied seit
29.08.2008
Beiträge
54
Habe ich gerade gemacht dannach habe ich ca. 3-4 Minuten gesurft ohne Probleme, dann bin ich auf beenden und zack ist er wieder auf seine 99% gesprungen und ich musste ihn zwangsbeenden.

Gruß

mmmh
 

auradoc

Aktives Mitglied
Mitglied seit
09.07.2005
Beiträge
1.447
da zikken endweder safari erweiterungen, internet plugins oder flash (alles auf den neuesten stand bringen) und auch nen rechterep machen.

das wahr hier die lösung.
 

martin63

Aktives Mitglied
Mitglied seit
14.11.2003
Beiträge
1.819
es kann auch an deinem rechner liegen, je nachdem wie flash lastig die seiten sind geht bei menem alu imac auch mal die last auf 20% und mehr hoch. Dein imac ist dann eben am ende dessen was er überhaupt kann.
Das liegt dann eher am animationswahn von hippen webgestaltern :)
 

mmmh

Mitglied
Thread Starter
Mitglied seit
29.08.2008
Beiträge
54
So, also irgendwie hat sich das Problem von selber behoben. Jedefalls ist es mittlerweile weg die Prozessorauslastung liegt jetzt meist bei ca. 30 %.

Gruß

mmmh
 

monday

Mitglied
Mitglied seit
17.08.2006
Beiträge
663
Muss an der Uhrzeit liegen, der Rechner ist müde...

Grüsse
 

VJ_Alex

Mitglied
Mitglied seit
29.12.2002
Beiträge
165
Gleiches Problem !

Hi,

Ich habe seit kurzem folgendes Problem:

Wenn ich den Safari Version 3.2.1 öffne und damit ca. 2 Minuten surfe, dann zeigt mir iStat menus 99% Prozessorauslastung. Die Prozessorauslastung bleibt von nun an ständig bei 99% und geht nicht 1mal runter auf 80 oder weniger. Wenn ich nun Safari beenden will über Befehl Q dann reagiert Safari nicht mehr und ich muss ihn Zwangsbeenden.

Kann mir einer helfen, was kann ich tun damit Safari funktioniert ?

Danke für eure Hilfe.

Gruß

Raviolifan
Hallo.

Ich habe komischerweise seit gestern genau das selbe Problem mit Safari 3.2.1.
Habe Rechte repariert, alle Plug-ins und Add-ons wie Saft deaktiviert, Safari zurückgesetzt und OS X neu gestartet. Zusätzlich habe ich eben noch einmal Safari geladen und drüber installiert sowie die Safari plist gelöscht.
Dies alles hat keine Besserung gebracht.
An mmmh die Frage, weißt du noch, ob du etwas verändert hast, bevor die Probleme bei dir aufgetretet sind ? Und wie hast du das Problem weg bekommen ?

Grüße, Alex
 
Oben