SSD oder Controller defekt?

Andy1234

Registriert
Thread Starter
Mitglied seit
10.01.2021
Beiträge
3
Hallo!

ich bräuchte dringend Hilfe bei meinen Macbook, da ich schon ziemlich alles versucht habe und alles nichts gebracht hat...

nun zu meinem Problem:

hab mir damals das Macbook (2012) gebraucht mit Garantie gekauft. Es lief lange ohne Probleme und plötzlich hat es sich beim Bootvorgang aufgehängt.
Darauf hab ich mehrere Sachen probiert über's Festplattendienstprogramm. Es hat meine SSD (Toshiba 256GB) nicht mehr erkannt. Nach dem Wechsel vom defektem SATA-Kabel war die Platte wieder zu sehen. Wenn ich OS X übers Internet lade, wechselt die Ladezeit sekündlich von über 2 Mrd. Stunden auf 0 Sek. Kurz darauf kommt die Meldung: ''Für die Installation von Mac OS X notwendige zusätzliche Komponenten, konnte nicht geladen werden.''
(Habe alles schon auf Mac osx Extended und auch auf ExFAT formatiert).
bei einer Wiederherstellung über die OS X Disk von meinem iMac (Mitte 2011) kommt entweder sofort (Resource busy) oder es läd ca. eine Stunde und es erscheint die Meldung (input/output error).
Darauf hab ich die SSD nochmal ausgebaut und mit zwei Windows PC's auf exFAT formatiert, zwei Partitionen erstellt, Musik kopiert und diese von der Platte abgespielt. Alles kein Problem!
Mit einer neuen SSD hatte ich das gleiche Problem. Den PRAM hab ich auch einige male gelöscht und die interne SSD über einen USB Adapter angesteckt.
Wenn ich ohne Tastenkombi starte kommt ein BIOS ähnlicher Screen: panic(cpu 0 caller 0x55199ADB): ''unsupported CPU usw...
mit Kali Linux live & installer läuft er ohne Probleme..



Entschuldigung für den langen Text aber ich weiß nicht mehr weiter und hoffe Ihr könnt mir Helfen.
 

Roman78

Aktives Mitglied
Mitglied seit
02.10.2006
Beiträge
4.497
Hallo und willkommen.

Wenn du zwei Platten getestet hast, wird es nicht an der Platte liegen. Kabel hattest du ja schon getauscht. Probiere mal, ob du das OS installiert bekommst wenn die SSD per USB angeschlossen ist.

Ist das ein MacBook Pro 13“?
 

oneOeight

Aktives Mitglied
Mitglied seit
23.11.2004
Beiträge
55.861
Die panic kommt wohl vom 2011er System.

Das mit den fehlenden Komponenten ist meist weil die alten Installer über die Wiederherstellung kein gültiges Zertifikat mehr haben.
 

Andy1234

Registriert
Thread Starter
Mitglied seit
10.01.2021
Beiträge
3
Ja das ist ein 13“.
Wenn ich die SSD extern über den Adapter anstecke kann ich sie nichtmal zum Installieren auswählen.
Aber über die Installer disk vom iMac müsste es doch eigentlich funktionieren, da er von 2011 ist.
Kann ich das osx über den iMac Installieren & sie dann wieder zurück ins Macbook bauen? Oder bringt das auch nichts?
 

oneOeight

Aktives Mitglied
Mitglied seit
23.11.2004
Beiträge
55.861
Die 2011er iMac DVD reicht nicht.
Das Macbook kam mit 10.7.3 (11D2515), das gab es nie auf DVD.
Drück mal alt+cmd+r für das neueste unterstützte MacOS.

Ist die SSD denn schon GPT partitioniert?
 

Andy1234

Registriert
Thread Starter
Mitglied seit
10.01.2021
Beiträge
3
Ja, sie ist GPT partitioniert.
jetzt versucht er gerade Catalina zu Installieren.
Sonst wollte er immer Lion übers Internet laden..
Bis jetzt sieht es schonmal gut aus.
 
Oben