Sprachenproblem bei 10.3.8

Dieses Thema im Forum "Mac OS" wurde erstellt von Der B, 13.03.2005.

  1. Der B

    Der B Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    13.03.2005
    Nen schönen Sonntag erstmal.
    Habe mein schniekes neues PB noch nicht lange, und bisher läuft auch alles prima, aber seit der Aktualisierung auf 10.3.8 wurden in meinem User-Verzeichnis die Verzeichnisse und Dienstprogramme in Englisch umbenannt. Manuelles Umbenennen über Apfel+I war erstens nicht sehr erfogreich, außerdem gab es nur Probleme, da iTunes seine Bibliothek nicht wiedergefunden hat (das war dann doch die eine oder andere Schreckminute). Was kann ich da denn machen? Wie gesagt, bin erst vor 3 Wochen geswitcht und kenne mich dementsprechend noch nicht so aus.
     
  2. mikne64

    mikne64 MacUser Mitglied

    Beiträge:
    3.097
    Zustimmungen:
    92
    Mitglied seit:
    02.04.2004
    Hallo,

    willkommen im Forum! :)

    Im Finder -> Registerkarte Erweitert, (x) oder ( ) bei der Option "Alle Suffixe zeigen".

    Doch sollte diese Umstellung kein Problem für iTunes sein.

    Viele Grüße
    Michael
     
  3. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.173
    Zustimmungen:
    211
    Mitglied seit:
    14.11.2003
    Hallo und willkommen im Forum


    Finder->Einstellung->Erweitert bei Alle Suffixe zeigen abhaken. Das hilft bei der Sprache.
     
  4. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.446
    Zustimmungen:
    1.940
    Mitglied seit:
    19.12.2003
    Im Finder unter "Einstellungen erweitert" den Haken bei Suffixe zeigen wegmachen. ;)
     
  5. Der B

    Der B Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    13.03.2005
    Danke, Leute!
     
  6. Airborne

    Airborne MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    Mitglied seit:
    19.02.2005
    Leute, das glaub ich jetzt nicht. Ich habe ewige Zeiten mit der Apple Hotline rumgemacht wegen genau diesem Problem. Die haben mich alle meine Einstellungen in den Papierkorb werfen lassen, alle möglichen Sprachen geändert, einen neuen User testweise anlegen lassen, und mir am Ende geraten alles platt zu machen und einen neuen User anzulegen. Jetzt wo ich mühevoll den Einzug in unser Netzwerk in der Firma gehalten habe mit dem Powerbook. Und dann ist's nur ein Häckchen.

    Gut das ich es nicht gemacht habe und mit dem "Makel" leben wollte. Und hier bekomme ich durch zufall die Antwort. Super. Vielen Dank.

    Ich frage mich nur, wo die Hotline Leute ausgebildet werden.

    Viele Grüße
     
  7. Micha1108

    Micha1108 MacUser Mitglied

    Beiträge:
    337
    Zustimmungen:
    0
    Mitglied seit:
    04.10.2004
    Und ich dachte schon, es liegt an der Version 10.3.8. Habe nämlich das Gefühl, dass sich seitdem außerdem der Finder öfters mal verabschiedet (meist beim Kopieren). Jetzt probier ich's erstmal ohne Suffix-Häckchen... :)

    Danke,
    Micha

    *Fred-gespart*
     
Die Seite wird geladen...

Diese Seite empfehlen