Speicher/- bank Defekt ?

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von ZaMpTi, 13.03.2006.

  1. ZaMpTi

    ZaMpTi Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Mitglied seit:
    10.03.2006
    Hallo wollte grade ram nachrüsten in einem G5

    Computername: Power Mac G5
    Computermodell: PowerMac7,2
    CPU-Typ: PowerPC 970 (2.2)
    Anzahl der CPUs: 1
    CPU-Geschwindigkeit: 1.6 GHz
    L2-Cache (pro CPU): 512 KB
    Speicher: 512 MB
    Busgeschwindigkeit: 800 MHz
    Boot-ROM-Version: 5.1.5f2

    Allerdings egal was für ram ich reinstecke er zeigt immer 512 ram an.
    Egal ob 3x512 1x 256 oder anderes gesteckt.

    er zeigt mir immer
    dimm0 256
    dimm1 256
    dimm2 Leer
    dimm3 Leer an

    egal ob ich in dimm 0 und 2 je einen 512er stecken hab ( vom selben hersteller)

    oder ob ein 512 in 0 und ein 256er in 1 oder umgekehrt.

    ziel war es eigentlich ein gb arbeitspeicher in dem g5 zu haben.
    bei dem Getestetn ram handelt es sich um 2xKingston 512 pc 2700er 1x FCM 512 auch pc2700 2x Samsung 256 pc2700 3x 128 mb pc 2700 alle je cl2.5 bei jeder Kombi über 512 zeigt er nur 512 an und bei jeder unter 51 geht er nimmer mehr an

    hoffe jemand Versteht meine schlimme schreibweise


    // klenes update

    der ram läuft auf einem alten g4 powermac ohne probleme !?!? :motz
     
    Zuletzt bearbeitet: 13.03.2006
  2. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    17.760
    Zustimmungen:
    881
    Mitglied seit:
    22.02.2003
    mach mal einen reset auf dein PRAM und dein NVRAM. Wenn danach immer noch keine korrekte Erkennung vorliegt lass mal die Hardware Test CD laufen
     
Die Seite wird geladen...

Diese Seite empfehlen