sparseimage defekt - Reanimation möglich?

  1. madserv

    madserv Thread Starter MacUser Mitglied

    Mitglied seit:
    15.03.2006
    Beiträge:
    3
    Zustimmungen:
    0
    nach einem restart (g4; absturz durch funktastatur) hat sich mein Hauptbenutzer offensichtlich neu initialisiert, sämtliche private daten (itunes, iphoto usw) waren weg - die normalen dokumente seltsamerweise nicht. dafür war das benutzer.sparseimage (6,6 gb; das stecken wohl die daten) auf einmal sichtbar - aber nicht zu öffnen (meldung: keine aktivierbaren dateisysteme). dem reparieren mit dem festplatten-dienstprogramm widersetzt sich das teil mit der behauptung, ein "fehler (1)" sei aufgetreten.

    weiß jemand weiter?
     
    madserv, 15.03.2006
    #1
  2. MrFX

    MrFX MacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Geht's vielleicht mit Toast auf?

    MfG
    MrFX
     
    MrFX, 15.03.2006
    #2
  3. Friek

    Friek MacUser Mitglied

    Mitglied seit:
    20.03.2005
    Beiträge:
    303
    Zustimmungen:
    0
    Meine Erfahrung hat gezeigt, dass da nichts mehr zu machen ist! Deshalb ganz wichtig wenn File Vault aktiviert ist, dieses Image immer wieder mal auf ne externe Platte sichern! (geht übers Terminal->über die Suchfunktion findest du da einiges) Tust mir echt leid! :( So was ist sehr ärgerlich!
     
    Friek, 15.03.2006
    #3
  4. madserv

    madserv Thread Starter MacUser Mitglied

    Mitglied seit:
    15.03.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Toast

    ich habe nicht getoastet; wie geht das? und was könnte es bringen?

    gibt es kein tool, mit dem man diesen .spareimage wieder zum laufen bringen kann? die daten sind ja offensichtlich noch da, das passwort funxt auch - nur die üblichen reparaturtool versagen. kann man kein .dir anzeigen lassen und ggf korrigieren? irgendwas umbenennen und neustarten? anderen benutzern zuordnen (wo) und so knacken? irgendwie konvertieren?

    ich habs versucht einfach mit stuffit zu öffnen; es passiert auch was, die dateien werden (sichtbar) irgendwie irgendwohin in eine zip-datei konvertiert. allerdings hängt es sich nach ner weile auf (wahrscheinlich an der defekten datei). und die empfänger-zip-datei verschwindet wieder. aber es lässt sich offensichtlich an das dateipaket irgendwie herankommen. nur - wie weiter?
     
    madserv, 15.03.2006
    #4
  5. Andi

    Andi MacUser Mitglied

    Mitglied seit:
    16.05.2002
    Beiträge:
    7.639
    Zustimmungen:
    770
    ...

    Hallo madserv,

    vielleicht hilft Dir das weiter...

    Edit: Ich dumm :rolleyes: hängt der Fehler 1 mit dem Festplatten-Dienstprogramm-Bug zusammen? also die alten iTunes.pkgs in Receipts hast Du gelöscht? Was zeigt den das Logfile des FDP im Programm Konsole?

    Gruß Andi
     
    Andi, 15.03.2006
    #5
  6. sparky

    sparky MacUser Mitglied

    Mitglied seit:
    29.04.2003
    Beiträge:
    526
    Zustimmungen:
    20
    ich hab das mal für jemanden hingebogen, indem ich mit datarescue reingeleuchtet hab. damit kam ich an alle daten wieder ran.
     
    sparky, 15.03.2006
    #6
  7. DesolationFranz

    DesolationFranz MacUser Mitglied

    Mitglied seit:
    30.12.2005
    Beiträge:
    94
    Zustimmungen:
    0
    Nachdem ich bereits selber einmal eine Filevault mit wichtige Daten verloren habe, kann ich Dir nur folgenden Rat geben:

    ich würde nur die wirklich sensiblen Daten in verschlüsselte Images mit fester Größe packen, die regelmäßig sichern (externe Platte etc.) und die Backups sofort auf Funktion überprüfen.

    Die Technologie ist in meinen Augen viel zu fehleranfällig.
     
    DesolationFranz, 15.03.2006
    #7
  8. madserv

    madserv Thread Starter MacUser Mitglied

    Mitglied seit:
    15.03.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Datarescue

    Erst einmal danke an alle, die mir hier geantwortet haben. Da alles andere bisher versagt hat - @sparky: Wie heißt dieses datarescue, mit dem du filevault geknackt hast, genau - ist es identisch mir photerescue? Welche Version? Und mit welche Prozedur hast du ausgeführt?

    Wäre dir sehr dankbar, wenn du die Details für mich (und alle anderen, die später nach diesem Problem googlen) hast - du bist nämlich offensichtlich der einzige auf der Welt, der das Problem bisher tatsächlich gelöst hat.
     
    madserv, 15.03.2006
    #8
  9. lundehundt

    lundehundt MacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    http://forums.macosxhints.com/archive/index.php/t-49597.html

    Da scheint es bei einem ganz aehlich gelagerten Problem mit Datarescue nicht funktioniert zu haben
     
    lundehundt, 15.03.2006
    #9
Die Seite wird geladen...
Ähnliche Themen - sparseimage defekt Reanimation
  1. -wolf-
    Antworten:
    2
    Aufrufe:
    143
    -wolf-
    09.07.2017
  2. patrickkupper
    Antworten:
    0
    Aufrufe:
    168
    patrickkupper
    26.12.2016
  3. MusikNiko
    Antworten:
    4
    Aufrufe:
    338
    PPC97
    28.11.2016
  4. lukasgustav
    Antworten:
    2
    Aufrufe:
    308
    lukasgustav
    14.09.2016