Soundprobleme OS X 10.3.4

  1. bettyboo

    bettyboo Thread StarterMacUser Mitglied

    Mitglied seit:
    08.06.2004
    Beiträge:
    4
    Zustimmungen:
    0
    Liebe Macianer

    ich habe ein ibook g4 mit osx 10.3.4 erstanden, nun habe ich folgendes problem: die warntöne funktionieren nicht. sound über itunes ok. das häckchen bei "warnton in benutzeroberfläche verwenden" ist gesetzt, die töne funktionieren dort auch.

    systemupdates habe ich gemacht. system neu installiert auch schon... weiss nicht mehr weiter

    ich hoffe ihr könnt mir helfen, bin völlig neu in der macwelt.

    liebe grüsse
    betty
    ch
     
    bettyboo, 08.06.2004
  2. shortcut

    shortcutMacUser Mitglied

    Mitglied seit:
    26.04.2004
    Beiträge:
    2.915
    Zustimmungen:
    77
     

    systemlautstärke niedrig eingestellt oder vielleicht gemutet? (f3)
     
    shortcut, 08.06.2004
  3. bettyboo

    bettyboo Thread StarterMacUser Mitglied

    Mitglied seit:
    08.06.2004
    Beiträge:
    4
    Zustimmungen:
    0
    lautstärke is io, da ja sound (itunes..) funktioniert..
    im ordner library - sound findet man die töne, diese funktionieren auch. muss ich diese vielleicht in den ordner sound ins benutzerprofil verschieben?

    was könnte man noch versuchen?

    danke für eure hilfe

    greez
     
    bettyboo, 08.06.2004
  4. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Den Lautstärkeregler für die Warntöne hast Du ganz rechts?

    "Sounds" brauchst Du nicht in Deinen privaten Ordner verschieben.
     
    abgemeldeter Benutzer, 08.06.2004
  5. shortcut

    shortcutMacUser Mitglied

    Mitglied seit:
    26.04.2004
    Beiträge:
    2.915
    Zustimmungen:
    77
     

    systemeinstellungen/ton/ausgabe/anschluss-> audio integriert wählen und kein häkchen gesamtlautstärke/ton aus.
     
    shortcut, 08.06.2004
  6. HAL

    HAL

    ahemm...

    Original geschrieben von bettyboo:
    lautstärke is io, da ja sound (itunes..) funktioniert..

    antwort:

    systemeinstellungen/ton/ausgabe/anschluss-> audio
    integriert wählen und kein häkchen gesamtlautstärke/ton aus.

    ._ut sein tipp könnte hilfreich sein.

    ;)
     
  7. bettyboo

    bettyboo Thread StarterMacUser Mitglied

    Mitglied seit:
    08.06.2004
    Beiträge:
    4
    Zustimmungen:
    0
    lautstärkeregler für die warntöne sind ganz rechts.
    en Ordner verschieben.
    "audio integriert" ist ausgewählt.
    "ton aus" ist nicht angekreuzt.

    funktioniert leider immer noch..

    thx for help
    betty
     
    bettyboo, 08.06.2004
  8. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Sowohl unter Ausgang, als auch unter Warntöne?

    Ansonsten könnte es ein Fehler in der Datei ~Library/Preferences/ByHost/.GlobalPreferences.vieleZahlen.plist sein (vieleZahlen ist die MAC-Adresse Deiner integrierten ethernet-Schnittstelle). Vielleicht legst Du die mal weg (mit mv im Terminal, die Datei ist unsichtbar) und machst die Einstellungen neu.
     
    abgemeldeter Benutzer, 08.06.2004
  9. bettyboo

    bettyboo Thread StarterMacUser Mitglied

    Mitglied seit:
    08.06.2004
    Beiträge:
    4
    Zustimmungen:
    0
    danke für die antworten. ich werde dies heute abend testen und mich sonst nochmal melden.
     
    bettyboo, 08.06.2004
Die Seite wird geladen...
Ähnliche Themen - Soundprobleme
  1. deuterianus
    Antworten:
    10
    Aufrufe:
    769
    deuterianus
    25.09.2008
  2. spackback247

    Soundprobleme G5

    spackback247, 12.09.2006, im Forum: Mac OS
    Antworten:
    1
    Aufrufe:
    384
  3. dominiks

    Soundprobleme

    dominiks, 01.07.2006, im Forum: Mac OS
    Antworten:
    1
    Aufrufe:
    423
    deluxeline
    01.07.2006
  4. dr.kananga
    Antworten:
    4
    Aufrufe:
    485
    Timosaurier
    17.05.2005
  5. freeek!
    Antworten:
    3
    Aufrufe:
    407
    freeek!
    14.01.2005