Benutzerdefinierte Suche

Soundprobleme G5

  1. spackback247

    spackback247 Thread StarterMacUser Mitglied

    Mitglied seit:
    19.10.2004
    Beiträge:
    45
    Zustimmungen:
    0
    Hi,

    habe folgendes Problem: habe eine G5 mit 2x 1.8 GHZ + 1000MB Ram
    verwende eine M-Audio Audiophile 2496 (es handelt sich bei der Karte um eine die sowohl für 3,5 Volt als auch 5 Volt PCI (x) tauglich ist.

    Verbinde ich die Karte via Mischpult Vestax so kommt der Sound jedoch nach 30 sec verzerrt mit Hall und knacken und rauchen. Nach ca 7 sec geht das Rauschen wieder weg Sound ist dann wieder ok - das ganze wiederholt sich immer wieder.

    Kennt sich irgendeiner aus mit der Einstellung einer M-audio Karte oder muss man die Sound von Board Karte deaktivieren ???

    Vielen Dank
    spackback247 ist gerade online Beitrag bearbeiten/löschen
     
    spackback247, 12.09.2006
  2. Jools

    JoolsMacUser Mitglied

    Mitglied seit:
    27.11.2005
    Beiträge:
    3.016
    Zustimmungen:
    46
    Ich hatte das gleiche Problem mit einer externen Soundkarte von M-Audio, Schuld war der Treiber. Die aktuellen haben immer Knacken und Rauschen verursacht. Der deutlich ältere auf der Treiber CD hat das Problem behoben.
     
    Jools, 12.09.2006
Die Seite wird geladen...
Ähnliche Themen - Soundprobleme
  1. deuterianus
    Antworten:
    10
    Aufrufe:
    770
    deuterianus
    25.09.2008
  2. dominiks

    Soundprobleme

    dominiks, 01.07.2006, im Forum: Mac OS
    Antworten:
    1
    Aufrufe:
    423
    deluxeline
    01.07.2006
  3. dr.kananga
    Antworten:
    4
    Aufrufe:
    485
    Timosaurier
    17.05.2005
  4. freeek!
    Antworten:
    3
    Aufrufe:
    408
    freeek!
    14.01.2005