Soundprob. Z5450 -> Griffin Firewave

Dieses Thema im Forum "Peripherie" wurde erstellt von Kuch3n, 12.09.2006.

  1. Kuch3n

    Kuch3n Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    26.07.2006
    Hi!

    Ich habe mir jetzt ein Digitales Soundsystem von Logitech gekauft ( Z5450 ) und die externe Griffin Firewave 5.1 Soundkarte. Jetzt stell ich mir gerade die Frage, wie ich das mit der Soundkarte hinbekomme! An der Kontrollstation des Soundsystems ist ein optischer ein oder ausgang zum verbinden von diversen geräten (DvD, XboX...oder halt mein Imac). An der Soundkarte ist aber kein optischer ein oder ausgang. Wie krieg ich jetzt das Soundsystem + die Kontrollstation mit der Soundkarte und Imac verbunden? Bisschen schwierig erklärt aber ich hoffe ihr wisst was ich meine :D
    Und wie funktioniert das eigentlich mit den beiden hinteren Wireless speakern? Werden die Automatisch erkannt oder wie läuft das?

    Ich hoffe es hat jemand Erfahrung und/oder Ahnung davon und kann mir weiterhelfen!

    Thx
     
  2. Schliesst man das nicht einfach an den Firewireport an?
     
  3. Kuch3n

    Kuch3n Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    26.07.2006
    Joa jetzt hauts einigermaßen hin!
    Hab jetzt die Griffin Firewave soweit angeschlossen nur ich habe ein problem. Wenn ich jetzt eine Mp3 abspiele, habe ich diesen "Chipmunks" effekt, dh. die Musik spielt schneller ab! Die Sekunden gehen jetzt bei iTunes schneller rum...wenn ich aber das Standart Output auf auf "Ausgang (Integriert)" stelle, der Sound so jetzt wieder aus dem iMac kommt, klappt alles wunderbar!
    Nur nutzt mir das ja nix, sonst hätte ich mir das ganze System ja nicht kaufen brauchen ;) Wie krieg ich jetzt also diesem blöden Effekt weg?

    Danke,
    Kuch3n

    Edit:
    Achja...meine Logitech G7 Maus ruckelt jetzt total, sobald ich das Z5450 aktiv habe! Wie kann man da abhilfe schaffen?
     
  4. Audio-Midi-Konfiguration starten (Ordner Dienstprogramme) und die Samplerate des Z5450 auf 44,1 KHz stellen.
    Ob das bei der Mouse Abhilfe schafft, kann ich aber nicht sagen.
     
  5. Kuch3n

    Kuch3n Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    26.07.2006
    Jo danke jetzt klappts wunderbar! Der Sound ist einfach genial!

    Danke,

    Kuch3n
     
Die Seite wird geladen...

Diese Seite empfehlen