Soundkarte für G4 Quicksilver - Audio-Problem???

  1. Joey2302

    Joey2302 Thread StarterMacUser Mitglied

    Mitglied seit:
    22.01.2002
    Beiträge:
    19
    Zustimmungen:
    0
    Hi Folks,

    aufgrund eines (scheinbar) unlösbaren Problems
    mit meinem G4 Quicksilver 800 MHz wird unter
    OSX 10.3. in den Audio-Einstellungen kein Eingabegerät
    mehr gefunden und ich bekomme aus dem Speaker nur
    noch ein ohrenbetäubendes Rauschen zu hören.

    Unter 9.2. oder 10.1. funktioniert der Sound korrekt.

    Meine Frage: wenn ich jetzt eine PCI-Soundkarte
    (z.b. Revolution 5.1 von m-audio) einbaue, wird
    dann der interne Audio komplett umgangen und
    läuft dann alles soundtechnische im System nur
    noch über die PCI-Karte?? Dann könnte es ja klappen,
    dass er als Eingabegerät wieder was findet - nämlich
    die Soundkarte. Der Test würde mich um die 80 Euro
    kosten. Da hab ich gedacht, vielleicht kann mir hier
    jemand sagen, ob diese Idee überhaupt Sinn machen würde.

    Ich hoffe, man kann mit dieser Beschreibung mein
    Problem einigermaßen verstehen...

    Danke für jeden Hinweis!

    -Jörg-
     
    Joey2302, 31.08.2005
Die Seite wird geladen...
Ähnliche Themen - Soundkarte Quicksilver Audio
  1. KingROFL
    Antworten:
    5
    Aufrufe:
    389
    KingROFL
    13.06.2017
  2. sascha30
    Antworten:
    12
    Aufrufe:
    506
    sascha30
    12.06.2017
  3. allcompro
    Antworten:
    32
    Aufrufe:
    1.528
    Istari 3of5
    27.12.2014
  4. petermatzen
    Antworten:
    4
    Aufrufe:
    459
    el magico
    17.04.2010
  5. tomkrieger
    Antworten:
    0
    Aufrufe:
    682
    tomkrieger
    23.09.2009