SMC-Firmware-Update nicht möglich

Dieses Thema im Forum "MacBook" wurde erstellt von Alex2Mac, 15.12.2006.

  1. Alex2Mac

    Alex2Mac Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    Mitglied seit:
    19.11.2006
    Hallo ich bin neue hier! Ich habe seit gestern mein MacBook :Waveyib: . Heute ist mir aufgefallen, dass das MacBook ziemlich laut ist. Habe mich informiert und herausgefunden, dass man den SMC updaten solle. Ich habe die Version 1.13f3 und die neue ist ja 1.4f12. Ich habe mir das Update heruntergeladen kann aber nicht installieren. Er sagt "Dieser Computer benötigt dieses Update nicht" und will, dass ich schließe. Irgendwas kann doch nicht stimmen oder? Liebe Grüße, Alex
     
  2. krys

    krys MacUser Mitglied

    Beiträge:
    81
    Zustimmungen:
    1
    Mitglied seit:
    20.02.2005
    die 1.4f12 ist die Rev. für das MacBook mit Core Duo nicht mit Core 2 Duo. Folglich ist deine 1.13f3 in deinem C2D-MB aktuell!
     
  3. Alex2Mac

    Alex2Mac Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    Mitglied seit:
    19.11.2006
    Achsoooooooo. Dann bin ich ja beruhigt. Dann müssen die Leute im Callcentre von Apple aber noch was lernen, fürchte ich.
     
Die Seite wird geladen...

Diese Seite empfehlen