Sibelius Scorch einbinden in Safari?

  1. garwulf

    garwulf Thread StarterMacUser Mitglied

    Mitglied seit:
    13.02.2005
    Beiträge:
    440
    Zustimmungen:
    0
    Ich wollte mir Noten aus dem Internet laden. Um sie anzeigen zu lassen mußte ich die Software Sibelius Scorch runterladen. Das ist so ein Plugin. Die Installation für Mac war auch wie gewohnt einfach. Allerdings finde ich das Programm jetzt nirgends und es bindet sich auch nicht automatisch ein. Ich kann auf Safari immer noch keine Vorschau auf die Noten sehen. Kann mir da jemand weiterhelfen?
     
    garwulf, 22.01.2006
  2. Laalemanita

    LaalemanitaMacUser Mitglied

    Mitglied seit:
    03.01.2006
    Beiträge:
    344
    Zustimmungen:
    6
    Hallo,

    ich habe genau das gleiche Problem wie Garwulf, hat vielleicht irgendjemand inzwischen eine Lösung?
    Vielen Dank,
    Anna
     
    Laalemanita, 17.07.2007
  3. daria

    daria

    Ich auch und bin auf der Suche …
     
    daria, 28.07.2007
  4. hero1977

    hero1977MacUser Mitglied

    Mitglied seit:
    19.06.2006
    Beiträge:
    1.602
    Zustimmungen:
    19
    ich habs mal unter firefox installiert glaub ich. ist schon etwas her (1 jahr), aber es lief definitiv. ich glaube ich musste den rechner nach der installation neustarten oder sowas.
     
    hero1977, 28.07.2007
  5. Tim99

    Tim99MacUser Mitglied

    Mitglied seit:
    18.02.2004
    Beiträge:
    1.494
    Zustimmungen:
    6
    Ich hab Scorch früher auch verwendet. Seit Snow Leo öffnen allerdings weder Safari noch Firefox die .sib-Dateien. 10.6 wurde frisch installiert, dann Firefox, dann das Plugin und immer brav neu gestartet. :-( Jemand eine Idee?
     
    Tim99, 14.09.2009
  6. VolkerWorringer

    VolkerWorringerMacUser Mitglied

    Mitglied seit:
    16.11.2007
    Beiträge:
    701
    Zustimmungen:
    62
    Habe Scorch 6.0.7 drauf (OS X 10.6.1 SL) und es funktioniert NUR unter Firefox 3.5.3, nicht aber unter Safari 4.0.3.

    Man findet das Plugin unter /Library/Internet Plug-Ins. Dort steht auch, welche Version man verwendet.

    Gruß, Volker.
     
    VolkerWorringer, 20.09.2009
  7. VolkerWorringer

    VolkerWorringerMacUser Mitglied

    Mitglied seit:
    16.11.2007
    Beiträge:
    701
    Zustimmungen:
    62
    Und die Lösung ist, dass Safari unter SL 10.6 im 64-Bit Modus läuft, hingegen Scorch ein 32-Bit Plug-In ist und somit noch nicht in Safari läuft.

    Also entweder Firefox benutzen oder Safari als 32-Bit-App starten.

    Gruß, Volker.
     
    VolkerWorringer, 20.09.2009
Die Seite wird geladen...