Servergespeicherte Profile

  1. ImdR

    ImdR Thread StarterMacUser Mitglied

    Mitglied seit:
    24.02.2005
    Beiträge:
    6
    Zustimmungen:
    0
    Einen wunderschönen Guten Abend!

    Ich habe da mal eine Frage die mich schon lange beschäftigt. Und zwar ich mache im Moment ein Projekt wo es um Servergespeicherte Profile geht mit Mac Os X Server 10.3.x.
    Als ich am Server alles Notwendige eingerichtet habe wie DHCP, DNS OpenDirectoryMaster, AFP und mit dem ArbeitsGruppen Manager Profile erstellt habe und den Speicherort für die PrivatOrdner festgelegt habe.
    Habe ich die Clients mit Hilfe des Verzeichnisdienst dazu gebracht sich über das Netzwerk anzumelden. Bei ersten Versuch hatte ich einen iMac G5 zur verfügung und der hat sich das Benutzerprofile vom Server gezogen und automatisch lokal ebenfalls das Profil angelegt. Bei zweiten Versuch mit einem PowerBook 12" war dies nicht der Fall, zwar konnte man sich über das Netzwerk anmelden, aber das Benutzerprofil wurde nicht automatisch lokal angelegt.

    Trotz mehrfacher Recherche und hin und her testen kann ich mir bis heute nicht erklären, wieso im ersten Testversuch das Benutzerprofil automatisch lokal angelegt wurden ist?

    Kann mir einer von euch erklären woran dies liegen kann?
    Ich bin für jeden Tipp der mir weiter hilft dankbar.
     
    ImdR, 10.03.2005
  2. Keule

    KeuleMacUser Mitglied

    Mitglied seit:
    29.03.2003
    Beiträge:
    1.684
    Zustimmungen:
    5
    Hi, hier ein paar Gedanken dazu - die Du evtl. noch testen kannst...

    Hast Du bei beiden Test's den gleichen User benutzt?

    Wenn ja:
    - ist der gleiche User auf einem der beiden Maschinen als lokaler User angelegt?
    - Userprofil auf dem iMac löschen: wird es erneut lokal angelegt?

    Wenn nein (unterschiedliche User):
    - auf dem PB mit dem User anmelden, welcher auf dem iMac das lok. Profil geschrieben hat
    - nochmal prüfen, dass Userberechtigungen/Profilpfade absolut korret beschrieben sind
     
    Keule, 10.03.2005
  3. ImdR

    ImdR Thread StarterMacUser Mitglied

    Mitglied seit:
    24.02.2005
    Beiträge:
    6
    Zustimmungen:
    0
    1. Ja ich habe den gleichen User benutzt.

    2. Der User wurde erst bei der Erstanmeldung lokal angelegt, ich habe nach dem ersten Test den User lokal gelöscht und es nochmal probiert und wieder hat sich bei der Erstanmeldung der User lokal angelegt, danach habe ich einen neuen User auf dem Server angelegt und mich damit auf dem iMac angemeldet auch da wurde der User bei Erstanmeldung lokal abgelegt.
     
    ImdR, 10.03.2005
Die Seite wird geladen...
Ähnliche Themen - Servergespeicherte Profile
  1. mib2000
    Antworten:
    0
    Aufrufe:
    449
    mib2000
    19.12.2012
  2. KrisKul
    Antworten:
    0
    Aufrufe:
    434
    KrisKul
    10.12.2012
  3. D.S.
    Antworten:
    0
    Aufrufe:
    809
  4. Vens
    Antworten:
    2
    Aufrufe:
    554