Seltsames Netzwerk/Online Verhalten !!!

  1. Mr. Blister

    Mr. Blister Thread StarterMacUser Mitglied

    Mitglied seit:
    24.08.2003
    Beiträge:
    263
    Zustimmungen:
    0
    Hallo zusammen,

    ich habe seit gestern ein seltsames Problem an meinem Powerbook 550 rev.2.
    Gestern habe ich seit längerem wieder ein Software Update gemacht (Bluetooth, Safari, Security...). Nach dem Neustart rannte das PBook auch wie immer super an meinem Router. Seit heute morgen jedoch geht an Netzwerkaktivität fast nichts mehr.
    Obwohl neben der Ethernet Schnittsstelle in den Systemeinstellungen eine grüne Lampe leuchtet, das Network Utility sagt das die Ethernet Schnittstelle aktiviert ist und der Router den Rechner erkennt, kommt nix mehr zu dem PBook durch. Nach einem Neustart , leuchet überhaupt keine Lampe mehr bei der Ethernetschnittstelle in den Systemeinstellungen, DHCP IP kommt auch nicht mehr, und immer wenn ich die Schnittstelle auswähle kommt ein Fenster "Another application has changed you network settings!". Selbst die von mir eingetragenen Modemverbindungen sind gelöscht!

    Verdammt! Was kann ich da am besten tun? Wie gehe ich systematisch vor?

    Bin super dankbar für jede Hilfe!!!!

    sven
     
    Mr. Blister, 08.03.2004
  2. yMac

    yMacMacUser Mitglied

    Mitglied seit:
    24.01.2004
    Beiträge:
    543
    Zustimmungen:
    21
    Das erste Mittel der Wahl dürfte wohl wieder das "Festplatten-Dienstprogramm" sein.
    Du findest es im Finder unter Applications -> Utilties -> "Disk Utility".
    Im "Festplatten-Dienstprogramm" wählst Du nach dem Infosuchlauf des Programmes ggf. auf der linken Seite die zu checkende Festplatte und auf der rechten Seite "Erste Hilfe". Unten wähle dann "Volume-Zugriffsrechte reparieren" und lasse den Rechner ackern.
    Wahrscheinlich ist dann alles wieder in Ordnung.
     
    yMac, 08.03.2004
  3. Mr. Blister

    Mr. Blister Thread StarterMacUser Mitglied

    Mitglied seit:
    24.08.2003
    Beiträge:
    263
    Zustimmungen:
    0
    Zugriffsrechte hatte ich heute schon repariert. hat aber leider nix gebracht.

    Noch eine Idee?

    sven
     
    Mr. Blister, 08.03.2004
  4. yMac

    yMacMacUser Mitglied

    Mitglied seit:
    24.01.2004
    Beiträge:
    543
    Zustimmungen:
    21
    Nächster Schritt: PB (und andere Rechner im Netz) runterfahren, Router aus, 1 Minute warten.
    Router ein, PB wieder hochfahren und gucken.
    Funktionieren andere Rechner im Netz? (Wahrscheinlich, sonst könntest Du nicht hier lesen.)

    Wenn das nichts bringt, eine neue ethernet- u./o. modem-verbindung definieren und aktivieren.
     
    yMac, 08.03.2004
Die Seite wird geladen...
Ähnliche Themen - Seltsames Netzwerk Online
  1. slumlord
    Antworten:
    3
    Aufrufe:
    165
    rpoussin
    28.06.2017
  2. Stefan G
    Antworten:
    18
    Aufrufe:
    1.391
    Stefan G
    21.04.2017
  3. hollyholle
    Antworten:
    0
    Aufrufe:
    202
    hollyholle
    11.02.2017
  4. Apfelwelt
    Antworten:
    0
    Aufrufe:
    169
    Apfelwelt
    20.11.2016
  5. Chrisssel

    Seltsames Geräusch

    Chrisssel, 28.12.2015, im Forum: Mac OS
    Antworten:
    1
    Aufrufe:
    313
    beatles
    29.12.2015