Seltsamer Startscreen nach 10.3.4. update

Dieses Thema im Forum "Mac OS" wurde erstellt von fitzcaraldo, 13.06.2004.

  1. fitzcaraldo

    fitzcaraldo Thread Starter MacUser Mitglied

    Mitglied seit:
    15.02.2004
    Beiträge:
    160
    Hello all,

    dieses thema wurde bereits am rande in diversen 10.3.4-er threads angerissen,
    habe aber immer noch keine lösung gefunden.
    im gegenteil, es scheint sogar schlimmer zu werden.

    beim hochbooten, unmittelbar, nachdem der graue startscreen verschwunden ist, schaltet der monitor kurz auf schwarz und es erscheint für kurze zeit ein farbfeuerwerk, das dem visualizer aus itunes entsprungen sein könnte...

    danach alles i.o.

    kennt ihr dieses problem und was hilft?

    gruss & danke

    Fitz
     
  2. georgeharell

    georgeharell MacUser Mitglied

    Mitglied seit:
    15.06.2003
    Beiträge:
    514
    Hab dieses Problem nicht, aber auch Version 10.3.4
     
  3. Haschbar

    Haschbar MacUser Mitglied

    Mitglied seit:
    15.08.2003
    Beiträge:
    410
    Moin Fitz,
    ich hatte ein ähnliches Spielchen als ich auf OS X umgesteigen bin.
    Was hast du für einen Mac?
    Bei mir war es damals ein iMac G3 (Ruhe in Frieden).
    Erst nachdem ich ihm sämtliche Firmware Updates verpasst hatte, hatte er es mal nötig richtig zu starten.
    Vorher hatte ich nur bunte Farben, Schwerpunkt Rottöne, auf dem Schirm.
    Da hatte ich dann ein OS 9 zu installieren, (was nicht klappte), dann per FireWire eine externe HDD angeschlossen, mit OS 9 drauf, davon gestartet, und dann erstmal die updates installiert.
    War ne riesen Aktion!

    Vielleicht ist es ja was ähnliches bei dir?!
     
  4. fitzcaraldo

    fitzcaraldo Thread Starter MacUser Mitglied

    Mitglied seit:
    15.02.2004
    Beiträge:
    160
    hi haschbar,

    uups, klingt nicht gut.
    hab ein 17'' Pb G4 , 1Ghz, 1Gb RAM

    bisher hatte ich noch keine probs, erst noch dem update....
     
  5. Haschbar

    Haschbar MacUser Mitglied

    Mitglied seit:
    15.08.2003
    Beiträge:
    410
    OK, dann solltest du doch auch noch die Hardware Test CD haben, richtig?
    Versuch doch die als erstes Mal!

    Wenn das nix bringt:

    Du könntest folgendes tun, wenn du die nötigen Sachen hast:
    Schließe mal eine externe Festplatte an das "kleine" Gerät an.
    Installier darauf dann ein frisches OS X, ohne Updates.
    Wenn das ohne Probleme arbeitet, schau mal nach, was dir evtl. an Updates fehlen könnte.
    Firmware
    Bluetooth

    Wenn die Dinger dann drauf sind und es immer noch klappt, dann kannst du dich an das 10.3.4 Update wagen.
    Wenn das dann auch klappt, hamwas! :-D

    Viel Glück!
     
  6. balufreak

    balufreak MacUser Mitglied

    Mitglied seit:
    12.10.2003
    Beiträge:
    1.556
    Hi Fitz!

    Ich habe die gleiche Konfiguration wie du! Bei mir ist aber das problem nicht vorhanden. Oder ich habe es nicht bemerkt. Werde schreiben, wenn ich das nächste mal boote.

    greets balu
     
Die Seite wird geladen...
Ähnliche Themen - Seltsamer Startscreen nach
  1. michael141076
    Antworten:
    1
    Aufrufe:
    14
  2. compukortschnoi
    Antworten:
    4
    Aufrufe:
    146
  3. ReWeMuc
    Antworten:
    9
    Aufrufe:
    520
  4. malah
    Antworten:
    45
    Aufrufe:
    4.770
  5. Satelis
    Antworten:
    6
    Aufrufe:
    634