Seltsamer BUg bei 10.3.7

Dieses Thema im Forum "Mac OS" wurde erstellt von sebsonite, 21.01.2005.

  1. sebsonite

    sebsonite Thread Starter MacUser Mitglied

    Mitglied seit:
    08.08.2004
    Beiträge:
    188
    Zustimmungen:
    9
    Hab heute einen wirklich beängstigenden bug erlebt. Hab normal was getippt und plötzlich hat sich die OsX Oberflächlich abgabut zu einem schwarzen hintergund mit schrift die sich immer reproduziert hat. Am ende stand dann irgendwas von einer mac adresse mit lauter 0en. schuat euch mal das bild an vielleicht kann ja jmd. was damit anfangen.
     

    Anhänge:

    • bug.jpg
      Dateigröße:
      64,5 KB
      Aufrufe:
      172
  2. simon.weber

    simon.weber MacUser Mitglied

    Mitglied seit:
    15.01.2004
    Beiträge:
    422
    Zustimmungen:
    1
    ... welches Bild? (*sehnix*)
     
  3. sebsonite

    sebsonite Thread Starter MacUser Mitglied

    Mitglied seit:
    08.08.2004
    Beiträge:
    188
    Zustimmungen:
    9
    jetzt ist da
     
  4. simon.weber

    simon.weber MacUser Mitglied

    Mitglied seit:
    15.01.2004
    Beiträge:
    422
    Zustimmungen:
    1
    hmmm.... sieht so aus, wie wenn man beim Starten Apfel-S drueckt ... also Unix-Oberflaeche. Gut ist das bestimmt nicht ....???
     
  5. Klasl57

    Klasl57 MacUser Mitglied

    Mitglied seit:
    20.02.2004
    Beiträge:
    1.711
    Zustimmungen:
    16
    Und jetzt?
    Ist alles wieder gut oder wie?
     
  6. sebsonite

    sebsonite Thread Starter MacUser Mitglied

    Mitglied seit:
    08.08.2004
    Beiträge:
    188
    Zustimmungen:
    9
    gut fand ich das auch nicht. 1 stunde arbeit war einfach weg. sollte ich osx mal neu installieren? oder kann das auch hardwaremässig was sein. ich hatte auch irgeneine art eingabeaufforderung
     
  7. wegus

    wegus MacUser Mitglied

    Mitglied seit:
    13.09.2004
    Beiträge:
    15.301
    Zustimmungen:
    1.798
    Sieht aus wie eine Non-GUI Textshell, leider kann man nichts lesen...

    Wäre eigentlich zu begrüßen, wenn Mac OS so etwas ( wie jedes LINUX auch), zu jeder Zeit initiieren könnte. Was hast Du denn getippt ???
     
  8. simon.weber

    simon.weber MacUser Mitglied

    Mitglied seit:
    15.01.2004
    Beiträge:
    422
    Zustimmungen:
    1
    Ich hatte das schlicht noch NIE. Kernel-Panics, etc., schon, aber das ist extrem kryptisch ... Sieht ja aus wie eine 1985er DOSe Marke IBM PC. :D (Ja, das war ein Jahrgang fuer Rechner!)

    Also sorry ...
     
  9. sebsonite

    sebsonite Thread Starter MacUser Mitglied

    Mitglied seit:
    08.08.2004
    Beiträge:
    188
    Zustimmungen:
    9
    Jetzt ist alles wieder ok, ich hatte das schonmal vor 4 oder 5 monaten. echt komisch und nervig, könnte aber nicht reproduzieren woran das lag. Kernel Panic wars nicht, die GUI hat sich aufgehängt und das wars dann auch.
    hab das gerät dann ausgeschaltet und dann wars wieder gut
     
  10. flippidu

    flippidu MacUser Mitglied

    Mitglied seit:
    25.08.2003
    Beiträge:
    2.672
    Zustimmungen:
    87
    Mit welchem Programm hattest Du gerade gearbeitet?