Seltsamer BUg bei 10.3.7

  1. sebsonite

    sebsonite Thread StarterMacUser Mitglied

    Mitglied seit:
    08.08.2004
    Beiträge:
    188
    Zustimmungen:
    9
    Hab heute einen wirklich beängstigenden bug erlebt. Hab normal was getippt und plötzlich hat sich die OsX Oberflächlich abgabut zu einem schwarzen hintergund mit schrift die sich immer reproduziert hat. Am ende stand dann irgendwas von einer mac adresse mit lauter 0en. schuat euch mal das bild an vielleicht kann ja jmd. was damit anfangen.
     

    Anhänge:

    • bug.jpg
      Dateigröße:
      64,5 KB
      Aufrufe:
      172
    sebsonite, 21.01.2005
  2. simon.weber

    simon.weberMacUser Mitglied

    Mitglied seit:
    15.01.2004
    Beiträge:
    422
    Zustimmungen:
    1
    ... welches Bild? (*sehnix*)
     
    simon.weber, 21.01.2005
  3. sebsonite

    sebsonite Thread StarterMacUser Mitglied

    Mitglied seit:
    08.08.2004
    Beiträge:
    188
    Zustimmungen:
    9
    jetzt ist da
     
    sebsonite, 21.01.2005
  4. simon.weber

    simon.weberMacUser Mitglied

    Mitglied seit:
    15.01.2004
    Beiträge:
    422
    Zustimmungen:
    1
    hmmm.... sieht so aus, wie wenn man beim Starten Apfel-S drueckt ... also Unix-Oberflaeche. Gut ist das bestimmt nicht ....???
     
    simon.weber, 21.01.2005
  5. Klasl57

    Klasl57MacUser Mitglied

    Mitglied seit:
    20.02.2004
    Beiträge:
    1.711
    Zustimmungen:
    16
    Und jetzt?
    Ist alles wieder gut oder wie?
     
    Klasl57, 21.01.2005
  6. sebsonite

    sebsonite Thread StarterMacUser Mitglied

    Mitglied seit:
    08.08.2004
    Beiträge:
    188
    Zustimmungen:
    9
    gut fand ich das auch nicht. 1 stunde arbeit war einfach weg. sollte ich osx mal neu installieren? oder kann das auch hardwaremässig was sein. ich hatte auch irgeneine art eingabeaufforderung
     
    sebsonite, 21.01.2005
  7. wegus

    wegusMacUser Mitglied

    Mitglied seit:
    13.09.2004
    Beiträge:
    14.982
    Zustimmungen:
    1.545
    Sieht aus wie eine Non-GUI Textshell, leider kann man nichts lesen...

    Wäre eigentlich zu begrüßen, wenn Mac OS so etwas ( wie jedes LINUX auch), zu jeder Zeit initiieren könnte. Was hast Du denn getippt ???
     
    wegus, 21.01.2005
  8. simon.weber

    simon.weberMacUser Mitglied

    Mitglied seit:
    15.01.2004
    Beiträge:
    422
    Zustimmungen:
    1
    Ich hatte das schlicht noch NIE. Kernel-Panics, etc., schon, aber das ist extrem kryptisch ... Sieht ja aus wie eine 1985er DOSe Marke IBM PC. :D (Ja, das war ein Jahrgang fuer Rechner!)

    Also sorry ...
     
    simon.weber, 21.01.2005
  9. sebsonite

    sebsonite Thread StarterMacUser Mitglied

    Mitglied seit:
    08.08.2004
    Beiträge:
    188
    Zustimmungen:
    9
    Jetzt ist alles wieder ok, ich hatte das schonmal vor 4 oder 5 monaten. echt komisch und nervig, könnte aber nicht reproduzieren woran das lag. Kernel Panic wars nicht, die GUI hat sich aufgehängt und das wars dann auch.
    hab das gerät dann ausgeschaltet und dann wars wieder gut
     
    sebsonite, 21.01.2005
  10. flippidu

    flippiduMacUser Mitglied

    Mitglied seit:
    25.08.2003
    Beiträge:
    2.672
    Zustimmungen:
    87
    Mit welchem Programm hattest Du gerade gearbeitet?
     
    flippidu, 21.01.2005
Die Seite wird geladen...
Ähnliche Themen - Seltsamer BUg bei
  1. buridans_esel
    Antworten:
    6
    Aufrufe:
    310
    buridans_esel
    22.02.2017
  2. ReWeMuc
    Antworten:
    9
    Aufrufe:
    491
    XSkater
    16.05.2015
  3. malah
    Antworten:
    45
    Aufrufe:
    4.700
  4. Satelis
    Antworten:
    6
    Aufrufe:
    622
    Satelis
    09.05.2012
  5. Ferax
    Antworten:
    17
    Aufrufe:
    1.708
    BoeserDrache
    18.12.2011