Seltsame Geschichte mit Mini Vigor USB

  1. Adrenalinpur

    Adrenalinpur Thread StarterMacUser Mitglied

    Mitglied seit:
    07.07.2004
    Beiträge:
    666
    Zustimmungen:
    0
    Hallo Leute,

    vielleicht weiß jemand, wie so etwas passieren konnte:

    Eine Freundin wollte das Online Systemupdate für ihr IBook installieren. Als sie bemerkte, daß dies mit ISDN unheimlich langsam geht, hat sie das Update abgebrochen. Sie wollte Kiosk benutzen um den 2. ISDN Kanal zu haben und hat den Vigortreiber für 10.3 installiert, bei der Vorgängerversion ist kein Kiosk dabei.

    Danach ging das Vigor nicht mehr - es brannte überhaupt kein Licht mehr.

    Im Sysprofiler wurde an USB das USB TA ISDN erkannt. An den beiden USB Schnittstellen gingen andere USB-Geräte, Maus Camera.

    Ich hab den Treiber deinstalliert und den alten installiert, der funktioniert hat.
    Davor habe ich alles bei mir parallel am IMac (ich liebe ihn) getestet, ging alles.

    Am IBook Classic brannten die Vigor-Lichter.

    Jetzt ist ne "Bügelmaschinenneuinstallation" in Gange das Licht brennt auch schon wieder.

    Was kann das sein und welche Preferences hätte ich löschen sollen, damits ohne Sysbügeln wieder geht?
     
    Adrenalinpur, 22.08.2004
  2. saruter

    saruterMacUser Mitglied

    Mitglied seit:
    03.11.2003
    Beiträge:
    412
    Zustimmungen:
    0
    Hm,
    normalerweise ist bei den Treiber ein Uninstaller dabei mit dem du einen alten Treiber runterschmeissen kannst. Hast du den vorher ausgeführt bevor du den neuen Treiber draufgebügelst hast?

    Gruss
    Saruter
     
    saruter, 22.08.2004
  3. Adrenalinpur

    Adrenalinpur Thread StarterMacUser Mitglied

    Mitglied seit:
    07.07.2004
    Beiträge:
    666
    Zustimmungen:
    0
    Hi Saruter,

    jepp das hab ich!
     
    Adrenalinpur, 22.08.2004
  4. saruter

    saruterMacUser Mitglied

    Mitglied seit:
    03.11.2003
    Beiträge:
    412
    Zustimmungen:
    0
    Komisch.
    Hab den MiniVigor und bin froh dass der ganz gut funktioniert. Anfangs gabs noch keine Version für MacOS 10.3 und ich durfte dann so etwas wie Beta-Tester von Draytek werden. Jedenfalls durfte ich laufend neue Beta-Treiber ausprobieren und dann irgendwelche Log-Files hinschicken... Irgendwann haben sie dann die 10.2er Treiber Version rausgebracht (die aktuelle) und die geht bis auf das: Alle x mal nach dem Aufwachen aus dem Ruhezustand und dann dem Versuch eine Internetverbindung herzustellen gibts einen KernelPanic...
    Das haben sie bis jetzt noch nicht gelöst.
    Aber wie ich immer die Treiber ausprobieren sollte hab ich einfach den uninstaller genommen und den neuen Treiber installiert. Das ging eigentlich ganz gut.
    Aber zu deinem Problem weiss ich jetzt auch nicht mehr weiter.

    Gruss
    Saruter
     
    saruter, 22.08.2004
  5. Adrenalinpur

    Adrenalinpur Thread StarterMacUser Mitglied

    Mitglied seit:
    07.07.2004
    Beiträge:
    666
    Zustimmungen:
    0
    Danke @Saruter,

    ich hab selber auch mehrfach Vigors installiert und getestet.

    Am Mac und PC und immer nahezu problemlos, ich weiß es auch nicht.
    Ich hoffe nach der Sysrep gehts wieder.
     
    Adrenalinpur, 22.08.2004
  6. Adrenalinpur

    Adrenalinpur Thread StarterMacUser Mitglied

    Mitglied seit:
    07.07.2004
    Beiträge:
    666
    Zustimmungen:
    0
    Juhuuuuuu! die Sysrep ist geglückt Vigor geht wieder!

    auch wenn ich vermutlich die Ursache nie herausfinden werde ich bin glücklich wenns wieder funzt! :)
     
    Adrenalinpur, 22.08.2004
  7. lud

    ludMacUser Mitglied

    Mitglied seit:
    08.06.2004
    Beiträge:
    188
    Zustimmungen:
    1
    Aber Vorsicht! Für das aktuelle OSX unbedingt den neuesten Treiber installieren, sonst wird das System schwer beschädigt. Das Deinstallieren eines alten Treibers kann dann auch Probleme verursachen.

    Treiber gibt es hier:
    http://www.draytek.de/download/miniVigor/Apple.html
     
  8. beebop69

    beebop69MacUser Mitglied

    Mitglied seit:
    23.08.2004
    Beiträge:
    457
    Zustimmungen:
    0
    Oh ja, das nervt mich auch immer gewaltig. ich hoffe mal, dass Draytek das mal löst, eine kernel panic bei OSX lässt nun mal auf schlampige Programmierung schliessen.
     
    beebop69, 23.08.2004
  9. Adrenalinpur

    Adrenalinpur Thread StarterMacUser Mitglied

    Mitglied seit:
    07.07.2004
    Beiträge:
    666
    Zustimmungen:
    0
    Das seltsam ist, das Deinstallationsprogramm hat bei mir Fehlermeldungen gebracht, aber trotzdem deinstalliert.

    Ich möchte nicht wissen wie die Beta OSX Treiber sind, die auf der CD zum Vigor sind.

    :eek:
     
    Adrenalinpur, 23.08.2004
  10. beebop69

    beebop69MacUser Mitglied

    Mitglied seit:
    23.08.2004
    Beiträge:
    457
    Zustimmungen:
    0
    Jepp, gleiche Erfahrung habe ich auch gemacht.
    Weiss eigentlich jemand , wie ich mit dem Viggor unter Panther Faxe empfangen kann? Schliesslich sind ja auch fax-treiber bei dem vigor dabei.
     
    beebop69, 23.08.2004
Die Seite wird geladen...
Ähnliche Themen - Seltsame Geschichte Mini
  1. Definit
    Antworten:
    7
    Aufrufe:
    346
    JeanLuc7
    28.01.2016
  2. DrunkenFreak
    Antworten:
    4
    Aufrufe:
    1.767
    DrunkenFreak
    22.10.2007
  3. Gandi
    Antworten:
    14
    Aufrufe:
    6.347
    Don Helmudo
    16.11.2007
  4. HellFried
    Antworten:
    3
    Aufrufe:
    325
    HellFried
    23.04.2007