seit tiger lassen sich einige sites nicht mehr aufrufen

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von alidigital, 03.09.2005.

  1. alidigital

    alidigital Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Mitglied seit:
    06.01.2004
    moin.
    habe tiger installiert. seidem lassen sich diverse sites
    nicht mehr aufrufen. aber das auch nur unregelmäßig.
    mal die, mal die andere. mit meinem anderen rechner
    geht es. (liegt also nicht an den sites)
    auch software update meldet, das es den server nicht finden
    kann und ev. keine verbindung zum net besteht. tut es aber.
    s.update verbindet sich, schlägt dann uodates vor, wenn ich
    die dann ziehen will, wird gemeckert.
    was kann hier los sein?
    wähle mich über einen router mit fester ip-vergabe ein.
    jemand ne idee? os neu draufknallen?

    danke für eure hilfe
    ali
     
  2. Lynhirr

    Lynhirr MacUser Mitglied

    Beiträge:
    11.000
    Zustimmungen:
    352
    Mitglied seit:
    22.04.2005
    Du verwendest Safari? Wie ist es in anderen Browsern - Camino, Firefox, Omniweb usw.?

    Schon mal in einem neuen User getestet?

    Was man tun könnte sofort: Comboupdate bei Apple ziehen und aufspielen …
     
  3. alidigital

    alidigital Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Mitglied seit:
    06.01.2004
    jau, ich verwende safari.
    habe das selbe problem mit explorer erfahren.
    combo update zieh ich mir gleich. stimmt!
    das ich da nicht selbst drauf gekommen bin.
    danke dir. mal gucken was dann geht.
    firefox check ich auch mal, aber wenn auch expl.
    nicht funzt ist die chance eher klein, denk ich.
    auf einem anderen comp hab ich jatzt auch tiger druff.
    da geht alles klar. kann das denn sein, das beim
    installen sowas passiert?

    greetz
    ali
     
  4. alidigital

    alidigital Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Mitglied seit:
    06.01.2004
    damn.
    kann nich an das combo ran, wegen eben genau dem problem.
    auch direkt über die apple site, bekomme ich beim download button
    keine connection zum server.
    strange strange strange…
    user check ich gleich auch nochmal zu ändern.
    sonst bügel ich alles neu. gibts doch nich…
     
  5. Lynhirr

    Lynhirr MacUser Mitglied

    Beiträge:
    11.000
    Zustimmungen:
    352
    Mitglied seit:
    22.04.2005
    Huch! Wer verwendet denn noch den Explorer? Versuch mal Camino oder Firefox.

    Wenn du nicht downloaden kannst, und auch nicht über den 2. Rechner an die Sachen kannst, probiere es erst mal in einem neu angelegten User.
     
  6. alidigital

    alidigital Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Mitglied seit:
    06.01.2004
    nee, firefox und alles das selbe.
    an combo update komme ich nich ran, wegen eben dem problem.
    egal welcher browser.
    wat nu? platt machen? kann doch nich sein, oder?
     
  7. Lynhirr

    Lynhirr MacUser Mitglied

    Beiträge:
    11.000
    Zustimmungen:
    352
    Mitglied seit:
    22.04.2005
    In neuem User getestet?

    Netzwerkanbindung kann es nicht sein?
     
  8. alidigital

    alidigital Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Mitglied seit:
    06.01.2004
    explorer war halt drauf, deswegen…
    ich hasse den auch.
    so jetzt saug ich von nem anderen rechner.
    vielleicht gehts dann.
    danke für deine hilfe lynhirr.
    ich poste nacher obs gefunzt hat
     
  9. Lynhirr

    Lynhirr MacUser Mitglied

    Beiträge:
    11.000
    Zustimmungen:
    352
    Mitglied seit:
    22.04.2005
    In Ordnung. Im Notfall: Von Installations-CD starten (C-Taste beim Start drücken) und dann mit der Option: "Installieren & Archivieren" das System neu installieren.

    Geht schnell und dein User, Daten, Programme und Einstellungen bleiben erhalten!
     
  10. alidigital

    alidigital Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Mitglied seit:
    06.01.2004
    jo, klingt gut.
    jetzt ersma combo.
    danke again
     
Die Seite wird geladen...

Diese Seite empfehlen