Seit LB-Tausch komplett anderes Lüfter-Verhalten!

  1. marco21

    marco21 Thread StarterMacUser Mitglied

    Mitglied seit:
    16.04.2006
    Beiträge:
    1.849
    Zustimmungen:
    34
    HY!

    Ich hatte mein MB ja zur Reparatur (RSS) bei meinem ASP. Da wurde auch ein neues LB und wohl auch ein neuer Lüfter installiert. SMC-Firmware ist 1.4f8.

    Auf dem alten LB war die selbe Firmware drauf. Wenn das MB (mit dem alten LB) "arbeiten" musste, fing der Lüfter nach ca 63°C an, dann langsam hochzulaufen bis max-Geschwindigkeit. Und wenn die CPU-Last vorbei war, wurde der Lüfter immer langsamer, bis er auf seiner Standart-U/Min. ankam.

    Jetzt, bei meinem neuen LB ist das so:

    Der Lüfter dreht sich nichtmehr permanent, ist also aus. Wenn jetzt CPU-Last kommt, geht die Temp bis 75°C hoch und der Lüfter dreht sofort auf 5000U/Min für 2-3 Sek und geht wieder aus und wieder an, usw....so, dass er die 75°C hält.
    Bei dem Amilo meines Onkels ist das genauso, nur mit dem Unterschied, dass dieses Anspringen des Lüfters bei ihm schon im normalen Betrieb (also Surfen, Bilder angucken, Texte schreiben) kommt.

    Kann das wer bestätigen???
     
    marco21, 07.11.2006
  2. marco21

    marco21 Thread StarterMacUser Mitglied

    Mitglied seit:
    16.04.2006
    Beiträge:
    1.849
    Zustimmungen:
    34
    So, Nachtrag!

    Ich hab ganz vergessen, dass es noch ein Firmware-Update gibt. Hab das autom. Updating ausgeschaltet. Nach dem neuen Firmware läuft er jetzt wieder permanent bei guten 54°C.
    Alles wieder palletti!

    Thread bidde schliessen!
    THX
     
    marco21, 07.11.2006
  3. Claus_ak18

    Claus_ak18MacUser Mitglied

    Mitglied seit:
    18.01.2007
    Beiträge:
    489
    Zustimmungen:
    10
    Entschuldigt das ich dieses alte Thema wieder raus krame. Bin über die Suche darauf gestoßen. Mein LogicBoard ist ebenfalls getauscht worden. Das alte hat den Lüfter so gesteuert das die Temperatur des Prozessors bei ca. 62° C lag. Das neue steuert den Lüfter so das der Prozessor bei ca 54° C gehalten wird. Ich finde diesen Temperaturunterschied etwas befremdlich.

    Bei welchen Temperaturen pendeln sich denn eure Lüfter ein?

    Na, weiß keiner bei welchen Temperaturen euer Lüfter so richtig aktiv wird?
     
    Claus_ak18, 26.07.2007
  4. Quickrider

    QuickriderMacUser Mitglied

    Mitglied seit:
    18.11.2006
    Beiträge:
    189
    Zustimmungen:
    7
    Bei liegt die Prozessor Temp eigentlich fast immer bei ca. 65 Grad (mit Netzteil); der Lüfter dreht erst so ab ca. 70 Grad hoch.
     
    Quickrider, 27.07.2007
Die Seite wird geladen...
Ähnliche Themen - Seit Tausch komplett
  1. Pro2010
    Antworten:
    28
    Aufrufe:
    388
  2. SeeEmAge
    Antworten:
    26
    Aufrufe:
    1.263
  3. Alik90
    Antworten:
    13
    Aufrufe:
    447
    tocotronaut
    08.04.2017
  4. Miroculix
    Antworten:
    11
    Aufrufe:
    637
    MPMutsch
    02.12.2016
  5. mattimatti
    Antworten:
    7
    Aufrufe:
    361