seit gestern lädt mein akku (PB G4 09/2004) nicht mehr

  1. wonder

    wonder Thread StarterMacUser Mitglied

    Mitglied seit:
    11.08.2004
    Beiträge:
    5.315
    Zustimmungen:
    1
    ahoi und einen schönen sonntag an die community!

    seit gestern (vielleicht auch schon früher - habe es maybe nicht bemerkt) weigert sich mein pb (s.u.) den akku zu laden...
    habe um eine ladung zu provozieren gewartet bis die anzeige auf 20% kommt - nix
    die lade-led (am kabelende) leuchtet grün - meine akkuanzeige sagt 21% unverändert... (in der batterie ist der stecker zu sehen (für netzbetrieb) nicht der blitz (für ladung)) woran kann das liegen??? :(

    gruß
    w


    nachtrag:: habe jetzt den stecker wieder abgezogen und lasse ihn mal leerlaufen - mal sehen was passiert...
     
    wonder, 28.11.2004
  2. Dr. NoPlan

    Dr. NoPlan

    ... nimm mal den accu raus und setze ihn wieder ein.
    Spontan fällt mir da jetzt auch nichts anderes ein.
    Und mach vielleicht mal einen Hardware-Check.
     
    Dr. NoPlan, 28.11.2004
  3. wonder

    wonder Thread StarterMacUser Mitglied

    Mitglied seit:
    11.08.2004
    Beiträge:
    5.315
    Zustimmungen:
    1
    er tut wieder

    bei drücken der taste für ladestandanzeige des akkus fing eine led (jene welche am dichtesten an der prüftaste liegt) an für ca. 3 sec zu blinken.

    nach wiedereinlegen und neustart habe ich das netzteil angeschlossen die lade-led am netzteilstecker wechselte die farbevon grün zu orange aber zunächst blieb nur das steckersymbol (für netzbetrieb) im batteriesymbol stehen. erst nach etwa 30sec wechselte zu zum biltz-symbol
    nun lädt der akku seit ein paar minuten und es scheint zu funktionieren. nach dem neustart war er bei einem ladestand von 8% jetzt - 5-10 min später hat er bereits 15% erreicht :)

    danke für die hilfe!
    gruß

    w


    wie? (für den fall der fälle...)
    bin doch ein switcher - seit 09/2004 :rolleyes:
     
    wonder, 28.11.2004
  4. wonder

    wonder Thread StarterMacUser Mitglied

    Mitglied seit:
    11.08.2004
    Beiträge:
    5.315
    Zustimmungen:
    1
    akku austauschaktion von apple

    im zusammenhang mit diesem thema fühlte ich mich an die akku austauschaktion von apple für 15" pb´s im august dieses jahres erinnert.

    https://depot.info.apple.com/batteryexchange/index.html?lang=de

    diese aktion hat mich nicht betroffen, aber in diesem kontext stellt sich mir eine ganz andere frage:


    Programm zum Austausch von 15" PowerBook G4 Batterien

    ...ruft Apple auf freiwilliger Basis bestimmte aufladbare Lithium-Ionen-Batterien zurück, die weltweit von Januar 2004 bis August 2004 zur Verwendung mit 15" PowerBook G4 (Aluminium) Notebook-Computern verkauft wurden...

    Dieser Rückruf gilt nicht für andere PowerBook oder iBook Batterien.

    Identifizieren Ihrer Batterie
    Die von dieser Rückrufaktion betroffenen Batterien weisen die folgende Modellnummer auf: A1045. Die Seriennummern beginnen...

    eine ganz banale frage - gibt es verschiedene akkutypen für das 15" pb (baujahr 2004)???
    wie kann es sein, daß mein pb 15" akku eine modellnummer A1078 hat, und ein gerät von august A1045?

    anmerkung: modell - nicht seriennummer?

    gruß
    w
     
    wonder, 28.11.2004
  5. Dr. NoPlan

    Dr. NoPlan

    dafür gibts Tools oder die Apple eigene CD für den
    Hardware Check
     
    Dr. NoPlan, 28.11.2004
  6. wonder

    wonder Thread StarterMacUser Mitglied

    Mitglied seit:
    11.08.2004
    Beiträge:
    5.315
    Zustimmungen:
    1
    die story ist nicht zuende...

    habe gestern nachdem ich den akku entfernt habe und er danach normal geladen wurde (100%) eine weile damit im netzberieb gearbeitet. anschließend im akkubetrieb, bis der akku <20% restladung hatte.
    ihn dann wieder angesteckt - erst ladehemmung - wie oben beschrieben - nach ca. 2-5 min wurde der akku dann aufgeladen.

    nachdem ich meine arbeit beendet hatte - der akku hatte inzwischen eine ladung von 66% erreicht (led organge - landend) habe ich mein pb ausgeschaltet (nicht ruhezustand)
    mit beendigung des herunterfahrens wechselte die led farbe auf grün (voll)

    das gerät blieb die ganze nacht über am netz am nächsten morgen habe ich mein pb vom netz getrennt und mit ins office genommen.

    akku hatte unverändert die ladung vom vorabend (~66%) und dann setzte der ladevorgang, der die ganze nacht hätte stattfinden können ein...

    was denkt sich diese akkusteuerung bloß :rolleyes:

    bin auf eure statements gespannt...

    gruß
    w
     
    wonder, 29.11.2004
  7. dolicop

    dolicopMacUser Mitglied

    Mitglied seit:
    05.12.2003
    Beiträge:
    214
    Zustimmungen:
    0
    Du solltest deinen Akku mal kalibrieren...

    leerlaufenlassen, bis dein Computer in den Ruhezustand geht, und dann aufladen. Dies resettet die Elektronik im Akku!
     
    dolicop, 29.11.2004
  8. wonder

    wonder Thread StarterMacUser Mitglied

    Mitglied seit:
    11.08.2004
    Beiträge:
    5.315
    Zustimmungen:
    1
    das habe ich schon mehrmals gemacht - theoretisch sollte 1x im monat ausreichen...

    habe vor einer wo noch selbst zum thema geschrieben...
    http://www.macuser.de/forum/showpost.php?p=501462&postcount=25

    gruß
    w
     
    wonder, 29.11.2004
  9. wonder

    wonder Thread StarterMacUser Mitglied

    Mitglied seit:
    11.08.2004
    Beiträge:
    5.315
    Zustimmungen:
    1
    never ending story und (n)ever lasting akku

    die geschichte wird (zumindest für meinen akku) kein gutes ende nehmen...
    1x rückflug single zu lg chem (hersteller)...

    gestern habe ich ihn (mal wieder) komplett entladen auf 0% -> ruhezustand -> ladegerät angesteckt -> led grün kein ladevorgang
    auch nach stunden ist die led immer noch grün und der ladestand 0% :mad:

    weiß jemand wie man die akkus (nicht aus der rückrufserie) umtauscht?
    habe das gerät nicht direkt im apple bestellt.

    gruß
    w
     
    wonder, 30.11.2004
  10. wonder

    wonder Thread StarterMacUser Mitglied

    Mitglied seit:
    11.08.2004
    Beiträge:
    5.315
    Zustimmungen:
    1
    wonder, 01.12.2004
Die Seite wird geladen...
Ähnliche Themen - seit gestern lädt
  1. danielho
    Antworten:
    9
    Aufrufe:
    958
    Panikmary
    24.01.2011
  2. fifistargate
    Antworten:
    46
    Aufrufe:
    3.457
    badmiller
    17.07.2006
  3. MacBook4Ts
    Antworten:
    5
    Aufrufe:
    633
  4. gentux
    Antworten:
    9
    Aufrufe:
    894
    elf-eins
    25.03.2006
  5. wackawacka
    Antworten:
    6
    Aufrufe:
    456
    i sascha
    31.07.2005