Screenshots unter Linux (Kubuntu) mit Apple-Tastatur??

iMaxer

Neues Mitglied
Thread Starter
Registriert
26.10.2021
Beiträge
40
Moin, ich habe hier leider dazu keinen Faden gefunden:
Wie kann ich per shortcut (mangels "Druck" Taste) einen Screenshot auslösen, ohne umständlich spectacle (Kubuntu Tool) aufrufen zu müssen? Nicht mal das Starten des Tools will klappen, wenn ich dem Programm beispielsweise strg-alt-s zuzuweisen versuche....

Danke für erhellende Tipps....
:)
 

iMaxer

Neues Mitglied
Thread Starter
Registriert
26.10.2021
Beiträge
40
Die Seite kenne ich schon, aber mir leuchtet irgendwie nicht ein, warum ich dazu ein Xfce Tool brauchen sollte?
 

xentric

Aktives Mitglied
Registriert
11.05.2007
Beiträge
4.217
Wenn ich das mal wüsste! ;)
Ja, dann guck doch mal in die Logs (journalctl) und schaue nach!

Unter Linux sind die Fehlermeldungen gut, da kann man viel mit anfangen und Fehler debuggen. Das sollte man prinzipell immer machen. Die meisten Fehler kannst du nach einiger Zeit selbst beheben. Alternativ starte spectacle in einem Terminal (Shell) und schaue was der output ist.

Ohne genauere Fehlermeldung kann dir hier remote keiner helfen. Und bist du auch sicher, dass du das nicht im "ohne gui"-mode gestartet hast, so dass einfach der screenshot irgendwo herumliegt?

So wie dein Thread aktuell ist, hilft er dir eben nicht. Offensichtlich ist ja, dass du auch ein anderes Screenshottool nutzen kannst. Da gibts unzählige, und wie man Shortcuts anlegt weißt du ja schon.

https://wiki.archlinux.org/title/Screen_capture

Notfalls kannst du per ImageMagick einfach einen Befehl zusammenbasteln der den ganzen screen aufnimmt, falls du keine anderen GUI-Libaries/Abhängigkeiten installieren willst (dein "Xfce Tool"-Kommentar oben).
 

iMaxer

Neues Mitglied
Thread Starter
Registriert
26.10.2021
Beiträge
40
Da gibts unzählige, und wie man Shortcuts anlegt weißt du ja schon.
Ja, aber nichts davon funktioniert, das war früher mal anders! Weder über Systemeinstellungen noch das KmenuEdit definierte S. funktionieren. Ich denke, dass hier schon was im Argen liegt (trotz neuer Installation vorgestern) und hoffte, dass das Problem bekannt ist.
Ich habe dazu auch schon was gefunden (Löschen der ~/.config/khotkeysrc), aber das hat bei mir auch nicht geholfen.
In welcher der vielen Logdateien lohnt sich das Suchen?
Wahrscheinlich sollte ich - da wohl ein Kubuntu oder KDE Problem - besser im Ubuntuforum nachfragen.
 

iMaxer

Neues Mitglied
Thread Starter
Registriert
26.10.2021
Beiträge
40
Gelöst ist das nicht, aber ich habe nach Neuinstallation von KDE NEon mal geschaut, nach welcher Konfigurationsänderung das auftritt, denn am Anfang geht es noch mit den Shortcuts! Als ich die Belegung der Tastatur von Standard auf Apple Aluminium ANSI/ISO geändert habe, ging dann nichts mehr.
 
Oben Unten