Schriftenhorror in OS X

  1. imagica

    imagica Thread StarterMacUser Mitglied

    Mitglied seit:
    25.08.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo Forum,

    ich habe unter 10.4.2 das Problem bei manchen Schriften, dass, wenn man den Text auswählt, es so aussieht als ob man 2 Zeilen markiert hat.
    Das macht sich in vielen Apps bemerkbar (Mail, Adressbuch usw.). Die Schrift wird optisch mit einer Leerzeile zwischen den Zeilen dargestellt.

    Das "cleanen" des Font-Caches hat auch nicht geholfen.

    Kennt jemand dieses Phänomen und weiss vielleicht einer Rat?

    Danke! Marco

    (attachment: Beispiel)
     

    Anhänge:

    • Bild 1.png
      Dateigröße:
      15,1 KB
      Aufrufe:
      44
    imagica, 25.08.2005
  2. sengaja

    sengajaMacUser Mitglied

    Mitglied seit:
    29.03.2004
    Beiträge:
    1.033
    Zustimmungen:
    0
    helvetica gelöscht/kaputt?
     
    sengaja, 26.08.2005
  3. imagica

    imagica Thread StarterMacUser Mitglied

    Mitglied seit:
    25.08.2005
    Beiträge:
    8
    Zustimmungen:
    0
    gerade Helvetica macht Probleme aber auch Meta, MetaPlus und andere..
     
    imagica, 26.08.2005
  4. hope13

    hope13MacUser Mitglied

    Mitglied seit:
    20.03.2003
    Beiträge:
    466
    Zustimmungen:
    1
    was für ein Schriftenprogramm verwendest du ?

    das einzige das wirklich klasse Schriften Verwalten und mir bis tato heute überhaupt kein Problem mir beschert hat ist FontAgend Pro, kann ich nur wärmstens empfehlen...
     
    hope13, 26.08.2005
  5. sengaja

    sengajaMacUser Mitglied

    Mitglied seit:
    29.03.2004
    Beiträge:
    1.033
    Zustimmungen:
    0
    vielleicht sollte man hier mal irgendwo den standard-schriftenordeer zum download anbieten, für die, die sich da die schriften zerschießen...

    ich denke, du hast sicher schon versucht, alle schriften (außer systemschriften) mit deinem schriften-verwaltungsprogramm zu deaktivieren?
     
    sengaja, 26.08.2005
  6. imagica

    imagica Thread StarterMacUser Mitglied

    Mitglied seit:
    25.08.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Hmm ich benutze FontAgent 3.02 und hatte diese Probleme vorher nicht und FontAgent zeigt mir bei der Vorschau auch schon diese Fehler an.

    Habe mir vom Powerbook auch schonmal den Schriftenordner aus dem System kopiert (ja, ja und danach die Benutzerrechte repariert) ... aber trotzdem machen manche Schriften probleme.. "Schriftverwaltung" sagt mir auch das bei "meiner" Helvetica die Begrenzungsrechtecke defekt seien, aber ich habe bestimmt schon 15 verschiedene Helvetica's ausbrobiert, die können doch nicht alle defekt sein.

    Zusätzliches Problem ist auch nun, das ich in der Tastaturübersicht (Preferences->Tastaturmenu) keine Schrift mehr auswählen kann...

    Wäre wohl echt besser bei 10.3.9 geblieben..hmm
     
    imagica, 26.08.2005
  7. hope13

    hope13MacUser Mitglied

    Mitglied seit:
    20.03.2003
    Beiträge:
    466
    Zustimmungen:
    1
    ups da könnte aber was drann sein, nicht das sie Kaputt sind, sondern das es z.b. US-Schriften sind, hatten letztes mal das gleiche Problem bei der Litho--->keine Ahnung war das jetzt US-Schriftensatz war oder erkennen konnte, vielleicht weil kein ö,ä,ü z.b. verfügbar war...wir haben dann die schrift ausgetauscht und schon war alles ok bei uns...dummer fehler, was einen aber sehr viel arbeit bereiten kann
     
    hope13, 26.08.2005
  8. bassermann

    bassermann

    Als ich beim Tigertesten mal die library/fonts ausgemistet hatte (wie ich's beim Panther hart erlernt hatte) ging ja garnichts mehr...

    Bin deshalb bei Panther geblieben. Font Agent pro 3 statt Suitcase. Die beste Konstellation, falls man DTP macht. Tiger ist imho nichts für Printschaffende.

    Ein paar Tipps zu Tiger und Fonts findet ihr in meiner Signatur...
     
    bassermann, 26.08.2005