Benutzerdefinierte Suche

Schriften defekt..?

  1. mediabolo

    mediabolo Thread StarterMacUser Mitglied

    Mitglied seit:
    29.09.2003
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo von einem Newbie - mit dem neuen G5 und Mac OS X (10.2.7) greifen wir hier auf Daten (Win2K-Server) zu; hier liegen auch PS-Schriften; seit einigen Tagen versuche ich dem neuen Mac beizubringen, dass er diese auch wieder im Fontprog "Suitcase" verwaltet. Leider vergebens - die Schriften werden von vornherein schon nicht korrekt (mit ICON) dargestellt. Die Fehlerquelle muss irgendwo beim Datenaustausch zwischen Win-Server / Mac-Client liegen. Hat jemand ähnliche Erfahrungen gemacht? Danke schon mal für jeden Tipp u. einen schönen Tag Euch - Chris
     
    mediabolo, 29.09.2003
  2. sebcra

    sebcraMacUser Mitglied

    Mitglied seit:
    04.07.2003
    Beiträge:
    386
    Zustimmungen:
    1
    versuche mal die schriften, die du auf dem g5 installieren willst aufm pc zu zippen - dann ziehst du sie vom pc herunter und entpackst sie und installierst sie ganz normal über suitcase ... das hat bei mir mal das problem gelöst.

    dabei auf die dateigröße der schriften achten .. wenn sie aufm pc und mac unterschiedlich sind, sind sie defekt :-/

    seb.
     
    sebcra, 29.09.2003
Die Seite wird geladen...
Ähnliche Themen - Schriften defekt
  1. Pebowski
    Antworten:
    0
    Aufrufe:
    115
    Pebowski
    29.03.2017
  2. Kemna
    Antworten:
    11
    Aufrufe:
    1.929
  3. Limbacher

    Problem mit Schriften

    Limbacher, 01.10.2016, im Forum: Mac OS
    Antworten:
    6
    Aufrufe:
    288
    Limbacher
    02.10.2016
  4. exwalser
    Antworten:
    3
    Aufrufe:
    1.942
    exwalser
    28.10.2014
  5. thilokurz
    Antworten:
    5
    Aufrufe:
    921
    thilokurz
    31.05.2011