Schriftart verstellt

chaosgenie

Neues Mitglied
Thread Starter
Registriert
08.02.2009
Beiträge
30
Hallo,

habe es irgendwie geschafft unter BigSur eine Einstellung so zu machen, dass meine HTML-Mails (ohne Schriftangabe) oder auch die Google-Seite im Browser in einer "komischen" Schrift dargestellt wird.
Hatte neue Schriften installiert, dabei wohl irgendwas übersehen ... :-(

Kann mir jemand helfen?

VG - Markus
 

Anhänge

  • Bildschirmfoto 2021-04-10 um 14.57.10.png
    Bildschirmfoto 2021-04-10 um 14.57.10.png
    83,5 KB · Aufrufe: 57
  • Bildschirmfoto 2021-04-10 um 14.57.58.png
    Bildschirmfoto 2021-04-10 um 14.57.58.png
    11,7 KB · Aufrufe: 54

fa66

Aktives Mitglied
Registriert
16.04.2009
Beiträge
14.692
Ist denn in Welcherbrowserauchimmer > Einstellungen… > Schriftarten (o.ä.) noch alles plausibel?
Und sinngemäß im Emailprogrammdasichverwende > Einstellungen… > Schrift (o.ä.)?

Und falls nicht, was passiert, wenn du es wieder plausibel einstellst?
 

chaosgenie

Neues Mitglied
Thread Starter
Registriert
08.02.2009
Beiträge
30
Hallo, ja, das sag noch gut aus, stand auf „Standardschriftart“. Daher hatte ich mic gefragt, wo ich diese einstelle. Probiere morgen aber noch mal, eine fest zu verdrahten.
 

Yanirha

Mitglied
Registriert
26.04.2006
Beiträge
205
Moin. Hast du beim Installieren der neuen Schriften alte ersetzt? Wie hast du Schriften installiert: über ein Schriftverwaltungsprogramm oder nur in einen Ordner reinkopiert? Eventuell hat sich die Standardschrift zerschossen.
Stell mal zur Überprüfung auf Times oder so ein und schau, ob sich die Schrift ändert.
 

chaosgenie

Neues Mitglied
Thread Starter
Registriert
08.02.2009
Beiträge
30
Das wird es gewesen sein. Jetzt muss ich nur noch rausbekommen, was die Originalschriftart ist und wie ich da wieder rankomme. TimeMachine hatte ich leider noch nicht aktiviert nach dem Rechnerumzug.
Moin. Hast du beim Installieren der neuen Schriften alte ersetzt? Wie hast du Schriften installiert: über ein Schriftverwaltungsprogramm oder nur in einen Ordner reinkopiert? Eventuell hat sich die Standardschrift zerschossen.
Stell mal zur Überprüfung auf Times oder so ein und schau, ob sich die Schrift ändert.
Ich versuche nachher dann mal das aus https://support.apple.com/de-de/HT211240:

Weitere Informationen​

Mithilfe von "Schriftsammlung" kannst du Schriften installieren und entfernen, doppelte Schriftversionen suchen und auflösen sowie die Standardschriften wiederherstellen, die mit Big Sur geliefert wurden. Für weitere Informationen über "Schriftsammlung" kannst du in der Schriftsammlung aus dem Menü "Hilfe" die Option "Schriftsammlung-Hilfe" auswählen.
Big Sur installiert Schriften in den folgenden Ordnern auf deinem Mac:
  • Im Ordner "Library" in deinem Systemordner: /System/Library/Fonts. Diese Schriften werden von deinem Mac benötigt und können nicht in der Schriftsammlung deaktiviert werden.
  • Im Library-Ordner auf der obersten Ebene deiner Festplatte: /Library/Fonts.
 
Zuletzt bearbeitet:

chaosgenie

Neues Mitglied
Thread Starter
Registriert
08.02.2009
Beiträge
30
Nachtrag: Mit dem Zurücksetzen der Schriften hat es dann geklappt
 
Oben