Schreibtisch-Icons (FInder) abgestürzt

  1. moricio

    moricio Thread StarterMacUser Mitglied

    Mitglied seit:
    08.07.2005
    Beiträge:
    35
    Zustimmungen:
    0
    Hallo,
    weiss jemand warum meine Icons auf dem Schreibtisch nicht mehr angezeigt werden?! Neustart (Finder), PR-Ram löschen, Kennwörter zurücksetzen, Zugriffsrechte erneuern usw. - alles schon ausprobiert, aber es hilft nix - es ist nichts mehr zu sehen! Aber im Finder unter Schreibtisch wird alles angezeigt, nur eben auf der Oberfläche selber nicht...

    Tausend Dank!
     
    moricio, 08.07.2005
  2. macmaniac_at

    macmaniac_atMacUser Mitglied

    Mitglied seit:
    26.09.2004
    Beiträge:
    3.586
    Zustimmungen:
    103
    Siehe Anhang.
    Vielleicht fehlen bei dir - durch welchen Grund auch immer - die Häkchen...
    Finder->Einstellungen
     

    Anhänge:

    • Bild 1.jpg
      Dateigröße:
      54,3 KB
      Aufrufe:
      36
    macmaniac_at, 08.07.2005
  3. Ulfrinn

    UlfrinnMacUser Mitglied

    Mitglied seit:
    30.01.2005
    Beiträge:
    6.684
    Zustimmungen:
    588
    Wirf mal die com.apple.finder.plist in den Papierkorb, darin sind u. a. die Ansichtsoptionen und die Positionen der Symbole auf dem Schreibtisch gesichert. Danach den Finder einfach einmal neustarten. (Befehl + Wahl + Esc)
     
    Ulfrinn, 08.07.2005
  4. moricio

    moricio Thread StarterMacUser Mitglied

    Mitglied seit:
    08.07.2005
    Beiträge:
    35
    Zustimmungen:
    0
    Tausend Dank! Es war die verdammte com.apple.finder.plist ;-)

    Noch eine Frage: warum wird mein Festplatten-Icon (partitioniert) nicht mehr rechts oben in der Ecke angezeigt?! Nach jedem Neustart befindet es sich an irgendeiner Stelle auf dem Desktop und ich muss es per Hand nach oben rechts bewegen!

    PS: Es ist kein "Ausrichten nach" eingestellt
     
    moricio, 08.07.2005
  5. Ulfrinn

    UlfrinnMacUser Mitglied

    Mitglied seit:
    30.01.2005
    Beiträge:
    6.684
    Zustimmungen:
    588
    Ach jeh, genau das Problem hatte vor ein paar Tagen schon jemand, die Lösung habe ich mir aber nicht gemerkt. Versuch’s mal mit der suche, oder ansonsten schau mal in den Voreinstellungen im Reiter „Allgemein“ bei den anzuzeigenden Objekten. Durch mehrmaliges (De-) Aktivieren der Festplatten-Option hat er es glaube ich wieder hinbekommen.
     
    Ulfrinn, 09.07.2005
Die Seite wird geladen...
Ähnliche Themen - Schreibtisch Icons (FInder)
  1. AndreasE
    Antworten:
    3
    Aufrufe:
    381
  2. McGreg1988
    Antworten:
    4
    Aufrufe:
    443
    blue apple
    23.01.2014
  3. julebner
    Antworten:
    3
    Aufrufe:
    972
    julebner
    15.02.2012
  4. DNalor
    Antworten:
    7
    Aufrufe:
    1.268
  5. slash
    Antworten:
    9
    Aufrufe:
    4.181