Samba + Tiger

Dieses Thema im Forum "Mac OS" wurde erstellt von altobelly, 03.05.2005.

  1. altobelly

    altobelly Thread Starter MacUser Mitglied

    Beiträge:
    1.418
    Zustimmungen:
    0
    Mitglied seit:
    19.12.2004
    Ich versuche schon seit einiger Zeit auf meinen Linux Rechner, der als Server dient, via smb Protokoll zuzugreifen. Nach der Identifizierung bekomm ich ständig eine Meldung das User/Kennwort falsch was mit Sicherheit nich so ist.
    Mein Kumpel hatte mir geraten an meinem Schlüsselbund zu tricksen, doch daran liegt es auch nicht.
    Wer kann mir helfen?

    Danke im vorraus! :)

    [​IMG]
     
    Zuletzt bearbeitet: 03.05.2005
  2. hannizkaos

    hannizkaos MacUser Mitglied

    Beiträge:
    767
    Zustimmungen:
    1
    Mitglied seit:
    31.07.2004
    Kann ebenfalls nicht mehr zu meiner Windose verbinden. Passwörter aus Schlüsselbund löschen hat leider nichts gebracht. Log hab ich noch nicht kontrolliert, mach ich wenn ich zuhause bin.
     
  3. v-X

    v-X

    also ich connecte auf Debian, und im gegensatz zum panther kann sich der Tiger den Benutzernamen und das Kennwort auch wirklich merken, beim Panther musste ich es immer neu eingeben, obwohl ich es im Schlüsselbund speichern lies....
    weiß allerdings nicht wo das Problem liegen könnte...
     
  4. altobelly

    altobelly Thread Starter MacUser Mitglied

    Beiträge:
    1.418
    Zustimmungen:
    0
    Mitglied seit:
    19.12.2004
    Schade!
    Schon was gefunden hannizkaos?
    Mir kommt die ganze Sache wirklich ungelegen, vor dem Update hat das wirklich gut geklappt, aber so ist das wirklich nervig.
     
  5. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.809
    Zustimmungen:
    3.797
    Mitglied seit:
    23.11.2004
    probleme beim einloggen mit samba lassen sich meistens auf die password verschlüsselung zurückführen...
    welche samba version läuft denn auf dem linux server? auch eine 3.x?
    und ist bei dem windows die plain auth aktiviert?
     
  6. M8_NX

    M8_NX MacUser Mitglied

    Beiträge:
    1.250
    Zustimmungen:
    1
    Mitglied seit:
    16.03.2004
    Wie macht man das?
     
  7. bashir

    bashir MacUser Mitglied

    Beiträge:
    49
    Zustimmungen:
    1
    Mitglied seit:
    02.01.2005
    smbpassswd

    Hi!

    Hast Du schon mal deinem Nutzer ein neues Passwort mit

    Code:
    smbpasswd -a USER
    spendiert

    Und danach ein

    Code:
    /etc/init.d/samba restart
    bzw. entsprechend

    versucht?

    Gruß

    bashir
     
  8. Galdo

    Galdo MacUser Mitglied

    Beiträge:
    591
    Zustimmungen:
    0
    Mitglied seit:
    29.09.2004
    Ich hatte das Problem auch - gelöst habe ich es durch eine Umkofiguration meiner smb.conf

    vorher: security = share
    jetzt: security = user

    Ist zwar nicht das was ich wollte, aber es funktioniert immerhin mal, unter Panther hatte übrigends die Einstellung zu keinen Problemen geführt :(

    GALDO
     
  9. sgmelin

    sgmelin MacUser Mitglied

    Beiträge:
    3.714
    Zustimmungen:
    40
    Mitglied seit:
    16.05.2004
    Im Share Einstellungsfenster kannst Du Dein Passwort für Windows Shares mit einer niedrigeren Verschlüsselung speichern. Damit sollte es dann gehen.
     
  10. altobelly

    altobelly Thread Starter MacUser Mitglied

    Beiträge:
    1.418
    Zustimmungen:
    0
    Mitglied seit:
    19.12.2004
    Kannst du dich ein bisschen genauer ausdrücken, ich kann dir nicht ganz folgen.
     
Die Seite wird geladen...

Diese Seite empfehlen