Safari zeigt manche Seiten nicht an ...

  1. Neddi

    Neddi Thread Starter MacUser Mitglied

    Mitglied seit:
    21.09.2004
    Beiträge:
    1.055
    Zustimmungen:
    14
    ... zum Beispiel die hier:
    klick

    Nach dem Eingang die Startseite geht es noch, aber sobald ich im linken Frame einen internen Link anwähle, bleibt die Seite blank.
    Kann ich das mit gewissen Einstellungen ändern?

    Benutze Tiger, aber unter Panther war es auch schon so.

    Mit Firefox habe ich da keine Probleme ...

    Es gibt auch andere Seiten/Foren, die Safari nicht anzeigen will.

    Gruss Neddi
     
    Neddi, 06.12.2005
    #1
  2. auradoc

    auradoc MacUser Mitglied

    Mitglied seit:
    09.07.2005
    Beiträge:
    1.405
    Zustimmungen:
    57
    könnte sein, das safari die schei.. seiten automatisch aussortiert. ;)
     
    auradoc, 06.12.2005
    #2
  3. Neddi

    Neddi Thread Starter MacUser Mitglied

    Mitglied seit:
    21.09.2004
    Beiträge:
    1.055
    Zustimmungen:
    14
    Wieso, Deine Antwort kann ich doch auch lesen ?! :)
     
    Neddi, 06.12.2005
    #3
  4. auradoc

    auradoc MacUser Mitglied

    Mitglied seit:
    09.07.2005
    Beiträge:
    1.405
    Zustimmungen:
    57
    dann zählt sie wohl nicht dazu :D
     
    auradoc, 06.12.2005
    #4
  5. pc-bastler

    pc-bastler MacUser Mitglied

    Mitglied seit:
    15.06.2005
    Beiträge:
    2.615
    Zustimmungen:
    150
    Hm, hier zeigt Safari die Seite problemlos an.

    Wie gehst du denn ins Netz? DSL/ISDN/Analog? Router/Direkt?
     
    pc-bastler, 06.12.2005
    #5
  6. Neddi

    Neddi Thread Starter MacUser Mitglied

    Mitglied seit:
    21.09.2004
    Beiträge:
    1.055
    Zustimmungen:
    14
    Wusste gar nicht, dass ich hier in der MacUserBar bin ...

    Es geht nicht um den Inhalt der angegebenen Seite - und es ist auch keine illegale Seite - sondern um das Verhalten von Safari.

    Und dämliche Antworten kann ich mir selber geben ... nichts für ungut!
     
    Neddi, 06.12.2005
    #6
  7. Neddi

    Neddi Thread Starter MacUser Mitglied

    Mitglied seit:
    21.09.2004
    Beiträge:
    1.055
    Zustimmungen:
    14
    DSL >Airport Base Station >T-Online Router
     
    Neddi, 06.12.2005
    #7
  8. webhonk

    webhonk MacUser Mitglied

    Mitglied seit:
    17.02.2005
    Beiträge:
    1.493
    Zustimmungen:
    43
    ja mit bestimmten seiten hat safari nachvollziehbar probleme. muß dann immer auf firefox ausweichen, was mich schon etwas nervt, aber zum glück hält sich das in grenzen. bis jetzt ist es mir aber hauptsächlich bei login vorgängen aufgefallen.
     
    webhonk, 06.12.2005
    #8
  9. Sierrano1

    Sierrano1 MacUser Mitglied

    Mitglied seit:
    14.07.2005
    Beiträge:
    102
    Zustimmungen:
    5
    hehe witzig... zuerst zeigte safari bei mir auch nur einen weißen bildschirm. dann hab ich aus spaß die seite mit der maus markiert. plötzlich konnte ich einen balken durch die seite ziehen und der inhalt war da... :D
     
    Sierrano1, 06.12.2005
    #9
  10. auradoc

    auradoc MacUser Mitglied

    Mitglied seit:
    09.07.2005
    Beiträge:
    1.405
    Zustimmungen:
    57
    bei mir läuft die seite auch einwandfrei.(is halt ne sch.... seite) ;)

    du hast bei mir jetzt eine dämliche gut. :)
     
    auradoc, 06.12.2005
    #10
Die Seite wird geladen...
Ähnliche Themen - Safari zeigt manche
  1. dawaske
    Antworten:
    0
    Aufrufe:
    245
    dawaske
    11.12.2016
  2. Don Pedro
    Antworten:
    0
    Aufrufe:
    215
    Don Pedro
    15.09.2015
  3. msabath
    Antworten:
    3
    Aufrufe:
    718
    msabath
    01.05.2014
  4. MacGun
    Antworten:
    6
    Aufrufe:
    1.069
    MacGun
    03.04.2012
  5. Chrizitelli
    Antworten:
    0
    Aufrufe:
    378
    Chrizitelli
    23.01.2006