Safari will sich nicht upaten lassen.

  1. das tob

    das tob Thread StarterMacUser Mitglied

    Mitglied seit:
    16.08.2005
    Beiträge:
    343
    Zustimmungen:
    0
    Ich musste wegen einem unnützen Tool meinen Safari löschen.
    Nun hab ich mir bei Versiontracker, dann direkt bei Apple -Version 1.2(v125) heruntergeladen.
    Jetzt kann ich ihn aber nicht mehr updaten, weder manuell (lässt sich nicht installieren), noch über die Softwareaktualisierung.(scheint einfach nicht auf)

    Version 1.2 ist einfach nur schlecht.
    (es lassen sich u.a nicht mal die vorhandenen Bookmarks löschen.)

    Wer weiss denn da Bescheid?

    Hab X.3.9
     
    das tob, 01.03.2006
  2. flinkerfinger

    flinkerfingerMacUser Mitglied

    Mitglied seit:
    21.01.2005
    Beiträge:
    468
    Zustimmungen:
    21
    Version 1.3.1 bei Apple laden und dann Update
     
    flinkerfinger, 01.03.2006
  3. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.173
    Zustimmungen:
    3.889
    mit pacifist aus dem letzten combo updater einfach safari extrahieren...
    und auch nicht die frameworks vergessen...
     
    oneOeight, 01.03.2006
  4. das tob

    das tob Thread StarterMacUser Mitglied

    Mitglied seit:
    16.08.2005
    Beiträge:
    343
    Zustimmungen:
    0
    Geht nicht. (lässt sich nicht installieren, auch wenn ich alles von Safari tilge) :(

    Ich schätze, es hat was mit den bereits installierten Securityupdates zu tun.
    Wo die sind, wie man die löscht, ob ich das darf- weiss ich nicht.
     
    das tob, 01.03.2006
  5. das tob

    das tob Thread StarterMacUser Mitglied

    Mitglied seit:
    16.08.2005
    Beiträge:
    343
    Zustimmungen:
    0
    sorry, warst schneller.
    Ich nehme an, Pacifist ist ein Systemtool von Versiontracker ?
     
    das tob, 01.03.2006
  6. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.173
    Zustimmungen:
    3.889
    oneOeight, 01.03.2006
  7. das tob

    das tob Thread StarterMacUser Mitglied

    Mitglied seit:
    16.08.2005
    Beiträge:
    343
    Zustimmungen:
    0
    Danke, werd mich mal an die Arbeit machen.
     
    das tob, 01.03.2006
  8. bernie313

    bernie313MacUser Mitglied

    Mitglied seit:
    20.08.2005
    Beiträge:
    22.135
    Zustimmungen:
    2.390
    Es könnte sein das bei Dir ein Receipts(Quitung) den Trouble verursacht,immer wenn .pkg installiert werden legen die eine Quitung ab, so weiß das System welche Version auf dem Rechner ist.
    Schau mal in HD/Libary/Receipts.Dort liegt die Safari.pkg, ziehe die mal raus und versuche dann zu installieren.
    Danach sollte der Installation nichts im wege stehen.
     
    bernie313, 01.03.2006
Die Seite wird geladen...