Safari v74 geht nicht auf lokale Adressen...

  1. grabmeru

    grabmeru Thread StarterMacUser Mitglied

    Mitglied seit:
    02.05.2003
    Beiträge:
    588
    Zustimmungen:
    3
    Ich hänge an einem Draytek 2200 W+ Wireless Router und habe folgendes Problem:

    Mit Safari v74 komme ich weder auf die Draytek-Preferences (unter http://192.168.1.1) noch auf den aktivierten Apache (unter http://<DHCP-Adresse>/<meinAccount>).

    Mozilla 1.2.1 funktioniert einwandfrei. Wo kann ich am Safari drehen, dass er auf diese Sites geht?

    grabmeru

    PS: Und sage mir jetzt keiner, dass es bei ihm auch nicht geht, wenn er auf die Links oben klickt... ;-)
     
    grabmeru, 14.06.2003
  2. sunni

    sunniMacUser Mitglied

    Mitglied seit:
    06.03.2002
    Beiträge:
    761
    Zustimmungen:
    0
    Was kommt denn für eine Fehlermeldung? Kannst du mit Safari andere Webseiten aufrufen?

    Aktiviere nochmal den Apache (oder Personal WebSharing) und gebe http://127.0.0.1/ als URL ein. Was passiert?
     
    sunni, 14.06.2003
  3. grabmeru

    grabmeru Thread StarterMacUser Mitglied

    Mitglied seit:
    02.05.2003
    Beiträge:
    588
    Zustimmungen:
    3
    Ich habe (zumindest) einen Workaround gefunden. Ich hab' die beiden IPs als "No-Proxies" im Netzwerk eingetragen.

    Das ist mir zuletzt zu seligen Zeiten des Netscape Navigator 3 Gold untergekommen... (und warum Mozilla trotzdem draufkam, würd ich auch gerne wissen).

    Danke trotzdem für die Hilfe.
     
    grabmeru, 14.06.2003
Die Seite wird geladen...
Ähnliche Themen - Safari v74 geht
  1. DoroS
    Antworten:
    1
    Aufrufe:
    140
  2. Dirty Sock
    Antworten:
    2
    Aufrufe:
    164
    NeoMac666
    18.05.2017
  3. Ruccola
    Antworten:
    2
    Aufrufe:
    149
    MacEnroe
    20.04.2017
  4. Gelfling
    Antworten:
    17
    Aufrufe:
    862
    Olivetti
    20.04.2017
  5. einganzneuer
    Antworten:
    14
    Aufrufe:
    492
    tocotronaut
    01.09.2016